Jump to content

Bluescreen "ntoskrnl.exe+4ACFAC"


Recommended Posts

Bonsoir, 

 

Merci de votre réponse, J'ai encore quelques questions pour bien comprendre ma machine si vous voulez bien.

Pourquoi mon SSD s'affiche en ejectable sur la barre des taches ?

Ensuite est ce normal que les processus svchost consomment pas loin de 300 000ko de RAM ?

 

Bonne soirée.

Link to post
Share on other sites
  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

Bonsoir,

Il y a 3 heures, corkidoulon a dit :

Pourquoi mon SSD s'affiche en ejectable sur la barre des taches ?

Ton SSD doit-être connecté sur le contrôleur additionnel SATA 3 (6 Gb/s) "ASMedia".

Et comme ce dernier fonctionne avec le pilote de Windows (Contrôleur Serial ATA standard AHCI 1.0), il est donc reconnu comme un périphérique externe (donc éjectable).

Pour palier à ce problème, il faut que tu installes son pilote spécifique (d'ailleurs proposé par DriversCloud.com):

https://www.driverscloud.com/fr/services/46977498-60/trouver-les-pilotes

Lien direct vers le pilote:

https://www.driverscloud.com/fr/services/GetInformationDriver/58085-320831/delock-asm106xv3190000-whqlrar

 

Il y a 3 heures, corkidoulon a dit :

Ensuite est ce normal que les processus svchost consomment pas loin de 300 000ko de RAM ?

Fais nous une capture d'écran stp.

Link to post
Share on other sites

Bonsoir,

Il y a 2 heures, corkidoulon a dit :

Concernant le pilote je l'installe via le gestionnaire de périphérique ou juste en double cliquant dessus ?

Aucune importance car, dans le cas présent, il s'agit d'un pilote seul (pas de logiciel tiers inclus).

 

Concernant les processus "svchost.exe", pour connaître à quels services de Windows ils sont liés, tu peux utiliser le logiciel ci-dessous:

Process Explorer v16.21

Celui-ci est bien plus complet que le "Gestionnaire des tâches" de Windows.

Link to post
Share on other sites
il y a 19 minutes, corkidoulon a dit :

Malgré l'installation du pilote, mon SSD s'affiche toujours en ejectable , est ce normal ?

Peux-tu relancer une détection de ta configuration stp ?

 

Sinon, concernant les 300 Mo de mémoire vive utilisés par les processus "svchost.exe", a priori, il n'y a rien d'anormal.

A titre de comparaison, avec une installation "vierge" de Windows 7, la consommation totale de mémoire vive des processus "svchost.exe" s'élève à 235,564 Mo:

1503346081-capture.png

Link to post
Share on other sites
  • 2 weeks later...

Bonjour,

il y a 23 minutes, corkidoulon a dit :

Alors le SSD est connecté au port SATA3 1

OK, c'est donc le contrôleur ASMedia qui gère ce port.

Dans le "Gestionnaire de périphériques" à la catégorie "Contrôleurs IDE ATA/ATPI", fait un clic-droit sur "Asmedia 106x SATA Controller".

Ensuite, clique sur "Propriétés" et vérifie que l'onglet "Policies" est disponible.

Si oui, décoche la case "Enable safely remove disk" puis clique sur "Appliquer" et "OK".

 

il y a 39 minutes, corkidoulon a dit :

La manip' que tu m'indique ne fait courir aucun risque à la machine ? Que je fasse pas de conneries quoi..

Normalement non, après tu peux créer un point de restauration pour assurer le coup et par la même occasion te rassurer.

Avant d'effectuer cette manipulation, vérifie bien ce que j'ai indiqué plus haut pour le contrôleur ASMedia.

Link to post
Share on other sites

Asmedia 106x SATA Controller n'est affiché que dans la rubrique "contrôleur de stockage", pas dans les contrôleurs IDE ATA/ATPI :

397372Capture.png

 

Aprés dans les propriétés je n'ai pas de policies, ou alors je sais pas ou chercher : 293803Capture1.png

 

Et sinon dans la rubrique "lecteur de disque" j'ai mon SSD qui s'affiche: 

633219Capture2.png

Edited by corkidoulon
Link to post
Share on other sites
il y a 3 minutes, corkidoulon a dit :

Asmedia 106x SATA Controller n'est affiché que dans la rubrique "contrôleur de stockage", pas dans les contrôleurs IDE ATA/ATPI

Exact, je me suis trompé, désolé.:smileJap:

Ceci dit, l'onglet "Policies" est-il présent ou non ?

Link to post
Share on other sites

Bonjour,

il y a une heure, corkidoulon a dit :

Alors avec le nouveau driver que tu m'as indiqué j'ai bien l'onglet policies mais Asmedia 106x SATA controller s'affiche désormais dans la rubrique "controleurs IDE ATA/ATPI" et la rubrique "controleurs de stockage" a disparu

Le fait qu'il bascule d'une catégorie à l'autre est tout à fait normal selon la version du pilote qui est installé.

Sinon, les captures d'écran correspondent à quelle version précisément: la 3.2.1.0 ou bien la 1.3.4.1 ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...