Jump to content

pas de son sur mon toshiba satellite c655d s5135


derson
 Share

Recommended Posts

Bonjour,

 

Dans le gestionnaire de périphériques, fais un clic droit sur la carte son, choisis "Propriétés" puis "Détails".
 
Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".
 
Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).
 
Copie seulement la première ligne, c'est suffisant.
Link to comment
Share on other sites

Salut destrio,

j'interviens juste,l'information est disponible sur la configuration qu'il a partagé. Tu cliques sur trouver les pilotes dans le menu de gauche

Ensuite tu cliques sur plus d'infos sur le pilote non installé.

Tu trouve le hardware ID qui est :

HDAUDIO\FUNC_01&VEN_14F1&DEV_5069&SUBSYS_1179FDE8&REV_1003

Link to comment
Share on other sites

Merci charon ;)

 

@ derson,

 

---> Télécharge et installe 7-Zip :
 
---> Télécharge ce pilote :
 
---> Clique droit sur le fichier "Conexant", choisis "7-Zip" puis "Extraire vers "Conexant/". Tu obtiens un dossier nommé "Conexant".
 
---> Va dans le gestionnaire de périphériques.
 
---> Clique droit sur ta carte son et choisis "Mettre à jour le pilote...".
 
---> Choisis "Non, pas pour cette fois" et clique sur "Suivant".
 
---> Choisis "Installer à partir d'une liste..." et clique sur "Suivant".
 
---> Coche "Inclure cet emplacement dans la recherche:".
 
---> Clique sur "Parcourir" et choisis le dossier "Conexant".
 
---> Clique sur "Suivant" et vois ce que ça donne.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...