Aller au contenu
fatalbeer

Quelle horreur : PC planté, rien reconnu en bios sauf usb...!

Recommended Posts

Bonsoir à tous,

je suis effondré, et ne comprends plus rien.

Mon PC a eu au fur et à mesure des problèmes

- souris figée durant la nuit > reboot hard nécessaire

- bsod successifs avec "non page fault" je me souviens plus bien

- bsod au moment du choix du lancement du 'User' (là où on rentre le mot de passe)

Je backupe avec EASEUS, donc je lance et... je ne trouve aucun disque interne, puis je constate que je ne trouve pas non plus le lecteur DVD, et je peux tout juste lancer des disques externes, ou des sticks.

---> j'ai bien des backups des backups "fichiers" et backups sous forme de partitions : sur DD internes, et sur DD externes

Mais... je ne vois aucun disque interne, d'ailleurs pas non plus par l'option du BIOS

Comme vous le voyez sur la config, le systeme était installé sur un SSD.

Tout je crois est en SATA

Je ne suis pas un pro, la configuration est certes sympa, mais je ne peux plus rien faire... or j'ai des exams demain et suis à la recherche d'un travail.

Ce serait sympa si quelqu'un peut me donner un avis éclairé.

Dans l'immédiat, je pense retirer la pile de la CM pendant 30 minutes. Voir si le Bios change ses messages.

Merci à tous

Fatalbeer

Configuration de fatalbeer

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

les premiers symptômes font penser à une barrette de ram qui a sévèrement laché mais le fait que tu ne puisses plus voir aucun périphériques Sata je pense que c'est soit parce que tu en as un qui est HS et qui plante le contrôleur de la carte mère auquel cas en les débranchant un par un tu t'en rendras vite compte sinon c'est le contrôleur de ta carte mère lui même qui a flanché et dans ce cas soit tu investis dans une carte contrôleur qui t'obligera à utiliser des pilotes supplémentaires à l'ionstallation de windows et c'est assez contraignant soit tu changes ta carte mère.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Dj,

merci pour ta réponse, depuis ta réponse j'ai creusé pas mal de pistes, et je crois que je compile plusieurs problèmes à la fois. Je les liste, peut-être que cela t'interpelle quelquepart.

1. la carte P6P87 deluxe :

> la carte P6P87 deluxe a une réputation de bugs

- des problèmes sur la version B2 : du coup certains ports, les Sata 3, posent problème

- > piste : voir a) si en rebranchant je passe, B) si je peux encore changer la carte par mon assembleur pour obtenir la version B3

- le débranchement de la pile (reset carte) ou encore le cmos, permettent de retrouver les disques internes (SSD, autres) : mais il reste une instabilité ici : je reperds a priori aléatoirement les disques internes au bout de quelques tentatives de maîtrise du bios/boot.

2. Bsod : des mises à jour de drivers on eu lieu. C'est bien quand c'est automatique, mais du coup, quand çà plante on perd le sens de la cause

En fait, Logitech a fait des mises à jour, et puis Asus aussi.

Depuis il y a en particulier le freeze de la souris et du clavier (Souris usb, clavier en rouge), freeze impromptu car même si il y a activité clavier/souris (j'écris un mail) - > avec seule piste le hard reset à ce stade.

3. Parmi les autres facteurs de causes possibles :

- j'ai doublé ma mémoire RAM de 8 à 16 GB : barrettes corsaires 1333 identiques. Les tests de compatibilité / carte mère passent.

- installation d'un RamDisk de 4 GB : il marche, c'est juste quand il plante que c'est terrible....:) Ce disque ne date pas de hier, mais je l'ai amélioré (jonctions PST outlook, Base de donnée mediamonkey, ...)

- j'avais tenté des OC extrêmes (> 27%) : je crois que là il y a un truc : les paramètres du bios sont tellement complexes et interfèrent avec le power management. C'est là où je connais peu et vois pas comment rendre le tpout harmonieux.

ex: le power management : il y a trop de paramètres, et l'hibernation ne marche pas, voire le "sleep" simple est déjà un problème car il ne marche pas. L'hibernation en particulier dépen d'un "CPU PLL overvoltage" que je ne retrouve pas tel quel en bios. En outre, çà sent l'incompatibilité de l'OC et de l'hibernation.

Bref, je cumule un peu trop de paramètres pour comprendre alors que je suis d'abord un utilisateur.

Conclusion : comme j'ai trop besoin du PC je vais jouer "la survie", c'est à dire éviter de faire des changements forts tout de suite, mais surtout viser les priorités.

Priorité 1 : éviter les freeze et assurer le travail 2 : voire les actions de fond (changement CM par exemple).

Avec tout ce que je décris, penses tu que mes choix sont cohérents ?

C'est mon permier PC assemblé, c'est une sacrée aventure...!

Un grand merci

Fatalbeer

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai vu exactement le même problème sur une carte asus au début de l'existance du socket 775 les periphériques internes venaient à disparaitre et réapparaissaient après quelques manipulations. c'était le contrôleur (IDE à l'époque) de la carte mère qui était HS, au lieu de changer la carte on a utilisé une carte contrôleur supplémentaire mais en changeant de carte mère ça refonctionne tout aussi bien. à mon avi c'est ta carte mère qui a besoin d'être remplacée et à mon avi l'assembleur chez qui tu as acheté le PC ne te l'a pas changé (pratique courante chez les dépanneurs, on regarde ouai ça marchouille on le retourne au client sans aucun test poussé). tu devrais faire une petite marque au vernis à ongle dessus un tout petit point de la couleur la plus proche possible du circuit imprimé pour que se soit presque invisible, tu retournes faire changer ta carte mère et tu veras bien si tu te fais rouler ou pas :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×