Jump to content

fatalbeer

Membres plus
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fatalbeer

  • Rank
    Member
  • Birthday 03/18/1975

Profile Information

  • Sexe
    Homme

Recent Profile Visitors

982 profile views
  1. Bonjour GPC, les vacances sont finies, et je me suis laissé quelques semaines de surveillance avant de de me prononcer Et tu avais raison de persister ... En dehors de quelques maladies, freeze souris, je commence à revenir sur des soucis de corruption de la partition OS (SSD 840 pro). Je ne sais pas dire qui est la cause et qui la conséquence - problème de formatage à la source, ou encore de paramétrage du SSD - problèmes de SATA 6Gb - problèmes d'événements qui créent des plantages et du coup fragilisent le systeme Les faits sont que le système m'a averti d'avoir des soucis requérant du chkdsk au démarrage. Des fichiers divers mais pas système généraient des bulles pour cause de corruption Or le chkdsk lui-même se refusait : il disait qu'il y avait interférence d'une récente installation Microsoft. Du coup j'ai voulu restaurer, mais la restauration se refusait de marcher à cause de la corruption des fichiers qu'il fallait traiter d'abord !!! Le boot "externe" clef USB / Gparted n'a pas réussi, il trouvait un problème documenté en log : comment je peux le poster ? C'est ma clef Windows et un repair, puis des chkdsk (nombreuses erreurs) qui ont quelque peu stabilisé la situation à présent Je vois plein d'erreurs en événement, je vais continuer à faire des chkdsk à tout hasard; je vois des problèmes NTFS jusqu'à 5h40 et il est 6:00. Comment je peux éventuellement les poster ? Par le logiciel Samsung magician, j'ai désactivé les restaurations - qui par ailleurs étaient plantées comme j'ai vu dans le module de la Protection Système En dernier j'ai fait un sfc /scannow et je n'ai pas eu de message d'erreur Les dernières choses que je sais, c'est que le système qui était véloce, devenait soudainement assez lent. En particulier sur l'explorer qui peinait à accepter les clicks droits. J'ai passé en OC automatique et ai gagné 30% de rapidité. Je sais pas si tout çà t'inspire, je ne m'y connais pas dans ces problèmes là Merci encore
  2. Bonjour GPC, je suis en vacances actuellement, mais des mon retour je regarde. A quel probleme parmi les nombreux cites fais tu reference? Je sais que lors du dernier Safe mode, le systeme ne bloque plus sur le pnpclass.sys. Il ralentit tout juste sur un driver Avast J'en deduis en fait que les actions conbinees que sont - abandon des prises Sata 6Gb Marvell - update driver Marvell mv91xx - update des drivers de SSD ocz Vertex2 et Samsung 840 Pro - mise a jour generalisee de drivers et chkdsk sur le C ont permis de regler le probleme. En tout cas i n'y avait pas eu de BSOD et je verifierai des mon retour encore.
  3. le viens de les retester avec Memtest executé (6 en parallele), aucune erreur de détectée avec une couverture de 107% en ce moment
  4. Bonjour GPC, bonjour à tous, Ci-joint la mise à jour de la configuration http://www.ma-config.com/fr/configurationpubliee/23072-1-1_resume.html L'ancien profil faisait état de la Carte mère que j'ai pu remplacer auprès de ASUS : je suis donc à présent bien en version 36 et quelque chose. Actions entreprises hier soir et ce matin: - Avec Samsung et OCZ, par moyens soft différents j'ai pu mettre à jour les deux SSD. - pour autant, il y a encore eu des plantages avec le driver MV91xx de Marvell, mais que je pouvais au moins lire, et il ne m'empêche pas de rebooter au moins - J'ai donc effectivement dû passer aux SATA 6GB de Intel, et j'ai abandonné les SATA de Marvell. Apparemment c'est là le Workaround qui compte pour pas planter. J'en reviens toujours pas. Ce matin, j'essaie encore de faire un maximum de mises à jour de drivers. Je note que depuis maintenant plus de 6 mois , certains drivers proposés ici par ma-config, ne "passent pas", càd qu'ils sont re-proposés même si je les applique. je les liste en bas, mais en considérant que la crise majeure est passée grâce ton aide, je peux garder cela pour une réflexion ultérieure, et on peut considérer le thread a priori résolu. Peut-être qu'il a des drivers anciens qu'il faudrait éliminer car ils créent des fausses alertes ? Comment on fait çà sur Windows 7/64 en fait. Un très très grand Merci pour ta solution après 5 mois de galère !!! Fatalbeer Intel Intel® Management Engine Interface Intel Management Engine Interface PCH 6/7/8 1.5M Date du fichier INF 17/12/2012 Version du pilote 9.0.2.1345 WHQL Intel Management Engine Interface PCH 6/7/8 5M Date du fichier INF 17/12/2012 Version du pilote 9.0.2.1345 WHQL Intel Intel® 6 Series/C200 Series Chipset Family PCI Express Root Port 1 - 1C10Intel Chipset Device SoftwareDate du fichier INF 25/02/2013Version du pilote 9.4.0.1017 WHQL Intel Intel® 6 Series/C200 Series Chipset Family PCI Express Root Port 1 - 1C10Intel Chipset Device SoftwareDate du fichier INF 25/02/2013Version du pilote 9.4.0.1017 WHQL Realtek Realtek PCIe GBE Family Controller #2Realtek Semiconductor RTL8100/8101/8102/8103/8105/8110/8111/8168/8169/8401/8402/8411Date du fichier INF 10/04/2013Version du pilote 7.072.0410.2013 WHQL
  5. merci GPC, je suis en deplacement professionnel, j'aurai l'ordi que le jeudi tard le soir. - pour le bios je suis en version 3602 je crois que c'est le dernier et l'ai refait par acquit de conscience une deuxieme fois hier soir. - pour les SSD je le ferai jeudi soir : d'ici la je vais un peu me former sur la question, et je reviens vers toi avec peut etre des questions plus ciblees si je bloque ? Reelement grand merci !!
  6. Bonjour GPC, ta remarque est judicieuse, grand merci ceci dit, j'ai 2 SSD, puis 2 Samsung 2 TB, ainsi que un lecteur/graveur BD, puis un graveur DVD ancien que j'ai mis dans le boitier. Tu vas me dire que ca fait toujours que 6 branchements. C'est vrai que je ne vois pas vraiment comment optimiser tous leurs branchements, cad qui brancher sur quoi. Si je comprends bien, les deux Sata de Marvell sont toujours pas en odeur de saintete. Dommage car ils existent, et je pensais que le remplacement de carte allait me virer ces defauts de jeunesse. En fait je suis pas specialiste, je savais superficiellement que les deux Sata du haut etaient en 6GB, les Marvell justement. En regardant les legendes de cartes, je n'avais jamais compris tout ca, c'est que depuis 2 mois que je m'y interesse par necessite. Je viens de telecharger le manuel pour pas me tromper dans ce que je dis.
  7. Ci-joint un update car je n'ai pas voulu restter les bras croises face a autant de problemes. Je n'ai pas le PC sous la main pour donner toutes les indications car je suis en deplacement. J'ai donc decide de reinstaller le backup une nouvelle fois, cad un full backup que j'avais pu faire, avec la configuration nouvelle (2 SSD) mais ancienne carte mere. Mon idee etait de faire une mise a jour aussi controllee que possible des mises a jours (Windfows, drivers, autres) pour reperer le probleme. Nouveaux Constats 1. dans l'ensemble la reapplication du backup a marche 2. 1er Probleme rencontre un message d'alerte indique une "corrupt data structure" sur le SSD C: (Samsung 840 Pro) avec un appel a faire un chkdsk /fcette reparation genere beaucoup de reparations, mais semble fonctionner, en tout cas je peux rebooterpourquoi ? probleme de transmission, defaut hardware du SSD ou de la carte ? si quelqu'un peut me confirmer : les SATA 6GB de Marvell seraient un probleme chez ASUS ?3. 2eme probleme ja de nouveau des BSOD, mais en clair et pas de reboot automatique: le driver qui pose probleme est le mv91xx.sys, donc cote Marvell, et peut etre relie au probleme SATA ?quelques lectures de forums montrent qu'il y avait des problemes dans le passe (pas d'info ni correction par Asus apparemment), mais ma question est : y a t il une solution claire la-dessus aujourd'hui?je ne veux pas me remettre dans le meme petrin qu'avant, je crains en particulier que faire trop de mises a jour, en particulier peut etre ce mv91xx.sys. (le remede ne doit pas etre pire que le mal). Peut-etre que mon message aurait du etre dans la rubrique drivers, mais merci encore de me guider un peu dans la resolution de mon probleme. J'appliquerai la solution des mon retour jeudi. Bonne journee, FatalBeer
  8. un driver m'a tuer

  9. Bonjour a tous, j’ai un gros probleme depuis quelques mois qui m’empeche d’avoir, sauf par intermittence ancienne, acces a mon ordinateur fixe. Apres tout ce temps, j’ai espoir que je „reste a cote de la plaque“, et que la solution n’est pas si eloignee. Ci-joint la configuration du materiel : http://www.ma-config.com/fr/configurationpubliee/23072-1-1_resume.html Windows Home 64 / 7 / US A noter que depuis 2 jours, j’ai pu me faire remplacer par ASUS la Mobo P8P87 Rev 1, par la version Rev.3 sans defaut; le driver est a jour (2603) et je l'ai reinstalle par securite; le reassemblage a bien marche et le PC demarre tout de suite comme il faut…mais je retrouve mes problemes d’avant. Le „layout „ de l’ensemble est de fonctionner de la maniere suivante Disque Samsung 840 Pro : L’OS (C:)Disque OCZ 4 Vertex = D: = Les donnes annexes (desktop, donnees utilisateur, y compris certains autres repertoires system y ont ete delocalise)Autres disques de stockage et de backup L'histoire complete : J’ai eu en fevrier 2013 un plantage qui m’a valu de recourir a des backups anciens (avril 2012 environ - sous EASUS). Je ne voudrais effectivement pas perdre de nombreux parametrages et ameliorations. Bien entendu de nombreuses mises a jour windows update office et drivers se lancent. Et sans doute tous les problemes ont commence a cette date, par mises a jour intempestives. Difficile de les prendre une a une bien entendu. Je vais donc essayer de resumer les problemes rencontres a partir de la perspective actuelle: Pas de possibilite de booter normalement : le PC arrive jusqu’a la fenetre windows et plante/reboote, juste le temps de voir un ecran bleu a moitie rempli. Il y a reboot automatique, pourtant a 2 reprises, je suis alle dans le registre par la cmd prompt pour modifier/constater que la commande du CurrentControlSet001 (trouve sur un forum) est bien sur 0 (reboot manuel pour rester sur le BSOD et le voir en clair et non 1. Un safe mode indique un blocage sur le driver pnpclass.sys : une information tres vague d’apres les forums, l’arbre qui cache la foret. A ce titre j’avais a priori tout demonte, sauf les 2 SSD, et peut etre qu’un system card reader restait branche, en fait je ne sais pas comment le debrancher. Mais le Safe mode est toujours reste bloque sur pnpclass.sys. Une mise a jour des SSD ne serait possible que sous DOS (cmd prompt)ou par un USB/ISO en boot, mais je ne me suis peut etre pas suffisamment bien renseigne encore. Apres avoir passe autant de temps, je voudrais viser un peu mieux les pistes a suivre Jonglage avec le bios: J’ai surtout verifie que l’ordre du boot etait correct Le passage en IDE a ete teste et semble sans aucun effet, donc retour en AHCI. Usage de Windows repair: Pas de restauration acceptee Par Windows Repair : Des reparations +/- longues sans effet. Le message donne actuel est Problem Event Name : StartupRepairOffline Problem Signature 01 : 6.1.7600.16385 Problem Signature 02 : 6.1.7600.16385 Problem Signature 03 : unknown Problem Signature 04 : 46 Problem Signature 05 : AutoFailOver Problem Signature 06 : 1 Problem Signature 07 : Bad Driver Note : avant le changement de carte, j’avais deja traite un cas de figure qui faisait reference a un driver (de memoire m*91*) mal mis a jour, mais ca n’a pas du etre la bonne solution. 5. Command prompt possible : a. Usage de DISKPART j’ai surtout essaye de garder les disques dans un certain ordre cf ci-dessus : avoir le SSD 840 Pro en C, le SSD OCZ en D: etcJe note ici que le „system reserve“ habituellement masque prend la lettre J. Je me demande parfois si Windows repair se trompe de cible en faisant ses verifications et reparations, mais je ne sais pas le verifier. Ca expliquerait pourquoi les modifs de registre via regedit soient sans effet peut etre. b. Je dois eventuellement reessayer de trouver un moyen d’acceder aux fichiers minidumps ou dumps. Pour l’avoir essaye tout seul je n’ai pas du etre tres efficace. Je serais vraiment enchante si parmi mes quelques infos, quelqu’un peut m’indiquer une voie solide pour sortir de ce petrin qui dure trop longtemps. J’apprends en marchant, mais faut bien reconnaitre ses limites. Merci par avance !
  10. Bonsoir Dj, merci pour ta réponse, depuis ta réponse j'ai creusé pas mal de pistes, et je crois que je compile plusieurs problèmes à la fois. Je les liste, peut-être que cela t'interpelle quelquepart. 1. la carte P6P87 deluxe : > la carte P6P87 deluxe a une réputation de bugs - des problèmes sur la version B2 : du coup certains ports, les Sata 3, posent problème - > piste : voir a) si en rebranchant je passe, si je peux encore changer la carte par mon assembleur pour obtenir la version B3 - le débranchement de la pile (reset carte) ou encore le cmos, permettent de retrouver les disques internes (SSD, autres) : mais il reste une instabilité ici : je reperds a priori aléatoirement les disques internes au bout de quelques tentatives de maîtrise du bios/boot. 2. Bsod : des mises à jour de drivers on eu lieu. C'est bien quand c'est automatique, mais du coup, quand çà plante on perd le sens de la cause En fait, Logitech a fait des mises à jour, et puis Asus aussi. Depuis il y a en particulier le freeze de la souris et du clavier (Souris usb, clavier en rouge), freeze impromptu car même si il y a activité clavier/souris (j'écris un mail) - > avec seule piste le hard reset à ce stade. 3. Parmi les autres facteurs de causes possibles : - j'ai doublé ma mémoire RAM de 8 à 16 GB : barrettes corsaires 1333 identiques. Les tests de compatibilité / carte mère passent. - installation d'un RamDisk de 4 GB : il marche, c'est juste quand il plante que c'est terrible.... Ce disque ne date pas de hier, mais je l'ai amélioré (jonctions PST outlook, Base de donnée mediamonkey, ...) - j'avais tenté des OC extrêmes (> 27%) : je crois que là il y a un truc : les paramètres du bios sont tellement complexes et interfèrent avec le power management. C'est là où je connais peu et vois pas comment rendre le tpout harmonieux. ex: le power management : il y a trop de paramètres, et l'hibernation ne marche pas, voire le "sleep" simple est déjà un problème car il ne marche pas. L'hibernation en particulier dépen d'un "CPU PLL overvoltage" que je ne retrouve pas tel quel en bios. En outre, çà sent l'incompatibilité de l'OC et de l'hibernation. Bref, je cumule un peu trop de paramètres pour comprendre alors que je suis d'abord un utilisateur. Conclusion : comme j'ai trop besoin du PC je vais jouer "la survie", c'est à dire éviter de faire des changements forts tout de suite, mais surtout viser les priorités. Priorité 1 : éviter les freeze et assurer le travail 2 : voire les actions de fond (changement CM par exemple). Avec tout ce que je décris, penses tu que mes choix sont cohérents ? C'est mon permier PC assemblé, c'est une sacrée aventure...! Un grand merci Fatalbeer
  11. Bonsoir à tous, je suis effondré, et ne comprends plus rien. Mon PC a eu au fur et à mesure des problèmes - souris figée durant la nuit > reboot hard nécessaire - bsod successifs avec "non page fault" je me souviens plus bien - bsod au moment du choix du lancement du 'User' (là où on rentre le mot de passe) Je backupe avec EASEUS, donc je lance et... je ne trouve aucun disque interne, puis je constate que je ne trouve pas non plus le lecteur DVD, et je peux tout juste lancer des disques externes, ou des sticks. ---> j'ai bien des backups des backups "fichiers" et backups sous forme de partitions : sur DD internes, et sur DD externes Mais... je ne vois aucun disque interne, d'ailleurs pas non plus par l'option du BIOS Comme vous le voyez sur la config, le systeme était installé sur un SSD. Tout je crois est en SATA Je ne suis pas un pro, la configuration est certes sympa, mais je ne peux plus rien faire... or j'ai des exams demain et suis à la recherche d'un travail. Ce serait sympa si quelqu'un peut me donner un avis éclairé. Dans l'immédiat, je pense retirer la pile de la CM pendant 30 minutes. Voir si le Bios change ses messages. Merci à tous Fatalbeer Configuration de fatalbeer
  12. Ah Vi... rien à voir.... je savais pas qu'il y a avait des freins à main sur les réseaux Moi qui allais m'attribuer les lauriers de la rapidité pour avoir tuné firefox, je m'incline
  13. Quoii..? Windows Vista et W 7 ne plantent pas alors ? Vivement un pét' sur mon sp3 que je puisse vous commenter
  14. Bonsoir, le services des drivers est un must, j'ai pas trouvé pareil ni en logiciel ni sur le net.
×
×
  • Create New...