Aller au contenu
Arca

Incohérence dans l'évaluation des performances

Recommended Posts

Salut salut!

J'ai depuis quelque temps remarqué que sur Win Sat, certain utilisateur avait de très bonne note pour leur processeur. Déjà, je n'arrive pas à faire affiché mes performances sur Win Sat, enfin ce n'est pas un gros problème. Mais je suis équipé d'un i7 920 et ma note de performance n'est que de 5,9 pour le processeur alors qu'un simple Q6600 à 2.4 Ghz est noté 7,1.

Donc j'aimerais bien qu'on m'explique parceque c'est plutot bizzard :).

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Depuis le SP1 de 7 et le SP2 de Vista, les indices de performance ont été revus à la hausse avec une note maxi de 7,9.

Certains matériels ont donc une note plus faible qu'avant d'avoir mais la MAJ.

Cependant 5.9 ça fait peut pour un i7 920, tu devrais être aux alentours de 7.

Vérifies dans les options d'alimentation que tu sois bien sur Performance.

Ensuite menu Démarrer / msconfig pour ouvrir la Configuration du système.

Dans l’onglet Démarrer clic sur Options avancées…

Coches la case Nombre de processeurs puis sélectionnes le maximum de coeur possible (4 dans ton cas)

Et redémarres la machine.

Quand tu lances le test winsat, vérifies qu'aucune autre appli ne tourne en tâche de fond.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

merci de ton aide, mais démarrer ma machine avec le nombre maximum de processeur ne peu rien engendré? Car dans ce cas pourquoi elle ne démarre qu'avec un processeur?

Après avoir fait les tests, dois-je gardé 4 processeur ou le remettre a 1?

Merci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de souci pour les 4 cores, un seul suffit pour démarrer mais comme maintenant la majorité des appli sont multitaches ça peut accélérer le démarrage.

Je reviens sur ce que j'ai dit à propos des indices de perf. Sur windows 7 ils ont évolué cependant sur Vista ça reste bridé à 5.9 (note maximale) :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok je le fait, et je te dit ;).

PS : j'ai 8 coeur (4 physique et 4 logiques) dans la listes, 4 suffises ou je met 8?

Partager ce message


Lien à poster
Partager sur d’autres sites

Me revoilà, j'ai démarrer sur les 8 coeurs, mon PC ne démarre pas plus vite (donc je vais remettre en 1 coeur), a la base Verrou PCI, Détecter la couche HAL et Déboguer ne sont pas coché?

Sinan pour l'indice de performance, rien a bougé, toujours 5,9 :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, quand tu dis que tu réévalues le winsat tu le fais du plugin Ma-Config.com ou du panneau de configuration système?

Car le plugin se contente de lire les résultats de la dernière évaluation.

Si c'est bien du système que tu l'as fait, le module winsat sur le site te donne quelle date de detection?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

j'évalue les performances via le panneau de configuration, avec WinSat j'ai beau cliqué sur redétécté, il me marque toujours "Aucun matériel détécté sur cette page"

Partager ce message


Lien à poster
Partager sur d’autres sites

Me revoilà, j'ai démarrer sur les 8 coeurs, mon PC ne démarre pas plus vite (donc je vais remettre en 1 coeur), a la base Verrou PCI, Détecter la couche HAL et Déboguer ne sont pas coché?

Sinan pour l'indice de performance, rien a bougé, toujours 5,9 :D

Si tu restes sous Vista c'est normal tu ne monteras pas au dessus de 5,9.

Tout est décoché par défaut oui.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×