Jump to content

Incohérence dans l'évaluation des performances


Arca
 Share

Recommended Posts

Salut salut!

J'ai depuis quelque temps remarqué que sur Win Sat, certain utilisateur avait de très bonne note pour leur processeur. Déjà, je n'arrive pas à faire affiché mes performances sur Win Sat, enfin ce n'est pas un gros problème. Mais je suis équipé d'un i7 920 et ma note de performance n'est que de 5,9 pour le processeur alors qu'un simple Q6600 à 2.4 Ghz est noté 7,1.

Donc j'aimerais bien qu'on m'explique parceque c'est plutot bizzard :).

Merci.

Link to comment
Share on other sites

Salut,

Depuis le SP1 de 7 et le SP2 de Vista, les indices de performance ont été revus à la hausse avec une note maxi de 7,9.

Certains matériels ont donc une note plus faible qu'avant d'avoir mais la MAJ.

Cependant 5.9 ça fait peut pour un i7 920, tu devrais être aux alentours de 7.

Vérifies dans les options d'alimentation que tu sois bien sur Performance.

Ensuite menu Démarrer / msconfig pour ouvrir la Configuration du système.

Dans l’onglet Démarrer clic sur Options avancées…

Coches la case Nombre de processeurs puis sélectionnes le maximum de coeur possible (4 dans ton cas)

Et redémarres la machine.

Quand tu lances le test winsat, vérifies qu'aucune autre appli ne tourne en tâche de fond.

Link to comment
Share on other sites

Re,

merci de ton aide, mais démarrer ma machine avec le nombre maximum de processeur ne peu rien engendré? Car dans ce cas pourquoi elle ne démarre qu'avec un processeur?

Après avoir fait les tests, dois-je gardé 4 processeur ou le remettre a 1?

Merci ;)

Link to comment
Share on other sites

Pas de souci pour les 4 cores, un seul suffit pour démarrer mais comme maintenant la majorité des appli sont multitaches ça peut accélérer le démarrage.

Je reviens sur ce que j'ai dit à propos des indices de perf. Sur windows 7 ils ont évolué cependant sur Vista ça reste bridé à 5.9 (note maximale) :D

Link to comment
Share on other sites

Me revoilà, j'ai démarrer sur les 8 coeurs, mon PC ne démarre pas plus vite (donc je vais remettre en 1 coeur), a la base Verrou PCI, Détecter la couche HAL et Déboguer ne sont pas coché?

Sinan pour l'indice de performance, rien a bougé, toujours 5,9 :D

Link to comment
Share on other sites

Bonjour, quand tu dis que tu réévalues le winsat tu le fais du plugin Ma-Config.com ou du panneau de configuration système?

Car le plugin se contente de lire les résultats de la dernière évaluation.

Si c'est bien du système que tu l'as fait, le module winsat sur le site te donne quelle date de detection?

Link to comment
Share on other sites

Me revoilà, j'ai démarrer sur les 8 coeurs, mon PC ne démarre pas plus vite (donc je vais remettre en 1 coeur), a la base Verrou PCI, Détecter la couche HAL et Déboguer ne sont pas coché?

Sinan pour l'indice de performance, rien a bougé, toujours 5,9 :D

Si tu restes sous Vista c'est normal tu ne monteras pas au dessus de 5,9.

Tout est décoché par défaut oui.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...