Aller au contenu
kittinne

et après le scan??? :o) [RESOLU]

Publications recommandées

bonjour!! :)

ok... j'ai fait mon scan, ensuite je clique sur le bouton vert pour télécharger les pilotes compatibles...

j'ai un bouton "télécharger" sur quelques lignes mais pas sur d'autres...

heuu ça fonctionne comment???? lol

je dois les chercher manuellement c'est ça??

donc par exemple, si j'ai une ligne SANS bouton "télécharger" avec ça : " 82801BA ISA Bridge (LPC)

Fabricant : Intel Corporation "

je procède comment??? ;)

merci d'avance!

;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

mets-nous déjà le lien dirigeant vers ta configuration. Ensuite, lorsque tu vois indiqué " Télécharger ", cela veut dire qu'il existe un pilote plus récent que celui que tu as actuellement, donc pour certain composants tu en auras, pour d'autres non.

tout ceux proposés ne sont pas non plus vitaux, il n'est donc pas utile de faire toutes les mises à jour que tu pourrais voir. Suivant l'age de ton matériel, les plus intéressantes sont pour la vidéo et le wifi, les autres très secondaires, sauf si tu es maniaque de la perfection.

Partager cette publication


Lien à poster
Partager sur d’autres sites

mais heuuuu ça veut pas!!!!!!!! ;)

et si je colle ici ça le fait pas??

en faite c'est la config d'un pc qui n'est pas connecté à internet... alors quand j'annalyse le fichier ça me donne la bonne config mais dès que je veux partager le lien dirige vers la config de ce pc donc je me conecte actuellement!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon ... soit je suis vraiment trop nulle ou alors c'est impossible de partager une configuration importée!!!

sollution que j'ai trouvé : le fichier "Configuration.mc" est téléchargeable ici : http://sites.google.com/site/kittinne1/

alors petite précision : ce fichier est la config d'un pc en windows 2000 dans lequel je veux installer windows XP... donc je suppose que je dois télécharger les pilotes pour XP et non plus pour 2000 c'est bien ça?????

ooooooooh s'il vous plaît aidez moi ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re ;)

fais ce qui est expliqué ici lorsqu'un PC n' a pas de connexion internet ;) : Détection hors-ligne

EDIT :

c'est bon, j'ai récupéré le fichier et je l'ai fait analyser :)

mise à jour proposées :

- 82845 845 [brookdale] Chipset AGP Bridge => oublies, tu ne gagnera rien à la faire, et il y a de très fortes chances qu'une mise à jour soit toujours proposée après. Les chipsets de cartes mères englobant tellement de chose qu'il faudrait tout installer individuellement et manuellement.

- 82801BA IDE U100 Controller => rien à gagner à la faire

- NV11DDR [GeForce2 MX200] => oui, mais en installant celui-ci : Nvidia GeForce 1/2/Quadro 1/2 version 71.89 WHQL

- 82801BA/BAM AC97 Audio Controller => aucun intérêt et, de toutes façons, le pilote proposé n'est pas le bon.

- Écran Plug-and-Play => aucun intérêt

ensuite, tu as un pilote non installé : Unknown Device (Aucun driver installé)

il faut savoir à quoi cela correspond, donc savoir ce qui est connecté ou monté dans le PC et qui ne fonctionne pas.

vas dans le gestionnaire de périphériques ( clic droit sur le poste de travail > Propriétés > Matériel > Gestionnaire de périphériques ) et dis-nous si il y a un conflit.

Partager cette publication


Lien à poster
Partager sur d’autres sites
re ;)

fais ce qui est expliqué ici lorsqu'un PC n' a pas de connexion internet :) : Détection hors-ligne

oui j'ai suivi la procédure, mais lorsque j'annalyse le fichier "Configuration.mc" sur ce pc qui est connecté à internet, et qu'ensuite je clique sur partager, la config du lien qui m'est donné, c'est la confi du pc actuel et non celle du fichier "Configuration.mc"... :-/

bon est-ce que mon message precedent faite l'affaire??? ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

on se croise à ce que je vois ;)

pour mettre XP, tu devras tout réinstaller. Par conséquent, c'est quand XP sera en place que tu devras télécharger et installer les pilotes.

l'avantage par rapport à Win2000, c'est qu'il en aura en génériques que tu n'auras plus à installer justement ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

je ne pourrais pas vérifier le matériel, jai pas le pc à côté de moi ;))

merci pour ta réponse!! mais je suis pas sûre de comprendre mieux maintenant ;)

t'as vu ce que j'ai marqué? je veux remplacer le système d'un pc, pour passer de 2000 à XP... alors je dois trouver télécharger TOUS les pilotes que j'ai besoin pour la version XP puisque 2000 va disparaitre...

enfin je pense, c'est bien ça que je dois faire nan??!! donc il ne s'agit pas de faire une simple mise à jour!!!

ce que je veux c'est avoir tout ce qu'il me faut pour que après installation de XP je ne me retrouve pas sans image ou son ou des trucs comme ça!!!

:)

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

on se croise à ce que je vois ;)

pour mettre XP, tu devras tout réinstaller. Par conséquent, c'est quand XP sera en place que tu devras télécharger et installer les pilotes.

l'avantage par rapport à Win2000, c'est qu'il en aura en génériques que tu n'auras plus à installer justement :)

;) effectivement on n'arrête de se croiser LOL

ok ok j'ai bien compris ça (iupi lol) qu'il faut tout réinstaller... mais je devrais télécharger déjà les pilotes dans ma clé USB pour les installer tt de suite après l'installation de XP nan??? pace-que sinon mon pc il risque de pas marcher nan?? lol

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

le problème est que l'on ne peut pas savoir quel driver sera manquant. Par conséquent, il faut télécharger ceux qui risques d'être manquants :

- vidéo : Ge Force 2 MX200

- audio : ALC201

ensuite on verra si il en manque.

OH YES OKEYYYYYYYY lol

bon ça marche! merci alors ;)

demain je viendrais te dire si j'ai réussi lol

MERCI MERCI MERCI ;)

bonne fin de journée!

Partager cette publication


Lien à poster
Partager sur d’autres sites

bon... je galère! grrrrr

déjà petite question : j'ai fait une sauvegarde via : clic droit sur C: >>> propriétés >>> outils >>> sauvegarde

est-ce que cette méthode est sure?? ça m'a crée un fichier backup sur ma clé usb... est-ce que cette sauvegarde me permettra bien de retrouver TOUS mes fichiers après en restaurant cette sauvegarde???

ensuite : la sauvegarde s'est terminé avec des erreurs >>> 32 fichiers ont été ignorés car "en cours d'utilisation" est-ce grave??? (fichier du dossier "application data")

mon xp est sur dvd... mon pc n'a pas de lecteur dvd!!!!!!!! grrrrrr

si je prends le lecteur dvd (interne) d'un autre pc et que je l'installe à la place du lecteur CD, est-ce que ça va fonctionner???

merci d'avance! ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

1 - désolé, mais ça fait tellement longtemps que je ne me sers plus de Win2000 que je serais bien incapable de te dire comment faire ta sauvegarde. D'un autre coté, puisque tu vas installer XP, pourquoi faire une sauvegarde de W2k ?

2 - tu dois fermer toutes les applications actives avant de lancer ta création de sauvegarde.

3 - bien sûr, un lecteur reste un lecteur ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re ;))

c'est pas grave, merci quand même pour toute ton aide...

j'ai finalement copié tous mes fichiers manuellement ;o)

et la je vais de ce pas prendre mon lecteur de DVD pour me lancer dans ma grande aventure lol

à tout à l'heure pour le rapport ;)

merci encore!! ;))

Partager cette publication


Lien à poster
Partager sur d’autres sites

les nouvelles...

XP installé... pc remis à neuf! tout marche à 100% iupi :(

sauf que... grosse mer** sur mon autre pc... celui au quel j'ai emprunté le lecteur DVD!

je ne comprends pas... je n'ai rien touché à part enlever le lecteur et le remettre à sa place..

depuis impossible de démarrer!!! c'est la cata!!!!!! :( :( :Merci:

au secourssssssssssss :Grrr54:

lorsque je l'allume il y a un bip en continu et rien du tout à l'écran!!!!!

est-ce que quelqu'un a une idée???????

je suis trop triste!!!

:(

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

peut-être as-tu débrancher quelque chose au démontage. Vérifies que les mémoires soient bien en place ainsi que la carte vidéo ( enlèves et remets-les ). Essayes aussi de voir si une touche du clavier ne serait pas restée bloquée.

cela ne peut pas être quelque chose de bien grave :unsure:

Partager cette publication


Lien à poster
Partager sur d’autres sites

ouh la la ! ! !

bon... c'est bon... c'était la prise d'alimentation du DD qui était un peu mal foutue et ne restait pas bien encochée... du coup en fesant bouger les câbles pour débrancher mon lecteur elle a du sortir un peu de sa place et bizarrement elle ne tenait plus bien en place en faite!! du coup j'ai utilisé une autre prise et tout va bien! ouf!!!

en tous cas merci bcp pat43 pour ton aide.

je te souhaite une très bonne journée.

à bientôt

- - - kittinne - - -

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×