Aller au contenu
gillesbeaufreton@free.fr

Perte de mémoire... [RESOLU]

Recommended Posts

Bonjour,

J'ai installé sur mon PC, deux barettes de mémoire "CRUCIAL" de 512 Mo.

A la lecture de ma config. j'ai l'impression qu'elles ne sont pas prises en compte. Elles apparaîssent dans le détail ci-dessous mais cela s'arrête là je crois.

Quelqu'un peut-il confirmer ou infirmer svp ? Et dans le cas où elles ne sont pas prises en compte, que dois-je faire pour que mon micro les reconnaisse ?

D'avance merci de votre aide.

Sellig26

Carte mère

SMBios version 2.3

ASUSTeK Computer INC. A7N266VM REV 1.xx

Bios: Award Software, Inc. ASUS A7N266-VM ACPI BIOS Rev 1003 06/25/2002 taille:

256Kb

Processeur

AMD Athlon XP 1800+ (1529Mhz) (L1: 128ko L2: 256ko )

Chipset

Northbridge: NVIDIA nForce SPP-128

Southbridge: NVIDIA nForce MCP/-D

Mémoire

Barette de 512 Mo

Barette de 512 Mo

mémoire windows (cette valeur ne correspond pas exactement à la

mémoire totale physique): 223Mo

Carte Graphique

nVidia Corporation NVCrush11 [GeForce2 MX Integrated Graphics] (32 Mo)

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

d'après la fiche technique, cette carte mère n'accepte pas la PC3200 mais uniquement la PC2100 et la PC1600.

Mémoire

Technologie RAM prise en charge: DDR SDRAM

RAM installée (max.): 0 Mo / 1 Go (maximum)

Vitesse de RAM prise en charge: PC2100, PC1600

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

d'après la fiche technique, cette carte mère n'accepte pas la PC3200 mais uniquement la PC2100 et la PC1600.

Mémoire

Technologie RAM prise en charge: DDR SDRAM

RAM installée (max.): 0 Mo / 1 Go (maximum)

Vitesse de RAM prise en charge: PC2100, PC1600

Salut,

Merci pour ton aide. Je vois ce qu'il me reste à faire...

Sellig26

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai résolu mon problème de la façon suivante (en fait, les barettes mémoire PC3200 sont bien malgré tout acceptées par la carte mère) :

Cliquer sur "Démarrer" puis sur "Exécuter...". Dans la fenêtre qui s'ouvre, saisir "msconfig" puis OK.

Dans la fenêtre "Utilitaire de configuration système" qui s'affiche, cliquer sur l'onglet "BOOT.INI" puis "Options avancées..."

Ensuite, dans la fenêtre "Options avancées de BOOT.INI" si la case "/MAXMEM=" est activée, la désactiver puis OK.

Cela permet de libérer toute la mémoire que l'ordi a de disponible. :)

Sellig26

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×