Aller au contenu
SkyRo

Quid d'un disque dur [Résolu]

Publications recommandées

Bonjour,

En fait, quand on a un disque qui va rendre l'âme, certaines questions se pose. Après avoir cherché sur le net, j'ai l'impression que mon disque va lâcher. Mais comment en être sûre ? Je possède un Western Digital de 1T36, qui a 9500 heures et a 4 ans 1/2.

Voila les fameux symptômes :

Un léger bruit de "tic tic ----- tic tic",    :wacko:

Il a disparu de mon PC et du gestionnaire de disques,

Température : 37,

Mon PC c'est arrêté tout seul et sans message,

Après un redémarrage, je le retrouve présent,

Certains affichages sont longs à venir,

Le démarrage est plus long (1mn 10).

Donc, plusieurs questions me viennent : Comment être sûre qu'il est mort, ou qu'il va lâcher ?

Et à l'occasion, pour les connaisseurs, y a t'il des disques réputés pour leur fiabilité ?

Voici un screen du diagnostique de CrystalDiskInfo, mais je ne sais pas interpréter les réglages des seuils (05, C5, C6).

D'autre part, il est fortement conseillé de sauvegarder. Ma sauvegarde, sur Win 7, pouvant durée 2 h, si le disque ne répond plus avant la fin, est-ce que les anciennes sauvegardes seront exploitables ?

Grand merci pour vos infos

SkyRo

crystalu.jpg

http://www.ma-config.com/fr/configurationpubliee/123971-0-1_resume.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut c'est peut etre pas ton disque dur ou pas seulement le Disque dur , sa peut etre l'alim qui merde 

Merci ixojac74,

Je vais fouiner.

   :Coucou36:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Pour connaitre l'état de santé de ton disque, tu peux le tester avec l'outil fourni par le fabricant, celui ci est 100% fiable, par contre tu indique avoir un Western Digital mais le logiciel de ton screen indique un Seagate

 

http://support.wdc.com/product/download.asp?groupid=613&sid=3〈=fr ==> Outil WD

 

http://www.seagate.com/fr/fr/support/downloads/seatools/ ==> Outil Seagate

 

Faire un test court, si celui est bon, faire le long, le résultat à la fin ;)

 

A noter que l'outil Seagate fonctionne pour quasiment toutes les marques (sauf WD)

Partager cette publication


Lien à poster
Partager sur d’autres sites

ouais mais bon si son DD est HS il aurais du voir un ralentissement dans l'ouverture des fichier présent sur le disque , je sais de quoi je parle j'en ai griller un ^^ je pense plutôt que sont DD est en fin de vie mais il y a autre chose avec car le tic-tac et les pc qui s’éteint peut être du a une alim aussi en fin de vie ou la ram .

Partager cette publication


Lien à poster
Partager sur d’autres sites

 

il aurais du voir un ralentissement dans l'ouverture des fichier présent sur le disque

 

Bonjour,

 

Non, pas forcement, et c'est justement le soucis du HDD, il n y'a pas toujours un signe avant coureur, même si c'est fréquent 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui mais les signe qu'il décrit sont pas forcement lier au DD , ayant deja eu un DD en fin de vie le signe que j'avais c'etais un gros ralentissement au démarrage et pour ouvrir des fichier tel que des image ect....

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour ixojac74 et GPC29200,

Me revoilà, j'étais en déplacement et je retrouve mon PC préféré.

Tout d'abord, merci pour vos commentaires, et voici mes dernières infos.

J'aborde le sujet dans l'ordre. Dans mon premier post, j'indiquais un démarrage plus long, mais c'est relatif en fait. Car au lieu de 50 secondes il est passé à 1m 10. Quand à l'affichage, ce sont les fenêtres, elles ne sont plus instantanées mais apparaissent en 5 secondes avec comme symptôme une petite recherche. Alors j'ai vérifié l'indexation qui s'est avéré OK. Et pour le fameux tic  tic, il a disparu.  :Hein18:

Ensuite, GPC29200 a raison, j'ai fait une erreur, mon DD est bien un Seagate ! J'ai donc téléchargé le soft dont je transmets les screenshots car je ne sais pas les interpréter. :huh:

Par ailleurs, concernant l'alim (car le problème est possible), je ne sais pas comment on peut vérifier son état. Pour info, j'ai une alim Corsaire TX 650w.

Et pour finir, dans l'hypothèse d'un changement de DD, je pencherai pour un Western Digital.

Quand pensez-vous ?

@ +

SkyRo   :)

 

9vk9.jpgmw8x.jpg

Partager cette publication


Lien à poster
Partager sur d’autres sites

le je ne sais pas mais le ralentissement peut venir du disque dur par contre a tu tester ta ram ? car c'est peut etre elle apres je ne sais pas exactement 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Ton disque dur Seagate est bon, tout simplement, pense à effectuer le test sur ton disque dur Western Digital.

 

Les ralentissements peuvent être dues à de nombreuses choses (programme démarrant avec Windows etc) cependant, je note que ton SSD OCZ n'est pas à jour, en plus d'un manque de fiabilité, ces SSD nécessitent d’être mise à jour pour la correction de bugs connus et l'amélioration des performances

 

La mise à jour se fait par ici ==> http://ocz.com/consumer/download/firmware

 

SSD Toolbox ==> http://ocz.com/consumer/download/firmware/OCZ_Toolbox_v4.3.0.3979.zip

 

 

Procédure de mise à jour ==> http://ocz.com/consumer/download/firmware/ocz_toolbox_firmware_update_guide_windows.pdf

 

Il est à noté que le Vertex 3 n'est semble t'il pas toujours compatible avec la toolbox, il peut etre nécessaire de le faire à partir d'un autre ordinateur ou via un CD Bootable mais les avis diverges sur la chose donc je te conseille de tester la tooblox

 

OCCT peut t'aider aussi à tester ton alimentation ;) 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Chapeau pour la réactivité !

Je vois qu'il y a du potentiel. Et bonne nouvelle pour le seagate, j'en découvre tous les jours.

En rentrant ce soir, je poursuis les investigations et je vous tiens informé.

Et encore Merci.      B)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Et bien voilà de nouvelles infos.

Après avoir fait plusieurs manip en utilisant : OCCT pour vérifier l'alimentation, l'analyse des 2 disques qui tournent, vérifier la commande Trim pour le SSD, avoir testé la RAM, tous semble OK. A noter que le "tic  tic" n'est pas revenu.

Par contre pour le firmware d'OCZ, je n'ai pas réussi la mise à jour en essayant leurs différentes méthodes (en anglais, dur dur pour moi). La toolbox ne fonctionne pas sur mon PC et avec le bootDisk j'étais dirigé vers "mise à jour Linux".

J'ai donc le refais le ménage : Ccleaner, nouveau fichier d'indexation et re CHKDSK avec "réparation".

Et bien mon PC fonctionne bien.  L'affichage des fenêtres est de nouveau instantané, le démarrage est en 50 secondes (peut mieux faire).   :Forum74:

Donc, c'est peut-être les prémisses d'une future panne, mais je ne vais pas psychoter. Tous ça a eu l'avantage de me faire découvrir d'autres choses sur mon PC. Ce qui est positif. Je pense passer le sujet en "résolu".

En vous remerciant pour votre accompagnement, ça fait vraiment plaisir.  :Coucou36:

Maintenant je suis sur une autre piste, je vais me pencher sur le journal d'événements et tenter de comprendre les messages. J'ai l'impression qu'il y a du boulot pour un meilleur fonctionnement.  :ph34r:

@ +

SkyRo    :Coucou10:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×