Jump to content
krelric

hardware malfuction uniquement au lancement de video

Recommended Posts

Bonjour à tous, je viens a vous totalement désemparé me demandant en dehors d'acheter un pc quelles options il me reste

Voici ma config:

Configuration de krelric

L'analyse de BSOD n'indique rien

Pourtant des que je mets une vidéo j'ai droit a un écran bleu qui est:

Hardware malfunction

J'ai changé d'alim

changé de carte graphique

reformater seven

Tester ma memoire avec memtest et avec le testeur de seven

Qqn aurait il une idée ?

Merci d'avance

Share this post


Link to post
Share on other sites

salut

a tu fait tes mises a jours ?

dans ton resumè tu as deux mises a jours non faite et un drivers non installè

remet tout a niveau ca devrai allè mieu .

sinon un modo va venir te donner un coup de main .

Share this post


Link to post
Share on other sites

Maj effectuée drivers a jour

Vidéo mis en route et 3 secondes après écran bleu :smileJap:

J'ai lancé le DSOD mais toujours rien le même message:

Aucun matériel détecté

C'est désespérant.

je journal d'évènement note :

kernel power vu que j'ai du eteindre le pc suite a l'ecran bleu seul evenement critique et en erreur j'ai:

Le service ForceWare Intelligent Application Manager (IAM) est marqué comme étant interactif. Cependant, le système est configuré pour ne pas autoriser les services interactifs. Ce service peut ne pas fonctionner correctement.

Share this post


Link to post
Share on other sites

Salut,

Essais de lancer ton PC avec une seule barrette mémoire à la fois et testes la sur le slot mémoire n°1 puis le 2 etc.

idem avec l'autre barrette.

On pour savoir si c'est un problème de Ram ou de slot mémoire.

Si toujours le même problème.

Désinstalles complètement tous les pilotes nvidia de ton PC et surtout le pilote ForceWare.

On va voir ce que ça donne sans.

Share this post


Link to post
Share on other sites

Salut,

Essais de lancer ton PC avec une seule barrette mémoire à la fois et testes la sur le slot mémoire n°1 puis le 2 etc.

idem avec l'autre barrette.

On pour savoir si c'est un problème de Ram ou de slot mémoire.

Si toujours le même problème.

Désinstalles complètement tous les pilotes nvidia de ton PC et surtout le pilote ForceWare.

On va voir ce que ça donne sans.

Bonjour avec un peu de temps j'ai pu me lancer dans les test

barrette 1 slot 1 même panne.

barrette 1 slot 2 j'y ai cru fichier mkv lu rien , fichier mp4 lu rien, DVD vu rien et là je me dis il a vu juste c'est cool je remets un bon petit manga Écran bleu ...

barrette 2 slot 1 même panne.

barrette 2 slot 2 toujours pareil

Tout les drivers nvidia ôté répertoire nvidia supprimé pour être sur test en cours.

2 fois et demi que je passe un fichier mkv sans plantage alors que le record et de une fois et 20 seconde la deuxième

On dirait bien que ça coince sur les drivers nvidia.

Je vais remettre que celui lié a la cg pour pouvoir au moins profiter de l'image et voir si lui me fait planter ou pas.

Drivers carte graphique mis a jours pour le moment aucun planage

je me donne 2 jours avec vidéo tout type qui tourne en fond de tache voir si je peux crier victoire merci Chtigg de faire avancer le shilmblick en espérant que tu es vu juste.

Pas eu besoin de deux jours 40mn et plantage donc retour sans drivers nvidia , j'ai télécharger le pilote depuis microsoft voir si il ne plantera pas comme celui de nvidia....

Du mieux mais la panne revient après4/5 vidéos faute de mieux je vais faire avec sauf si qqn a une idée

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...