Jump to content

Search the Community

Showing results for tags 'installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Vie du site
    • Charte et mode d'emploi du forum
    • Actualités
    • Achats/Ventes informatiques
    • Point de détente
    • Bugs et améliorations du site
  • Software
    • Recherche pilote
    • BSOD / Plantages / Freeze
    • Systèmes d'exploitation
    • Logiciels et jeux (pour Windows)
    • Réseau
    • Sécurité
  • Hardware
    • Bien choisir son matériel
    • Composants
    • Périphériques
    • Overclocking
    • Refroidissement

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Lieu


Intérêts

Found 4 results

  1. Les amis bonjours, Je ne comprend pas, j'ai récemment acheté (janvier 2020) un nouvel écran chez LDC, un Iiyama RedEagle G2760HSU 27¨ 1/Il n'est pas détecté par mon PC, j'ai pourtant sur le site téléchargé les drivers (fichiers .inf etc...) 2/Mon ancien écran était aussi un Iiyama plus vieux (Datant de 2013) 3/Je désinstalle les drivers, je les supprime, puis je vais chercher les nouveaux drivers, et Windows me prévient avoir trouvé les drivers mais c'est l'ancien écran qui apparaît... 4/Je viens d'acheter une MSI RTX 2060 super gaming (cette semaine), ça ne change rien non plus 5/Enfin SOUS WINDOWS COMMENT PUIS-JE VERIFIER SI L'ECRAN EST PRIS EN CHARGE, actuellement ma résolution max est de 1920x1080, ça n'a pas bougé, je croyais avoir une image super avec un taux de rafraîchissement de fou, rien n'a changé. Par contre ma Carte mère est un peu vieille ASUS P8z77-v, mon proc est intel 3 mon Allim Cosair 600w A tous je vous remercie par avance pour votre aide, j'ai Totalwarhammer à faire tourner:)
  2. Bonjour , en installant tout les composants avec DriversCloud j'ai pu tout installé sauf la carte graphique ou il y me marque : "L'installation a échoué sur les drivers : Kabini [Radeon HD 8400 / R3 Series ] Pouvez vous m'aider a résoudre ce problème ? (Je ne suis pas fort en informatique)
  3. Salut ! Lorsque j'ai effectué une vérification avec « Driverscloud », j'ai eu comme résultat quelques pilotes à mettre à jour, dont l'éternel Intel WiFi AC 3165, et puisque j'avais quelques soucis de connexions aux démarrages. J'ai téléchargé ce qui m'était proposé, puis lorsque j'exécute celui-ci, je choisi personnalisé, et voici ce que j'ai : Il n'y a pas d'option pour seulement installer le pilote !?!?? Donc, j'ai cliqué sur « Installer », et je me suis retrouvé avec le logiciel « Intel PROSet/Wireless » installé dans les programmes ! Puisque cette application “ crashait ” sur une base régulière, je n'en voulais pas ! J'ai dût désinstaller le logiciel après avoir récupéré le fichier « .zip » chez Intel, et installer le fichier « .inf » pour que seulement le pilote soit installé. Alors ma question est la suivante : Pourquoi est-ce qu'à chaque fois j'ai ce genre d'installeur qui m'est offert par « Driverscloud »? Merci pour vos réponses Cordialement Yves.
  4. Bonsoir, Alors je fais appel à vous concernant un problème d'installation de pilote, je m'explique, cela fait à peu près trois jours que j'ai mis à jour mes pilotes, mais il m'en reste un que je n'arrive pas à installer. Je n'ai aucun soucis au niveau de l'installation mais une fois qu'elle est finie, je fais le test pour détecter s'il me reste d'autres pilotes à installer, et bien, il reste toujours le même ! celui-ci ! http://hpics.li/4cbfb7c Je ne comprends pas, je l'ai installé plus de 5 fois, je redémarre le pc à chaque fois ... S'il vous plait, pouvez-vous m'expliquer pourquoi il me dit de le mettre à jour encore et encore ? Merci. Cordialement, dans l'attente d'une réponse. Rouws93
×
×
  • Create New...