Jump to content

[Résolu]Bluescreen (suite au lancement de Chrome)


Meekotik
 Share

Recommended Posts

Bonjour,

Après chaque lancement de Google Chrome, l'écran du pc devient bleu "bad pool caller", puis redémarre. Et je n'arrive pas à régler ce problème. Pouvez-vous m'aider ?

Voici l'analyse des BSOD (impossible de générer le lien de partage) que j'ai obtenue :

Informations générales

Bug Check Code

0x0000001E  

Bug Check String

KMODE_EXCEPTION_NOT_HANDLED  

Paramètre 1

0xFFFFFFFFC0000005  

Paramètre 2

0xFFFFF800031FA147  

Paramètre 3

0x0000000000000000  

Paramètre 4

0xFFFFFFFFFFFFFFFF  

Date du crash

17/08/2017 11:51  

Architecture

x64  

Version majeure

15  

Version mineure

7601  

Nombre de processeurs

4  

Taille du fichier dump

256 Ko  

Source du crash

Source du crash

wfplwf.sys+2013523A20  

Chemin

C:\Windows\system32\drivers\wfplwf.sys  

Description

WFP NDIS 6.20 Lightweight Filter Driver  

Version

6.1.7600.16385  

Compagnie

Microsoft Corporation  

Taille

12.50 Ko  

Pile d'appels

Adresse de la pile

ntoskrnl.exe+C07E8  

Adresse de la pile

ntoskrnl.exe+1AB147  

Adresse de la pile

wfplwf.sys+2013523A20  

Adresse de la pile

wfplwf.sys+29AD8D0
Link to comment
Share on other sites

Bonjour ;) , 

commence par partager ta configuration en suivant ce tutoriel:

https://www.driverscloud.com/fr/modeemploi/1-10/mode-demploi-de-driverscloudcom

 

Pour le bug, c'est vraisemblablement un problème réseau

Deux possibilités:

Mauvais driver réseau il faudrait le mettre à jour.

Ou un problème avec un driver filtre d'un logiciel tiers comme un antivirus/ parefeu.

Link to comment
Share on other sites

La version 10.0.0.329 est bien installée.

Tu peux également installer cette version là:

Qualcomm Atheros 10.0.0.352 WHQL.zip

Le pilote s'installe manuellement via le "Gestionnaire de périphériques" (cf le tutoriel ci-dessous):

Installation de pilote manuel

 

Sinon, as-tu également vérifié la seconde piste que t'a indiqué charon ?

Il y a 23 heures, charon a dit :

Ou un problème avec un driver filtre d'un logiciel tiers comme un antivirus/ parefeu.

 

Autrement, rencontres-tu le même problème avec un autre navigateur Internet ?

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

il y a 59 minutes, Meekotik a dit :

Concernant l'installation de pilote, il est indiqué que la version la plus récente est déjà installée (même lorsque j'essaye d'installer manuellement Qualcomm Atheros 10.0.0.352 WHQL )

Dans ce cas là, forçe l'installation du pilote en indiquant directement le fichier INF.

Pour cela, toujours dans le "Gestionnaire de périphériques", procède de cette manière:

1. clic-droit sur Qualcomm Atheros AR9285 Wireless Network Adapter

2. clique sur Mettre à jour le pilote...

3. clique sur Rechercher un pilote sur mon ordinateur

4. clique sur Choisir parmi une liste de pilotes de périphériques sur mon ordinateur

5. clique sur Disque fourni...

6. clique sur Parcourir...

7. sélectionne le fichier athw10x dans le dossier décompressé Qualcomm Atheros 10.0.0.352 WHQL

8. clique sur Ouvrir

9. clique sur OK

10. clique sur Suivant

11. clique sur Fermer

12. redémarre l'ordinateur

 

il y a une heure, Meekotik a dit :

Apparemment, en désactivant avast, je n'ai plus de problème. Y a-t-il une solution permettant leur utilisation simultanée ?

Il s'agit de la version gratuite d'Avast ?

Link to comment
Share on other sites

Et pour la mise à jour du pilote, j'obtiens le message "Le dossier que vous avez spécifié ne contient pas de pilote compatible pour votre périphérique. Si le dossier contient un pilote, assurez-vous qu'il est conçu pour fonctionner avec Windows pour ordinateurs à processeur x64".

Link to comment
Share on other sites

Bonjour,

il y a 44 minutes, Meekotik a dit :

Et pour la mise à jour du pilote, j'obtiens le message "Le dossier que vous avez spécifié ne contient pas de pilote compatible pour votre périphérique. Si le dossier contient un pilote, assurez-vous qu'il est conçu pour fonctionner avec Windows pour ordinateurs à processeur x64".

Désolé :smileJap:, j'avais complètement zappé que ton système d'exploitation était Windows 7.:Peureux07:

Le pilote que je t'ai donné est uniquement destiné  à Windows 8/8.1/10.

Voici le pilote pour Windows 7:

Qualcomm_Atheros_10.0.0.352_WHQL_pour_W7_x86_x64.zip

 

Sinon, si l'anglais ne te rebute pas, tu peux essayer avec l'antivirus gratuit de Kaspersky:

Kaspersky Free

Kaspersky Free : comment bien configurer l'antivirus gratuit

Comme indiqué dans le tutoriel ci-dessus, la version française sera disponible au mois d'Octobre.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...