Aller au contenu
oldbear

Erreur "Aucun programme n'est associé à ce fichier..."

Publications recommandées

Bonjour,

Suite à la détection par le logiciel de DriversCloud, je reçois une erreur Windows indiquant que "Aucun programme n'est associé à ce fichier pour exécuter cette action. Installez un programme ou, si c'est déjà fait, créez une association dans le Panneau de configuration Programmes par défaut"

3fcuibq.png

Je suppose qu'il est fait ici référence à mon navigateur internet, puisque aucune fenêtre ne s'ouvre... sauf que mon navigateur est déjà déclaré dans la section Programmes par défaut de Windows 10. Pourtant, déjà autrefois, bien que Firefox soit déclaré comme navigateur par défaut, DriversCloud ouvrait toujours une fenêtre dans Edge.

S'il s'agit d'une association de fichier avec un programme, je ne sais pas quelle association il faut faire...

La détection offline fonctionne bien sûr.

Merci par avance pour votre aide.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour ;),

ça sent le windows endommagé... Est que vous utilisez des outils qui nettoient la base de registre?

Commencez déjà par ouvrir l'ancien panneau de configuration puis programmes par défaut. Ensuite configurer les programmes par défaut.

Choisissez firefox. Indiquez moi bien combien de valeurs par défaut sont affectés à firefox. Cliquez ensuite sur définir ce programme comme programme par défaut.

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Hello,

J'utilise ponctuellement Ccleaner mais quasi-uniquement pour le nettoyage de fichiers. Je n'utilise que très très rarement le nettoyeur de base de registre associé à Ccleaner (lequel, j'en suis bien conscient, soit ne sert à rien, soit fait des bêtises). Rien d'autre.

Firefox est associé à 5 extensions et 3 protocoles.

SF4KaNQ.png

J'ai réassocié Firefox comme programme par défaut mais le problème persiste. Les associations restent identiques et j'ai toujours le même message d'erreur avec DriversCloud.

Partager cette publication


Lien à poster
Partager sur d’autres sites

il faut aller dans configurer les programmes par défaut. Ce n'est pas la bonne page. Par contre il semble que votre interface soit différente de la mienne.  Quelle build de windows 10 utilisez vous?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ma version de Windows 10 est 15063.540

J'ai néanmoins trouvé la solution à mon problème. Par sécurité, mon PC fonctionne avec un compte admin et un compte utilisateur. J'utilise toujours mon compte utilisateur pour l'usage courant sauf pour la maintenance de mon PC ou l'installation de nouveaux programmes (où le compte admin est requis).

Or, depuis la dernière grosse mise à jour Windows 10, je n'étais pas retourné du côté du compte admin. Le compte admin a donc été configuré par Windows 10 au lancement quand je m'y suis logué. J'ai fait quelques mises à jour et j'ai vérifié (et c'est là qu'était surement le soucis) que Firefox soit bien le navigateur par défaut : ce n'était pas le cas. J'ai refais le test en mode admin et cela a fonctionné. De retour sur le compte utilisateur, ça a remarché et DriversCloud m'a affiché le résultat sur Firefox et non plus sur Edge.

Merci pour votre aide, ça m'a surement mis sur la piste.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×