Jump to content
kaizokuu

port USB "HS" après surchaffe laptop

Recommended Posts

Bonjour,

j'aurais besoin d'aide pour trouver les pilotes pour mes ports usb.

En gros mon PC surchauffe et au redémarrage c'est surprise, d'habitude c'est le driver audio qui marche plus, c'est la première fois que mes ports usb ne marchent plus après surchauffe.

voici le lien de ma config : https://www.driverscloud.com/fr/configuration/47301880-1/resume-intel-plcsf8-type2--board-version

merci d'avance !

ps : ça serait cool que le site propose de télécharger les drivers qui sont actuellement installés même si ils sont déjà à jour.

Share this post


Link to post
Share on other sites

Bonjour,

D'une part, il n'y a pas besoin de pilotes spécifiques pour l'USB car ceux de Windows suffisent.

Et d'autre part, tous les pilotes USB sont correctement installés sur ta machine comme l'indique ton "Gestionnaire de périphériques" (cf le lien ci-dessous):

https://www.driverscloud.com/fr/configuration/47301880-33/gestionnaire-de-peripheriques

 

Essaie ces deux manipulations:

1ère méthode:

1. Eteindre l'ordinateur portable

2. Déconnecter de celui-ci tous les périphériques USB

3. Débrancher le câble d'alimentation de la prise secteur puis enlever la batterie

4. Appuyer pendant une trentaine de secondes sur le bouton "power"

5. Relacher le bouton "power"

6. Rebrancher le câble d'alimentation sur la prise secteur puis replacer la batterie

7. Redémarrer l'ordinateur portable

8. Reconnecter les périphériques USB

 

Seconde méthode:

1. Déconnecter de l'ordinateur portable tous les périphériques USB

2. Se rendre dans le Gestionnaire de périphériques => appuyer sur les touches Windows + R, taper devmgmt.msc puis cliquer sur OK

3. Se rendre à la catégorie Contrôleurs de bus USB, puis faire un clic-droit sur chaque périphérique et cliquer sur Désinstaller

4. Redémarrer l'ordinateur portable (uniquement après avoir bien supprimé tous les périphériques à l'étape 3)

5. Reconnecter les périphériques USB

Share this post


Link to post
Share on other sites

bonjour,

le problème était "parti" après avoir installé les mis à jour windows, et revoila mes ports "hs" soudainement.

Si je maintient 30s le bouton d'alimentation cela ne va t-il pas réinitialiser mon pc ?

je vais essayer la méthode 2, mm si je crois déjà l'avoir fait.

 

Merci pour ton aide !

Share this post


Link to post
Share on other sites
il y a 2 minutes, kaizokuu a dit :

Si je maintient 30s le bouton d'alimentation cela ne va t-il pas réinitialiser mon pc ?

Non.

Cette manipulation permet juste de décharger la machine de tout courant résiduel.

Share this post


Link to post
Share on other sites

j'ai fait le clear cmos, ça avait marché pendant qq instants.

C'est vraiment bizarre, quand je branche ma souris dans mes 3 ports, cela fonctionne parfaitement, mais dès que je branche mon ventillo , alors 2 des 3 ports cessent de fonctionner subitement.

J'ai par curiosité désactivé dans le bios l'option USB 3.0 controller, je sais plus exactement le nom complet, et ça a l'air de remarcher.. mais pour combien de temps..

Je marquerais le sujet en résolu si rien ne se passe au bout de 2 semaines. 

Share this post


Link to post
Share on other sites

Bonsoir,

Pour éviter divers problème liés au problème de surchauffe de la machine, il faudrait:

1. vérifier que le ventilateur ne soit pas obstruer

2. vérifier que la pâte thermique (CPU + GPU) ne soit pas sèche

3. utiliser un refroidisseur pour ordinateur portable

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...