Aller au contenu
crobak

Bluescreen/crash navigateur

Recommended Posts

Bonjour,

 

Voici mon problème :

j'ai des bluescreen et des crashs jeux ou navigateur.

Au repos mon pc ne plante pas, par contre il crash sur navigateur que se soit edge ou chrome. Je recoi un message d'erreur me demandent de rafraîchir la page.

Suivit de temps en temps par un écran bleu.

J' ai régulièrement de écran bleu suite à l'installation de programme ou quand j'utilise un programme/jeux vidéo.

Souvent le jeux plante avec un message d'erreur propre au jeux. " exemple : pour league of legends même dans le launcher j'ai des bug splat ".

Toutes les pièce de mon pc son neuve acheté chez un informaticien du coin, sauf la cg que j'ai garder.

J'ai amener le pc après 2 moi ou j'ai craquer sans trouver via notre ami google à mon informaticien. Apres 3 semaines il me dis avoir trouvé le problème pretextant un faut contact avec 

le ventirad. Donc soit nouveau ventirad, je ramène donc mon pc tous contant je lance un jeux paf écran bleu.

 

Mais test composant :

ram : memtest86+ :  OK

IntelProcessor Diagnostic Tool 64bit  :  OK

HDD :  tester chez l'informaticien

Alim : tester chez l'informaticien

Test de brancher la cm à l’écart du chassie au cas ou : rien ne change.

 

Voila vous êtes mon dernier recourt avant la camisole...

Merci pour vos futurs réponses.

 

https://www.driverscloud.com/fr/configuration/47250997-1/resume-gigabyte-technology-co-ltd-b250m-d2v-cf-xx

 

 

Les blue screen récurant :

 

071117-22453-01.dmp    11-07-17 09:22:43    SYSTEM_SERVICE_EXCEPTION    0x0000003b    00000000`c0000005    fffff80a`b1b27890    ffff9d01`ce9d4990    00000000`00000000    NETIO.SYS    NETIO.SYS+27890                    x64    ntoskrnl.exe+16c3f0                    C:\Windows\Minidump\071117-22453-01.dmp    4    15    15063    683.948    11-07-17 09:24:04    

 


071117-20921-01.dmp    11-07-17 09:10:38    PAGE_FAULT_IN_NONPAGED_AREA    0x00000050    ffffffff`ffffff85    00000000`00000000    fffff801`0c4f1a47    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+16c3f0                    x64    ntoskrnl.exe+16c3f0                    C:\Windows\Minidump\071117-20921-01.dmp    4    15    15063    684.084    11-07-17 09:12:03    
 

071117-24750-01.dmp    10-07-17 22:56:22    KMODE_EXCEPTION_NOT_HANDLED    0x0000001e    ffffffff`c0000005    fffff80c`5a2b9579    00000000`00000000    00000000`0000005e    NTFS.sys    NTFS.sys+b9579                    x64    ntoskrnl.exe+16c3f0                    C:\Windows\Minidump\071117-24750-01.dmp    4    15    15063    684.148    11-07-17 09:09:10    
 

071017-21390-01.dmp    10-07-17 22:49:32    SYSTEM_SERVICE_EXCEPTION    0x0000003b    00000000`c0000005    fffff801`2395e1f0    ffffc880`e445e0b0    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+16c3f0                    x64    ntoskrnl.exe+16c3f0                    C:\Windows\Minidump\071017-21390-01.dmp    4    15    15063    684.140    10-07-17 22:51:17    
 

 

071017-22125-01.dmp    10-07-17 21:16:39    KMODE_EXCEPTION_NOT_HANDLED    0x0000001e    ffffffff`c0000005    fffff800`b73c9579    00000000`00000000    00000000`00000067    NTFS.sys    NTFS.sys+b9579                    x64    ntoskrnl.exe+16c3f0                    C:\Windows\Minidump\071017-22125-01.dmp    4    15    15063    684.060    10-07-17 21:18:28    
 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Commence par désinstaller Avast car 2 antivirus installés sur une même machine, cela peut créer des conflits.

En effet, à partir de Windows 8, Windows Defender est un antivirus à part entière.

Ensuite, vérifie que ta machine ne soit pas infecter par des virus en lancant une analyse antivirale à l'aide des logiciels ci-dessous:

- AdwCleaner

- Malwarebytes

- ZHPCleaner

- RogueKiller

Et pour finir, vérifie l'intégrité du système d'exploitation en exécutant la commande sfc/ scannow en Invite de commandes (Exécuter en tant qu'administrateur).

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai procédé à l’installation et au scan de tous les logiciels demandé sans réel souci, je peux copier collé les rapport de ceux si , si vous en avez besoin.

J'ai également procédé au sfc/scannow en admin, voici le message :

 

"La protection des ressources Windows a trouvé des fichiers endommagés et a pu
les réparer. Des détails sont fournis dans le journal CBS.Log
windir\Logs\CBS\CBS.log. Par exemple C:\Windows\Logs\CBS\CBS.log. Notez que la journalisation n’est pas actuellement
prise en charge dans les scénarios de service hors connexion."

Malgré cela effectué ,j'ai toujours des crash navigateurs et impossible de lancer le moindre jeux.

 

( rien que pour écrire se message 4 ou 5 crash de chrome ).

 

Bav

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Il y a 4 heures, crobak a dit :

J'ai procédé à l’installation et au scan de tous les logiciels demandé sans réel souci, je peux copier collé les rapport de ceux si , si vous en avez besoin.

Ceux-ci ont-ils détectés des menaces ?

Si oui, tu as bien effectué les nettoyages ?

 

Sinon, fais nous une capture d'écran du logiciel CrystalDiskInfo afin de vérifier l'état de santé des disques dur.

 

Teste également avec uniquement le processeur graphique intégré au processeur (Intel HD Graphics 530).

Pour cela, déconnecte au préalablement la GTX 660 Ti de la carte mère.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 55 minutes, Sébastien a dit :

Bonsoir,

Ceux-ci ont-ils détectés des menaces ?

Si oui, tu as bien effectué les nettoyages ?

Oui j'ai procédé au nettoyage ainsi que l'effacement quand c'était possible via le logiciel.

J'avais bien des menace du genre " key .... " ext, je ne m'y connais pas trop mais j'ai garder tous les rapports au cas ou.

Je vais procédé au test demandé sans la cg et vous tiens au courant.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, crobak a dit :

Je vais procédé au test demandé sans la cg et vous tiens au courant.

N'oublie pas également de nous poster la capture d'écran de CrystalDiskInfo.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, Sébastien a dit :

N'oublie pas également de nous poster la capture d'écran de CrystalDiskInfo.

Voici les Infos Crystal

 

Mon disque principale

162297hdd1T.png

Mon deuxieme disque

810056hdd500.png

 

Il y a 18 heures, Sébastien a dit :

Teste également avec uniquement le processeur graphique intégré au processeur (Intel HD Graphics 530).

Pour cela, déconnecte au préalablement la GTX 660 Ti de la carte mère.

Il y a des actions à réaliser ou juste pour testé si j'ai aussi des crashs/écran bleu?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Sébastien a dit :

Bonsoir,

Tu as bien désinstallé Avast ?

oui j'ai fait sa en premier. j'ai pu par contre jouer a fear 3 et métro 2033 sans crash blue screen mais peut-être pas asser longtemps. j'ai pas su tester de jeux plus puissant sans la cg 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Le 14/07/2017 à 00:18, crobak a dit :

j'ai pu par contre jouer a fear 3 et métro 2033 sans crash blue screen mais peut-être pas asser longtemps

Oui, il faut tester pendant une session de jeu assez longue et cela doit s'effectuer également dans le temps pour que le test soit probant.

 

Le 14/07/2017 à 00:18, crobak a dit :

j'ai pas su tester de jeux plus puissant sans la cg 

Teste déjà avec les jeux pour lequels tu rencontrais des problèmes.

Et si besoin est, baisse les paramètres graphiques au minimum.

Le but étant seulement de voir si les BSod surviennent également avec l'IGP.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, Sébastien a dit :

Bonjour,

Oui, il faut tester pendant une session de jeu assez longue et cela doit s'effectuer également dans le temps pour que le test soit probant.

 

Teste déjà avec les jeux pour lequels tu rencontrais des problèmes.

Et si besoin est, baisse les paramètres graphiques au minimum.

Le but étant seulement de voir si les BSod surviennent également avec l'IGP.

je test sa se soir et vous tiens au courant. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Sébastien a dit :

Bonjour,

Relance une détection de ta configuration stp.

/fr/configuration/47250997-1/resume-gigabyte-technology-co-ltd-b250m-d2v-cf-xx

 

Voila j'ai refais une détection

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Les BSoD sont-ils réapparus depuis ton dernier message ?

Sinon, concernant Memtest86+, tu as bien effectué 1 "Pass" complète au minimum ?

 

Le 15/07/2017 à 23:56, crobak a dit :

239762bsod.png  

j'ai eu des bsod en masse au repos ou juste en copiant un film sur ma clé 

Le fichier "netio.sys" concerne le réseau.

Hors, dans l'observateur d'événements, il est mentionné le message ci-dessous:

170717050635322201.png

Le périphérique concerné est le dongle USB 3G Huawei justement lié au réseau.

Teste en le déconnectant.

 

Autrement, ton alimentation, quel modèle est-ce exactement ?

 

Il faudrait aussi:

- tester avec une autre alimentation

- regarder visuellement sur la carte mère s'il n'y a rien d'anormal (condensateur(s) bombé's) ou autres)

 

Le 11/07/2017 à 20:33, crobak a dit :

J'ai amener le pc après 2 moi ou j'ai craquer sans trouver via notre ami google à mon informaticien. Apres 3 semaines il me dis avoir trouvé le problème pretextant un faut contact avec 

le ventirad. Donc soit nouveau ventirad, je ramène donc mon pc tous contant je lance un jeux paf écran bleu.

Ce ventirad, quel modèle est-ce exactement ?

Et à quelle température monte le CPU en jeu ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Sébastien a dit :

Bonjour,

Les BSoD sont-ils réapparus depuis ton dernier message ?

Sinon, concernant Memtest86+, tu as bien effectué 1 "Pass" complète au minimum ?

 

Le fichier "netio.sys" concerne le réseau.

Hors, dans l'observateur d'événements, il est mentionné le message ci-dessous:

170717050635322201.png

Le périphérique concerné est le dongle USB 3G Huawei justement lié au réseau.

Teste en le déconnectant.

 

Autrement, ton alimentation, quel modèle est-ce exactement ?

 

Il faudrait aussi:

- tester avec une autre alimentation

- regarder visuellement sur la carte mère s'il n'y a rien d'anormal (condensateur(s) bombé's) ou autres)

 

Ce ventirad, quel modèle est-ce exactement ?

Et à quelle température monte le CPU en jeu ?

je regarde a tous sa demain. je vous tiens au courant. 

concernant le memtest j'ai effectué 4 pass. 

le ventilateur est un ventilateur de base intel. ( je vous fournirai le model) 

l alim est une corsair 500.

bonne soirée 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Le 17/07/2017 à 21:56, crobak a dit :

concernant le memtest j'ai effectué 4 pass. 

OK, impecc.

 

Le 17/07/2017 à 21:56, crobak a dit :

le ventilateur est un ventilateur de base intel. ( je vous fournirai le model) 

Inutile, le ventirad d'Intel est bien connu.

https://items.s1.citilink.ru/323426_v05_b.jpg

Celui-ci, en plus d'être bruyant, en terme de refroidissement est médiocre.

Vérifie bien la température du CPU en jeu comme je te l'ai conseillé.

 

Le 17/07/2017 à 21:56, crobak a dit :

l alim est une corsair 500.

Il s'agit de la Corsair CX500 ?

Il s'agit de l'entrée de gamme chez Corsair.

Après quelque soit la marque et la gamme, la panne zéro n'existe malheureusement pas.

Comme je te l'ai conseillé aussi , teste bien avec une autre alimentation également.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×