Jump to content

pb de son suite à formatage


Recommended Posts

Bonjour,

Je constate que nous sommes nombreux à posséder un PB son arès formatage du PC pour installation de XP.

Je suis aussi dans ce cas.

Mon PC est un HP Pavilion a6047.fr

Voila ma config :

http://ma-config.com/AfficheResume-29502.html

En complément :

Je pense avoir compris que ma carte son est intégrée à ma carte mère

Je ne possède pas de conflit dans mon gestionnaire de périphérique

Lorsque j'active la mise à jour automatique du site ma config, il m'est proposé d'installer le chipset "Intel Chipset Device Software version 8.5.0.1008 WHQL"

Le protocole de MAJ se déroule normalement jusqu'au bout et sans message d'erreur mais apparamment il ne s'installe pas........

Merci d'avance pour votre aide.

Link to post
Share on other sites

salut

installes tout d'abord >>> ceci, puis ensuite ce driver

pour la mise à jour que tu essayes de faire, il faut savoir 2 choses :

1 - tu as un pc de marque dont le support et les mises à jour ne sont assurés que par H.P.

2 - la détection ne différencie pas les systèmes d'exploitation. Si la mise à jour que tu veux faire ne change rien, c'est qu'elle n'est pas prévue pour XP mais Vista ou un autre système.

Link to post
Share on other sites
salut

installes tout d'abord >>> ceci, puis ensuite ce driver

pour la mise à jour que tu essayes de faire, il faut savoir 2 choses :

1 - tu as un pc de marque dont le support et les mises à jour ne sont assurés que par H.P.

2 - la détection ne différencie pas les systèmes d'exploitation. Si la mise à jour que tu veux faire ne change rien, c'est qu'elle n'est pas prévue pour XP mais Vista ou un autre système.

Link to post
Share on other sites

Salut Pat, et merci pour ton aide

Ca y est , c'est fait mais pas d'évolution de la situation.

Dans mon gestionnaire de périphérique, concernant le son, j'ai l'arborescence suivante :

- Controleur audio vidéo et jeux

- Codecs audio

- codecs vidéo

- périphériques de capture vidéo hérités

- périphérique MCI

- pilotes audio hérités

- Realtek hight definition audio

Est-ce qu'il ne manque rien ?

Il n'y aurait pas une histoire de chipset ?

A+

Link to post
Share on other sites

salut

à partir du moment où Realtek High Definition Audio est bien présent dans l'arborescence, c'est que le driver est bien installé.

1 - as-tu des conflits dans le gestionnaire de périphériques ?

2 - si non, quel problème rencontres-tu exactement ?

3 - le driver du chispet est bien à installer en 1er, mais il n'a aucune influence sur l' audio.

Link to post
Share on other sites
salut

à partir du moment où Realtek High Definition Audio est bien présent dans l'arborescence, c'est que le driver est bien installé.

1 - as-tu des conflits dans le gestionnaire de périphériques ?

2 - si non, quel problème rencontres-tu exactement ?

3 - le driver du chispet est bien à installer en 1er, mais il n'a aucune influence sur l' audio.

Salut

1- je n'ai aucun conflit apparent dans mon gestionnaire de périphérique

2- exactement, je n'ai pas de son tout simplement

si non, tout fonctionne normalment

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...