Jump to content
Yves08

[Résolu]BSOD...Pourquoi ???

Recommended Posts

Bonjour,

Aujourd'hui j'ai eu un “ écran bleu ”, alors que tout allaient bien !?!! :blink:

Voici une capture de l'incident :

 

170515072413901756.png

 

D'après l'analyse de Drivercloud la source du crash est la suivante : pcw.sys+21OBED9 (zéro ou “ O ” ?)

 

170515073348711181.png

 

Pourriez-vous m'éclairer sur ce crash ?

Merci pour vos réponses :)

A+ ;)

P.S.: Une analyse avec Kaspersky a été effectuée, et aucune menace détectée.

Edited by Yves08
P.S.

Share this post


Link to post
Share on other sites

Bonsoir,

il y a une heure, Yves08 a dit :

P.S.: Une analyse avec Kaspersky a été effectuée, et aucune menace détectée.

Lance également une analyse à l'aide des logiciels suivants:

- AdwCleaner

- Malwarebytes Anti-Malware

- ZHPCleaner

- RogueKiller

 

Et partage également ta configuration stp (partage bien tous les éléments).

  • Like 1

Share this post


Link to post
Share on other sites

Salut Sébastien,

Il y a eu détections avec chacun des utilitaires ! :blink:

Comment puis-je te joindre les .txt ?

Malwarebyte a mis en quarantaine un “ Trojan ”.

ZHPCleaner a supprimé quelques éléments.

AdwCleaner a également supprimé des éléments.

Pour RogueKiller, je suis moins sûre, mais il y a eu détections.

Merci ! :)

A+ ;) 

Voici pour RogueKiller, qu'est-ce que je fais ?

 

170515113141975125.png

 

Mon portable PC Toshiba Satellite Pro A50-C

170515113851153871.png

Share this post


Link to post
Share on other sites

Salut !

Voici les liens pour les résultats d'analyse : http://www.cjoint.com/doc/17_05/GEpw0SdDrtE_AdwCleaner-S0-.txt

                                                                    http://www.cjoint.com/c/GEpw3AoWyTE

                                                                    http://www.cjoint.com/c/GEpw4muMylE

                                                                    http://www.cjoint.com/c/GEpw4RUo5TE

Merci d'avance ! :)

A+ ;)

P.S.: RogueKiller a supprimé les deux premiers éléments, et a mis en quarantaine les six autres.

Share this post


Link to post
Share on other sites

Bonsoir,

Concernant RogueKiller:

Les processus igfxEM.exe et igfxHK.exe sont légitimes. Ils correspondent aux pilotes de la carte graphique intégré au processeur (Intel HD Graphics 5500).

Quand aux six autres, ce ne sont pas des menaces.

Share this post


Link to post
Share on other sites

Salut Sébastien,

Croyant que RogueKiller les mettraient en quarantaine, j'ai tout supprimé :Peureux07:

D'autant plus que MalwareBytes a trouvé un “ Trojan ” Siredef.C, qui s'est propagé et a causé pas mal de dommage.

Il y a 16 heures, Sébastien a dit :

Les processus igfxEM.exe et igfxHK.exe sont légitimes

Comment puis-je corriger la suppression de ces éléments ?

J'ai une sauvegarde de mon DriverStore sur une autre partition.

En ce qui concerne l'infection, Vulcain de chez SOSPC me donne un coup de main.

Merci pour ta réponse :)

A+;)

P.S.: J'ai procédé à la réinstallation des pilotes Intel de la carte graphique, j'espères que c'était la bonne chose à faire ?

        L'opération fût sans anicroche ! :)

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 8 heures, Yves08 a dit :

Croyant que RogueKiller les mettraient en quarantaine, j'ai tout supprimé :Peureux07:

Ce n'est pas grave, ces clés de la base de registre n'étaient pas importantes.

Leurs suppressions n'altéreront pas le bon fonctionnement du système.;)

 

Il y a 8 heures, Yves08 a dit :

En ce qui concerne l'infection, Vulcain de chez SOSPC me donne un coup de main.

Si tu as besoin d'un coup de main, surtout n'hésite pas à nous demander.;)

 

Il y a 8 heures, Yves08 a dit :

P.S.: J'ai procédé à la réinstallation des pilotes Intel de la carte graphique, j'espères que c'était la bonne chose à faire ?

        L'opération fût sans anicroche ! :)

Oui, c'est exactement ce qu'il fallait faire. :)

Share this post


Link to post
Share on other sites

Salut Sébastien,

ESET avait trouvé d'autres objets infectés lors de la première analyse, et Junkware Removal Tool en a trouvé également deux de plus ! :blink:

J'ai tout supprimé, et lors de la seconde analyse avec ESET. plus aucune menace détecté.

Par contre le système est passablement amoché, plusieurs dysfonctionnements, et applications qui ne fonctionnent plus ! :(

J'ai essayé diverses méthodes de réparation, mais rien n'y fait !!!:(

Je crois que je n'aurai d'autres choix que de tout formater, et repartir à zéro !:pleure:

Je te tiendrai au courant ! :)

A+;)

Edit : Je viens de faire une mise à niveau depuis un ISO de 8.1, résultat, aucun changement ! :Grrrr31:

         Je vais être obligé de formater et réinstaller ! :Grrrr31::Grrrr31::Grrrr31:

Edited by Yves08
Edit

Share this post


Link to post
Share on other sites

Salut Sébastien,

Je suis en plein formatage (le disque au complet) ! :angry:

La situation a dégénérée, les dysfonctionnements s'accumulent, le dernier étant l'impossibilité d'accès aux paramètres !

Donc, F2 et on change l'ordre de démarrage, pour pouvoir tout réinstaller... Windows 8.1 ou Windows 10 ???

En tout cas, c'était une belle saloperie ce “ Trojan ”, il s'est propagé comme un ver !

Je verrai tout ça demain après une bonne nuit de sommeil !:Dodo13:

Merci !

A+ ;) 

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 22 heures, Yves08 a dit :

Donc, F2 et on change l'ordre de démarrage, pour pouvoir tout réinstaller... Windows 8.1 ou Windows 10 ???

Tu peux installer Windows 10 sans problème.;)

Share this post


Link to post
Share on other sites

Salut Sébastien

J'ai installé Windows 10 version 1703, et l'installation fût très rapide !:)

Microsoft a même installé les “ packages de drivers ” de Toshiba ! :blink:

Mais, ils ont installé leurs “ chipset ” au lieu de celui d'Intel, tout comme lorsque j'avais réinstallé Windows 8.1 ! :SuperNul07:

À part cela, ce fût très bien. :Super16:

Maintenant, je vais aller à mon ancien “ post ” sur Intel RST, ce doit être le même “ chipset ” ?!??

Merci à toi pour ton support. :Super21:

A+ ;)

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 2 heures, Yves08 a dit :

Maintenant, je vais aller à mon ancien “ post ” sur Intel RST, ce doit être le même “ chipset ” ?!??

Oui, il s'agit des mêmes pilotes (Intel RST 14.10.0.1016  ou Intel RST 14.8.0.1042).;)

Share this post


Link to post
Share on other sites

Salut !

Installation de RST 14.10.0.1016 qui s'est effectué sans problème ! :Super16:

Et, j'ai eu droit à une mise à jour du BIOS (version 6.40) pour mon Toshiba Satellite Pro A50-C.

Tout va pour le mieux ! :)

Encore Merci ! :Super21:

A+ ;)

P.S.: Résolu !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...