Aller au contenu
MisterRand

Whea_uncorrectable_error quand je joue

Publications recommandées

Bonjour, depuis un moment, quand je joue à certains jeux (assez gourmands) j'ai un écran bleu au bout d'un temps assez variable 10 minutes comme 1h30 avec le message whea_uncorrectable_error..

 

Voici le lien de ma config:

Ma config

 

Ça ne vient pas de mon disque dur ou SSD j'ai installé sur les 2

J'ai contrôlé ma RAM avec l’utilitaire Windows et avec Memtest 86+ tout est ok

Les températures de mon PC sont OK

Le 3DMark aussi

Win10 est à jour

Mes drivers aussi d'après DriversCloud

 

L'analyse des BSOD:

BSOD

 

Auriez vous une idée de quoi ça pourrait provenir ?

Merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour ;) ,

dans 99% des cas répertoriés sur ce site, le problème vient d'un overclocking instable. Vérifie dans le bios que tu n'as pas overclocké ton processeur. A savoir que plusieurs cartes mères effectuent un léger overclocking par défaut. Cela suffit pour rendre instable certains PC.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Il y a 5 heures, MisterRand a dit :

Voici le lien de ma config:

Ma config

 

Celui-ci a malheureusement expiré.

En effet, en mode "non connecté", ta configuration a une durée de vie limitée sur le serveur.

Pour qu'elle soit sauvegarder dans ton profil, il faut au préalablemement te connecter à ton compte avant de lancer une détection de ton matériel.

Pour cela clique sur le bouton encadrer en rouge sur la capture d'écran ci-dessous:

170427101257313908.png

Ensuite, redonne nous stp le lien de partage de ta configuration (partage bien tous les éléments).

 

Il y a 2 heures, MisterRand a dit :

non rien n'est OC d'après mon BIOS. J'ai une option sur mon BIOS "OC Génie" mais elle n'est pas activé.

Dans le BIOS, le processeur est affiché à quelle fréquence précisément ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ah d'accord merci

Mon PC

Mes pilotes

Surveillance

Ecran bleu

 

Dans le BIOS c'est marqué 3.5 GHz (35*100 Mhz) et j'ai regarder dans l'onglet OC rien n'est modifié

 

Si je fais tourner un autre jeu en même temps, ça semble régler le problème.. est ce que qqn saurait du coup la source du problème

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Il y a 8 heures, MisterRand a dit :

Le lien de partage de ta configuration ne fonctionne toujours pas.

Pour partager ta configuration, suis bien le tutoriel ci-dessous:

Mode d'emploi de DriversCloud.com/Partager sa configuration

Partage bien tous les éléments.

Partager cette publication


Lien à poster
Partager sur d’autres sites

OK, tout est normal.

 

Le 27/04/2017 à 15:48, MisterRand a dit :

J'ai contrôlé ma RAM avec l’utilitaire Windows et avec Memtest 86+ tout est ok

Tu as bien effectué 1 "Pass" complète au minimum ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Il y a 22 heures, MisterRand a dit :

Je n'ai pas toucher à mon processeur depuis que je l'ai monté il y a 3 ans, aucune chance que ça soit cela mes problèmes arrivent depuis 1 année

Si je t'en parle, c'est que je l'ai déjà vu.

En effet, avec le temps, la pression (non "contrôlée", donc trop forte) exercée par certains ventirads peut abîmer les pins du socket.

 

Il y a 6 heures, MisterRand a dit :

Ce que je n'arrive pas à comprendre c'est pourquoi quand je lance un deuxième jeu derrière ça "règle" le problème je n'ai plus de BSOD

As-tu essayé en baissant les détails dans le jeu ?

Sinon, as-tu la possibilité de tester avec une autre carte graphique ? (t'en faire prêter une).

Partager cette publication


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Sébastien a dit :

Si je t'en parle, c'est que je l'ai déjà vu.

En effet, avec le temps, la pression (non "contrôlée", donc trop forte) exercée par certains ventirads peut abîmer les pins du socket.

D'accord je jetterai un œil

 

Il y a 2 heures, Sébastien a dit :

s-tu essayé en baissant les détails dans le jeu ?

Sinon, as-tu la possibilité de tester avec une autre carte graphique ? (t'en faire prêter une).

J'ai eu une superbe offre sur une GTX 1070 mais cela n'a pas résolu mon problème.. je dois toujours lancer 2 jeux malgré une carte bien plus puissante

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

il y a 43 minutes, MisterRand a dit :

Je essayé de débrancher mon deuxième écran et apparemment ça semble résoudre le problème

Mais du coup je ne sais pas vraiment quel est le soucis précisément

Je ne vois pas non plus trop le rapport mais bon tiens nous au courant quand à la confirmation que cela a bien résolu le problème.

 

Il y a 21 heures, MisterRand a dit :

J'ai eu une superbe offre sur une GTX 1070 mais cela n'a pas résolu mon problème.. je dois toujours lancer 2 jeux malgré une carte bien plus puissante

Le lien de partage de ta configuration indique une GTX 770.

Partager cette publication


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Sébastien a dit :

Le lien de partage de ta configuration indique une GTX 770.

Oui j'ai changé avant-hier :)

et effectivement ça semble résoudre le problème de débrancher le second écran j'ai joué toute la soirée sans bug donc ça vient de ça..

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Il y a 22 heures, MisterRand a dit :

Oui j'ai changé avant-hier :)

OK.;)

 

Il y a 22 heures, MisterRand a dit :

et effectivement ça semble résoudre le problème de débrancher le second écran j'ai joué toute la soirée sans bug donc ça vient de ça..

Ils étaient tous les deux configurés à la même résolution et à la même fréquence ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Sébastien a dit :

Ils étaient tous les deux configurés à la même résolution et à la même fréquence ?

Non j'avais mon principal en HDMI en 1920 x 1080 60Hz

et un vieux secondaire DVI  en 1600x1200 60Hz. je vais tester avec un autre deuxième écran quand j'aurais l'occasion

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×