Aller au contenu
Rémy-Stunt

[Résolu]Problèmes carte resaux suite a une instalation de pilotes DRIVECLOUD

Publications recommandées

Bonjour a toutes et a tous , voila j'ai fait une petite détection pour m'assurer que mon ordinateur sois correctement mis a jour , puis la ils trouvent donc une mise a jour pour ma carte ethernet

donc je le télécharge (Realtek Ethernet Controller Driver) et installe et la j'ai que 3 proposition , Modifié , Réparer , ou supprimer. alors je pense évidement avoir fait la mauvaise manip de faire réparer  alors que sa fonctionnait très bien , mais la commence les problèmes. a partir u j'ai fait cela plus de connections filaire détecter puis impossible de l'utiliser non plus , je regarde les problèmes directement via les paramètres réseaux et sa me dit que mon cable ethernet n'est pas brancher. a partir de la je supprime le dernier pilotes. mais la le matériel ne veux rien savoir. j'éteint l'ordi et le rallume , et la la connections re marche mais seulement 5 minutes âpres la conection filaire se désactive puis la plus aucune conection de plus mon ordinateur maintenant freeze toutes les 10 secondes environ et pendant 2 secondes environ puis reprend comme si un gros logiciel se charger alors que rien du tout ne s'ouvre. 

https://www.driverscloud.com/images/signatures/img_197255_1.gif

ps : sur drivecloud maintenant il me dit que ma carte erthernet est mal installer et me demande de la réinstaller mais cela ne fonctionne pas. au moment de l'instalation  l'ordinateur me dit : instalation impossible aucune conection au serveur INTEL(R) du coup je télécharge Intel (R) Driver udapte Utility  il me trouvent les même pilotes l'instalation fonctionne mais ma conection marchent a moitié puis l'ordinateur se freeze comme si il sagissait d'un virus 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Il s'agit du pilote intégré à Windows 10.

Fais un clic-droit sur le pilote, clique sur "Désinstaller" puis redémarre la machine.

Normalement, Windows doit le réinstaller correctement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Il y a 12 heures, Sébastien a dit :

Le pilote est toujours affiché en défaut ?

Je voulais dire:

Le pilote est-il toujours affiché avec un triangle jaune dans le "Gestionnaire de périphériques", c'est-à-dire comme sur ta capture d'écran ci-dessous:

170325103407624401.png

Partager cette publication


Lien à poster
Partager sur d’autres sites

alors non il n'est plus afficher comme sa la tout fonctionne comme avant mais malheureusement je n'ai pas pu essayer votre technique , j'ai utiliser la manière forte en rebootant le pc entierement. drivercloud m'indique toujours une mise a jour  pour ma carte reseaux : 

 

alors que , quand je verifie chaque programme des gestionnaires de tache pour ma carte réseaux tout et a jour
 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×