Aller au contenu
Nehalena

IDT HD Audio Codec (SRS Premium Sound) pour windows 10

Recommended Posts

Bonjour/bonsoir,

je cherche le dernier pilote en date pour le pilote IDT HD Audio Codec pour Windows 10. Son panneau de configuration est sous le nom de SRS Premium Sound. Sur le site d'HP les pilotes pour mon ordi ne sont plus à jour. Pas le moindre pilote n'est proposé sur Drivers Cloud pour Windows 7/8.1/10 pour mon pilote son.

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Il n'y a malheureusement pas de pilote de disponible pour Windows 10.

Tu peux toujours essayer avec le pilote pour Windows 8.1 qui est disponible sur le site d'HP.

Si celui-ci ne fonctionne pas, alors il faudra te contenter du pilote audio de base de Windows (celui qui est installé actuellement).

Pourquoi souhaites mettre à jour le pilote audio exactement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour/bonsoir, avec le pilote son j'ai de grosses distorsions et son equalizer ne fonctionne pas. Avec le pilote de Windows ça me prend APO Equalizer et l'interface de Peace pour ce dernier. Je dois aussi ajouter un bass boost de 100 Hz + 6 dB.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 29 minutes, Sébastien a dit :

Tu peux toujours essayer avec le pilote pour Windows 8.1 qui est disponible sur le site d'HP.

As-tu testé ?

Normalement, celui devrait fonctionné sous Windows 10.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, Nehalena a dit :

avec le pilote son j'ai de grosses distorsions et son equalizer ne fonctionne pas. Avec le pilote de Windows ça me prend APO Equalizer et l'interface de Peace pour ce dernier. Je dois aussi ajouter un bass boost de 100 Hz + 6 dB.

Du fait qu'il n'y ait pas de pilote 100% compatible avec Windows 10, malheureusement, tu vas devoir te contenter de "bricolage" là.:(

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas de bricolage car j'ai pas envie de perdre mes grosses basses et j'ai mis du temps à trouver la bonne configuration. Les basses de mon ordi c'est rien car j'ai des basses extrêmes avec Poweramp. Le pilote de Windows va avec son build (14393 actuellement).

Partager ce message


Lien à poster
Partager sur d’autres sites

Visiblement, tu n'as pas compris ce que je voulais dire.

Je m'explique plus clairement:

Lorsque je dis "bricolage", ce n'est pas péjoratif.

Afin d'obtenir un son correct, tu es obligé d'utiliser une solution tiers avec le pilote audio de base de Windows (Equaliseur APO + Peace Equalizer).

Chose que tu n'aurais pas eu besoin de faire s'il y avait eu un pilote de disponible pour Windows 10.

;)

Partager ce message


Lien à poster
Partager sur d’autres sites

APO Equalizer + Peace Equalizer c'est pas terrible. Mon pilote son est beaucoup plus efficace. Là c'est un miracle que l'equalizer de mon pilote son fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Sébastien,

l'equalizer de mon pilote fonctionne par miracle certes mais Windows 10 rend mon pilote instable. Parfois j'ai de la distorsion et je dois soit redémarrer ou encore me déconnecter donc c'est pas toujours stable. Mon pilote son est stable dans Windows 7/8.1.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas avec ce pilote là mais avec trois couches de pilotes. La première couche c'est avec un pilote modifié, la deuxième celui de Windows 7 et la troisième celui de Windows 8.1. Les deux dernières couches ont servi de mise à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Il y a 3 heures, Nehalena a dit :

Non pas avec ce pilote là mais avec trois couches de pilotes. La première couche c'est avec un pilote modifié, la deuxième celui de Windows 7 et la troisième celui de Windows 8.1. Les deux dernières couches ont servi de mise à jour.

Windows ne "cumule" pas les pilotes au fur et à mesure pour ne faire qu'un seul "super" pilote (je caricature, bien évidemment, pour que tu comprennes bien).

Lors d'une mise à jour, l'ancien pilote est "déchargé" (désactivé) tandis que le nouveau pilote est chargé (activé).

Il n'y a donc pas d'intéraction entre chaque pilote.

 

Le 02/04/2017 à 17:50, Sébastien a dit :

Essaie avec ce pilote:

http://h20564.www2.hp.com/hpsc/swd/public/detail?swItemId=ob_151294_1

Si le pilote ne veut pas s'installer, il faudra essayer en le décompressant puis en modifiant les fichiers INF (y rajouter l'ID matériel de ta carte son intégré).

Au cas où, voici le pilote modifié:

http://www.sendbox.fr/7fca368da1f086bf/sp71886_modifié.zip

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

mon pilote est à jour avec celui de Windows 8.1 mais le problème c'est que le son est instable. Celui non modifié ne fonctionne pas et le pilote modifié ne fonctionne pas non plus

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

D'après la détection de ta configuration datant du 01/04/2017 à 05:46, le pilote audio qui est installé est le pilote audio de base de Windows (version 10.0.14393.0) :

https://www.driverscloud.com/fr/configuration/45225877-1/resume-hewlett-packard-1618-kbc-version-974e

Sinon, relance une détection de ta configuration.

 

Autrement, as-tu essayé le pilote modifié que je t'ai donné ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Nehalena a dit :

Oui et ça ne fonctionne pas.

C'est-à-dire ? Le pilote s'installe mais le son ne fonctionne pas correctement ou bien le pilote ne s'installe pas du tout ?

 

Et relance stp une détection de ta configuration comme je te l'ai demandé.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai droit à deux messages d'erreur pour le prix d'un en désactivant totalement le son. Le partage de config ne fonctionne pas chez moi donc on va devoir faire sans.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Nehalena a dit :

J'ai droit à deux messages d'erreur pour le prix d'un en désactivant totalement le son.

Cela ne répond malheureusement pas à ma question.

Le pilote modifié s'installe ou non ?

Si c'est non, quel message d'erreur rencontres-tu exactement ?

 

il y a 2 minutes, Nehalena a dit :

Pour mettre le lien vers ma config ça marche pas donc on va devoir faire sans.

Le lien de partage de ta configuration est bien à jour (Date de la détection: 05/04/2017 19:27).;)

https://www.driverscloud.com/fr/configuration/45225877-1/resume-hewlett-packard-1618-kbc-version-974e

Partager ce message


Lien à poster
Partager sur d’autres sites

Le 7.95 Go de ram c'est de la bullshit car Windows dit 8 Go de ram. Sur mon ancien laptop j'avais pas mes 8 Go de ram utilisable même sous Windows 10.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×