Aller au contenu
Lewt

PC qui s'éteint et ne s'allume plus pendant un certain temps

Publications recommandées

Bonjour à tous, et merci de lire mon poste , j'apprécie énormément.

 

Alors voilà je vous explique mon problème : 

Depuis hier mon PC s'éteint tout seul (Lorsque je suis en jeux), et il refuse ensuite de s'allumer pour un certain temps (30min voir +). Parfois il n'arrive pas à s'allumer du tout, et parfois il s'allume pendant 2secondes, et redémarre, en boucle. J'ai vérifié les températures, tout était OK avant, mais après le crash je ne sais pas. Il m'a semblé que certains composants était plutôt chauds.  J'ai pensé à un probleme d'alim mais je ne peux pas l'enlever car il s'agit d'un PC que j'ai acheté tout fait, et ils ont fait en sorte de souder tous les composants (ou presque ) pour ne pas que l'on puisse faire des modifs (j'ai juste rajouté un SSD, et de la RAM). CG / Alim / CM soudés. Pas de BSOD , pas de bip. Il s'agit d'une grosse config, qui a fonctionné sans problèmes avec tous les jeux en ultra depuis 6 mois. J'ai cependant commencé à avoir des problèmes, low IPS, petits freezes d'écran, lorsque j'ai ajouté un second écran (peut etre coincidence). Il s'agit de deux écrans avec des fréquences différentes 144HZ, et 60HZ. Branchés tous les deux en DVI sur la CG

 

Auriez vous une idée ? Je suis assez limité pour les tests diront nous haha (ne suis pas novice en montage)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Non ce n'est pas la même. J'ai encore la garantie, donc je leur aie renvoyé pour qu'ils vérifient d'où vient le problème. Je n'ai pas accès à la config pour le moment. Désolé pour le délai, je n'ai plus de PC chez moi

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

il y a 38 minutes, Lewt a dit :

J'ai encore la garantie, donc je leur aie renvoyé pour qu'ils vérifient d'où vient le problème

En règle générale, à partir du moment qu'un "produit" est encore sous garantie, il n'y a pas de questions à se poser: c'est retour en SAV directement.

Donc, tu as très bien fait.

Tiens nous au courant du dénouement.;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Alors, le PC est de retour, je viens vous expliquer quel était le problème ce qui pourrait vous servir pour un futur diagnostic.  Le ventilateur de l'alim était mort, ce qui faisait surchauffer le PC. 

Merci d'avoir tenté de m'aider et si j'ai un autre soucis je reviens vers vous ! 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir, 

Bon apparement le problème des freezes bizarres n'est pas partit ... Le soucis c'est que mes IPS en jeu sont très haut, et pourtant l'image n'est pas fluide. Sur certains qui requiert pas mal de config, aucun soucis en full ultra, et sur d'autres qui requierent par grand chose , c'est horrible. Je ne comprends pas trop. Je n'avais pas ce problème quand le PC était neuf il y a 6mois

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai un écran 144hz, je pense qu'il s'agit peut être d'un problème au niveau de la stabilité de la fréquence. Vous pensez qu'il puisse s'agir du cable ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Le 03/04/2017 à 00:06, Lewt a dit :

Le soucis c'est que mes IPS en jeu sont très haut, et pourtant l'image n'est pas fluide. Sur certains qui requiert pas mal de config, aucun soucis en full ultra, et sur d'autres qui requierent par grand chose , c'est horrible.

Ce phénomène apparaît sur les deux écrans ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Impossible à dire, étant donné que mon oeil est habitué au 144hz, si j'utilise mon 60hz, je vais avoir l'impression que l'écran freeze complètement. Mais je vais essayer de config en 60hz un certain temps et voir

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je vais essayer en désactivant les thèmes aéro, je sais que certains logiciels de streaming le désactive automatiquement, peut être que ça pose problème de performance. 

Sinon je vais citer les tests que j'ai pu faire jusqu'à maintenant.

J'ai essayé d'enlever mon disque dur SSHD, 

J'ai essayé d'enlever des barrettes de ram

J'ai changé mon cable alimentation écran (pas de deuxième cable dual DVI pour tester, et le HDMI ne supporte pas 144hz)

Changé la CG de port, 

Essayé de couper tous les logiciels , services du PC , toujours le même soucis.

Ce qui me met la puce à l'oreille c'est que quel que soit le nombre de logiciels qui tournent, ou la qualité des jeux, le problème persiste. Même en qualité tout low, j'ai ces freezes bizarres. 

Partager cette publication


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Lewt a dit :

Impossible à dire, étant donné que mon oeil est habitué au 144hz, si j'utilise mon 60hz, je vais avoir l'impression que l'écran freeze complètement. Mais je vais essayer de config en 60hz un certain temps et voir

Quel mode utilises-tu pour ton multi-écran (clone, étendu...) ?

 

Sinon, concernant ton problème de fluidité ou de freeze, fais nous une vidéo cela sera plus compréhensible.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Le 03/04/2017 à 00:06, Lewt a dit :

et sur d'autres qui requierent par grand chose , c'est horrible

Selon le cas, essaie en désactivant ou en activant la V-Sync.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je n'utilise plus le deuxième écran. Mes problèmes d'alim sont venus après avoir utilisé le dual screen donc j'ai peur maintenant de re griller une alim

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu utilises donc l'écran Asus VG248, c'est bien ça ?

Cela donne quoi en réglant la fréquence à 60 Hz ?

 

il y a 1 minute, Lewt a dit :

J'essaye ce soir et je tiens au courant

OK.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui j'utilise celui ci. 

Bon le soucis est toujours là après avoir désactivé le thème windows aero. La synchro verticale c'est même pas la peine, j'ai l'impression d'avoir 30ips. 

J'essaye en 60hz le temps de m'habituer et je te dit.  Sinon j'essayerai de prendre une video.

ps: en fenêtré plein écran c'est bien pire qu'en plein écran. Mais je souhaite utiliser le fenêtré plein écran si possible

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×