Aller au contenu
Sculler

[Résolu]Blocage à l'ouverture de session windows 10

Publications recommandées

Bonjour,

Ordinateur : HP ProBook (je ne sais plus le n° de modèle et je ne peux pas l'ouvrir, justement).

Je suis bloqué au moment du démarrage de l'ordinateur, sur la "belle photo windows", avec l'affichage de l'heure et de la date. Pour aller plus loin je dois saisir un mot de passe de l'utilisateur. Or, après un petit temps de recherche (quelques secondes, les points qui tournent), je devrais voir apparaître la zone de saisie du texte (la silhouette, le nom Administrateur et la zone de saisie en dessous).

Et ce n'est pas le cas, l'affichage revient à "la belle photo windows", avec l'heure et la date en gros à gauche ...

Si j'appuie sur une touche, la silhouette de l'écran pour se connecter avec le mot de passe apparaît très furtivement et retour à "la belle photo windows".

Il m'est donc ABSOLUMENT impossible d'aller plus loin.

Précisions :
Une très récente mise à jour de windows s'est permis de me supprimer des logiciels qui étaient inutiles sous windows (dont des pilotes ! Rien que ça). Après avoir réinstallé ces pilotes, ils ont été à nouveau supprimés d'autorité par windows (on se demande qui est le propriétaire de l'ordinateur, moi ou Microsoft ???).

Mais cela n'a pas forcément de lien, l'ordinateur fonctionnait quand même ...

J'ai essayé le "mode sans échec" (Options de réparation avancées - Dépannage - Options avancées - Paramètres - 5) Activer le mode sans échec avec prise en charge réseau) cela relance l'ordinateur, avec les points qui tournent et le message "Patientez" ... pendant des heures si je veux, cela n'aboutit à rien (ou alors je ne suis pas assez patient ?).

Autre précision :
Sur un autre ordinateur HP Pavilion, j'avais le problème suivant : lorsque l'ordinateur se mettait en pause, lorsque je reprenais mon travail, j'avais "la belle photo windows" avec la zone de saisie du mot de passe de connexion. Je le saisissais et ... retour à la zone de saisie du mot de passe, et ainsi de suite de manière permanente. Il fallait que je force l'arrêt de l'ordinateur pour pouvoir le rallumer et franchir l'étape de "la belle photo windows". J'ai finalement supprimé l'option du mot de passe de connexion pour ne plus avoir ce souci, mais ce n'est pas satisfaisant.
Ce qui se produit maintenant, sur un AUTRE ordinateur, y ressemble beaucoup, mais en plus grave, puisque c'est à la première ouverture de windows que ça arrive.

Quelqu'un a-t-il un ou des avis ?

Merci.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Il y a 13 heures, PascalB17 a dit :

J'ai essayé le "mode sans échec" (Options de réparation avancées - Dépannage - Options avancées - Paramètres - 5) Activer le mode sans échec avec prise en charge réseau) cela relance l'ordinateur, avec les points qui tournent et le message "Patientez" ... pendant des heures si je veux, cela n'aboutit à rien (ou alors je ne suis pas assez patient ?).

Sinon, ce blocage est arrivé à quel moment exactement ?

As-tu eu rencontré un message d'erreur au préalablement ? Si oui, lequel précisément ?

Si le système ne démarre pas en mode sans échec, c'est plutôt mauvais signe.

Il y a de fortes chances malheureusement que celui-ci soit corrompu.

Essaie en sélectionnant 6) Activer le mode sans échec avec invite de commandes.

Ensuite lance la commande sfc /scannow.

Une fois le test terminé, lance la commande chkdsk /f /r.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

C'est arrivé sans signe avant-coureur.

Le soir je ferme l'ordinateur après toute une journée de travail, rien à signaler à part des mises à jour windows.

Le lendemain matin, phénomène, qui persiste encore aujourd'hui. J'insiste sur le fait que la dernière mise à jour windows 10 a SUPPRIME d'office des logiciels et des pilotes "inutiles".

En marge du sujet, y a-t-il une option de configuration de windows pour INTERDIRE toute suppression de programme ?

J'ai lancé une restauration du système avec l'image du début de la semaine dernière. C'est en cours.

 

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Restauration terminée, et problème résolu.

C'est donc bel et bien une mise à jour windows qui est en cause ! J'ai trouvé sur d'autres forum des personnes ayant eu le même problème à la même date, donc il y a une forte présomption d'un bug windows.

(voir ce lien : http://forum-windows.com/forum/viewtopic.php?f=84&t=54687).

Reste ma question : peut-on empêcher windiows 10 de faire des suppressions de programme sans autorisation expresse ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Content pour toi.:)

 

Avec l'Editeur de stratégie de groupe locale (gpedit.msc), il est possible de désactiver les mises à jour automatiques de Windows Update.

Configuration ordinateur => Modèles d'administration => Composants Windows => Windows Update => Configuration du service Mises à jour automatiques

Il faut cocher la case "Activé" puis ensuite il faut sélectionner l'option 2* dans la liste déroulante "Configuration de la mise à jour automatique".

*Notification des téléchargements et des installations

Par contre, "gpedit.msc" est intégré uniquement sur les versions Professionnelle, Entreprise et Education.

Cependant, il est possible de l'installer sur la version Home:

Installer la stratégie de groupe locale en un clic sous Windows 10 Home

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×