Jump to content
Dj0

Pilote d'affichage qui cesse de fonctionner.

Recommended Posts

Bonjour,

il y a 44 minutes, Dj0 a dit :

En utilisant les pilotes de base , c'est a dire , si je supprime tous les pilotes et redemarre le pc ? Ca fonctionne correctement.

C'est cela même, lorque le pilote affiché dans le "Gestionnaire de périphériques" se nomme "Carte vidéo de base Microsoft".

 

il y a 44 minutes, Dj0 a dit :

Actuellement , j'ai enlever la carte graphique du slot et utilise il me semble la "carte graphique intégrer" du I7 4790K , J'ai la possibilité de jouer avec des conditions minimum , y'a t'il un risque pour le processeur ?

Non, c'est fait pour.

Share this post


Link to post
Share on other sites

Bonjour , 

 

j'ai une petite question , demain je vais tester ma CG dans un autre pc , mais j'aimerai savoir aussi une chose part rapport a mon bios , J'ai entendu sur plein de forum comme quoi le bios en reglage auto est pas tres conseiller , comment je pourrait regler ca , je suis aller y faire un tour et c'est vrai que TOUT est en auto , ca doit pas arranger les choses , et dans les reglage niveau CG , il y'a des reglage en gen1/2/3 , tu serait a quoi ca correspond ?

Share this post


Link to post
Share on other sites

Bonjour,

il y a une heure, Dj0 a dit :

j'ai une petite question , demain je vais tester ma CG dans un autre pc , mais j'aimerai savoir aussi une chose part rapport a mon bios , J'ai entendu sur plein de forum comme quoi le bios en reglage auto est pas tres conseiller , comment je pourrait regler ca , je suis aller y faire un tour et c'est vrai que TOUT est en auto , ca doit pas arranger les choses

Bien au contraire, c'est la configuration optimale par défaut.

Après, on peut désactiver certaines options qui ne sont pas utiles.

Ou bien modifier certains paramètres comme, par exemple, lors d'un overclocking ou d'un undervolting.

Mais dans tout les cas, il faut vraiment savoir ce que l'on fait sous peine sinon de voir sa machine être instable.

 

il y a une heure, Dj0 a dit :

et dans les reglage niveau CG , il y'a des reglage en gen1/2/3 , tu serait a quoi ca correspond ?

Si la carte graphique est correctement configurée sous Windows, il n'y a pas lieu de modifier quoique ce soit.

Pour cela, tu peux le voir à l'aide du logiciel GPU-Z dans la case "Bus Interface".

 

Gen signifie "Génération", c'est-à-dire la révision (ou la version si tu préfères) du port PCI-E x16.

Gen 1 => PCI-E 1.1

Gen 2 => PCI-E 2.0

Gen 3 => PCI-E 3.0

 

La GTX 760 est compatible Gen 3, elle est donc compatible avec un port PCI-E x16 3.0.

L'Asus Maximus VI Hero possède deux port PCI-E x16 3.0 (rouge).

Si la GTX 760 est bien connectée sur un port PCI-E x16 3.0 et que la détection du BIOS est bonne, alors dans "GPU-Z" à "Interface Bus" il doit être indiqué:

- PCIe x16 3.0 @ x16 3.0

Share this post


Link to post
Share on other sites

Ok.

 

Demain , Je vais tester la carte graphique dans un autre pc , si la carte fonctionne correctement cela voudrais dire que ca serait l'option deux , L'alimentation qui pose probleme , mais le pc tourne correctement sans la carte graphique aucun autre soucis , cela affecterait uniquement la CG ?

Share this post


Link to post
Share on other sites

As-tu testé également sur les deux autres ports PCI-E x16 pour voir ?

Car une défectuosité du port PCI-E x16 n'est pas exclure non plus.

 

Concernant l'alimentation, je n'en suis pas persuadé non plus étant donné que le problème apparaît même lorsque la carte graphique n'est pas solicitée.

Mais bon, par acquis de conscience, je préfère tout de même m'en assurer.

Surtout qu'il ne s'agit pas d'une alimentation de qualité éprouvée comme les alimentations Seasonic, Corsair, Evga, Bequiet!...

Share this post


Link to post
Share on other sites

J'ai tester les 2 slot rouge , et j'ai aussi a slot noir je ne l'ai jamais tester , il est trop bas pour que la carte est de la place pour respirer , mon alimentation est juste en dessous du slot noir .

J'ai tester les deux slot , il y'a un moment déja , et si mes souvenir sont bon  le probleme se produits sur les 2 slot , je testerai ca demain une fois que la carte graphique sera remis dans sur la carte .

 

Share this post


Link to post
Share on other sites
il y a 33 minutes, Dj0 a dit :

J'ai tester les 2 slot rouge , et j'ai aussi a slot noir je ne l'ai jamais tester

En fait, lorsque je disais de tester les 2 autres ports PCI-E x16 je parlais du second slot rouge et du slot noir.

 

il y a 34 minutes, Dj0 a dit :

il est trop bas pour que la carte est de la place pour respirer , mon alimentation est juste en dessous du slot noir .

C'est juste le temps d'un test.

 

Le fait de procéder par élimination permet de mieux cibler le problème.

Attendons le test de la carte graphique sur une autre machine.

En fonction du résultat obtenu, nous aviserons.;)

Share this post


Link to post
Share on other sites

Salut , Je suis actuellement chez la personne qui possede un autre pc , la carte fonctionne correctement . ( sans pilote ) 

Je vais tester de mettre a jour le pilote pour voir comment la carte reagie .

Share this post


Link to post
Share on other sites
il y a 56 minutes, Dj0 a dit :

Salut , Je suis actuellement chez la personne qui possede un autre pc , la carte fonctionne correctement . ( sans pilote ) 

Je vais tester de mettre a jour le pilote pour voir comment la carte reagie .

Edit : Je vien de mettre a jour le pilote de la carte sur le pc qui test la carte , et le  nvlddmkm crash et reprend ... J'imagine que ca veut dire que la carte n'arrive plus a ce mettre a jour sans bug ?

Share this post


Link to post
Share on other sites

Bonsoir,

Cela semble confirmer un problème matériel.

Il n'y a pas de crash avec le pilote graphique de base de Windows car celui-ci permet uniquement un fonctionnement miminal de la carte.

Le pilote nvidia, lui au contraire, permet d'exploiter toutes les "fonctionnalités" de la carte.

Il y a donc un" élément" de la carte qui est défectueux.

Ce qui provoque donc le crash lorsque le pilote nvidia "active" cet élément.

 

Sinon as-tu essayé de baisser les fréquences (GPU et mémoire) ou le voltage de la carte avec NVIDIA Inspector ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...