Aller au contenu
ravaged

[Résolu]Divers problèmes pilotes

Publications recommandées

Bonjour à tous,

J'ai un nouveau PC, j'ai dû le formater cette semaine à cause d'un petit problème lors de la précédente installation de Windows, et là je rencontre plusieurs problèmes au niveau des drivers.

http://www.driverscloud.com/fr/configuration/43960717-1/resume-asustek-computer-inc-z170-pro-gaming-rev-x0x

48517820170216090758Gestionnairedepriphr

75737320170216100324Servicesdepilotesetd

Pour le pilote Corsair Vengeance 1500 je préfère ne pas l'installer car j'ai plus de problèmes avec que sans.

Pour le pilote Unknown Device, il s'agit de ma carte graphique GTX 1070 :

27366620170216091045Servicesdepilotesetd

Ce qui est étonnant car j'ai installé GeForce Experience et j'ai déjà la pilote 378.66

 

Pour la carte réseau, j'ai téléchargé un driver 2016PROWinx64, lorsque je l'installe il me fait redémarrer mon PC, puis au reboot le setup se relance et me propose de réparer ou supprimer le driver :

26192620170216091241Assistantdinstallati

Mais donc après installation de tous ces drivers ils restent en inchangés après détection.

Merci de votre aide

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Peux-tu s'il te plait repartager ta configuration car le lien a malheureusement expiré.

Connecte toi bien à ton compte au préalablement.

De cette manière, ta configuration sera conservée dans ton profil.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Le lien a encore expiré.

Il faut te connecter à ton compte comme je te l'ai indiqué.

Autrement, celui-ci n'est stocké sur le serveur que pendant une durée limitée.

Citation

En mode non connecté les configurations XML ont une durée de vie de 20 à 25 minutes. En mode connecté la configuration est conservée dans votre profil. Cependant vous avez la possibilité de la supprimer manuellement en cliquant sur cette icône dans le menu à droite.

Source:

FAQ de DriversCloud.com/Combien de temps la configuration reste-t-elle stockée sur le serveur ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, ravaged a dit :

Le bouton générer ne fait plus rien, les lignes de codes dessous restent inchangées

Oui, c'est tout à fait normal mais entre chaque manipulation les modifications sont bien prises en compte.

Sinon, procède comme ceci:

1. décoche la case "DOUSHKA"

2. clique sur "Générer"

3. les liens vont s'effacer

4. recoche la case "DOUSHKA"

5. clique sur "Tout sélectionner" si ce n'était pas le cas

6. clique sur "Générer"

7. donne nous le lien direct

Partager cette publication


Lien à poster
Partager sur d’autres sites

Comme je te l'ai confirmé, les liens restent inchangés. Il n'y a rien d'anormal

il y a 32 minutes, Sébastien a dit :

Oui, c'est tout à fait normal mais entre chaque manipulation les modifications sont bien prises en compte.

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Périphérique inconnu possèdant l'identifiant matériel "TAP0901":

Il correspond au logiciel OpenVPN

 

Périphérique inconnu possédant l'identifiant métériel  "USB\VID_0955&PID_9000":

Il correspond au périphérique "NVIDIA Virtual Audio Device (Wave Extensible) (WDM)".

Son pilote est intégré dans le package "378.66-desktop-win10-64bit-international-whql.exe".

Il s'agit plus précisément du dossier "NvVAD".

Décompresse le fichier "378.66-desktop-win10-64bit-international-whql.exe" à l'aide du logiciel  7-Zip.

Une fois ce dernier installé, fais un clic-droit sur le fichier "378.66-desktop-win10-64bit-international-whql.exe" puis clique sur "7-Zip" et "Extraire les fichiers".

Pour finir, installe le pilote manuellement en indiquant le dossier décompressé (voir le tutoriel ci-dessous):

Installation de pilote manuel

 

Pour le pilote Ethernet, décompresse le également avec 7-Zip.

Et installe le aussi manuellement en indiquant le dossier décompressé.

Partager cette publication


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, ravaged a dit :

par contre rien ne me permet de différencier mes 3 périphériques inconnus :s

Clic-droit sur Périphérique inconnu => Propriétés => Détails => Numéros d'ientification du matériel dans la liste déroulante Propriété.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ça a bien fonctionné pour le USB\VID_0955&PID_9000

Pour le dernier qui a le numéro d'ID ROOT\NVVHCI j'ai indiqué le dossier 2016PROWinx64 mais là ça n'a pas fonctionné, j'ai dû mal faire un truc

Partager cette publication


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, ravaged a dit :

Pour le dernier qui a le numéro d'ID ROOT\NVVHCI j'ai indiqué le dossier 2016PROWinx64 mais là ça n'a pas fonctionné, j'ai dû mal faire un truc

Le dossier "2016PROWinx64" correspond au pilote Ethernet.

Il s'agit du périphérique "Intel(R) Ethernet Connection (2) I219-V" stocké à la catégorie "Cartes Réseau".

Pour le périphérique inconnu "ROOT\NVVHCI", je ne l'ai pas cité volontairement.

Nous nous en occuperons en dernier.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×