Aller au contenu
namthomas

Problème de détection d'écran

Publications recommandées

Bonjour,

Après plusieurs recherche je décide de m'adresser à vous en espérant trouver de l'aide. J'ai voulu avoir un deuxième écran sauf que quand j'ai branché le périphérique mon premier écran ( celui que j'utilise depuis toujours ) s'éteint et n'est plus reconnu par mon pc, par contre le nouveau il s'allume comme étant l'écran principale.

Mais quand je décide de débrancher mon deuxième écran le premier se rallume mais comme étant le deuxième écran. C'est très bizarre et je ne comprend vraiment pas pourquoi j'ai ce problème. 

J'ai une carte graphique gtx 960 et j'ai bien branché mes écrans

Si vous avez une idée, n'hésitez pas ! car je suis un peu perdu.

Merci d'avance :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Procède comme ceci:

1. clic-droit sur une zone vierge du Bureau

2. clique sur Paramètres d'affichage pour Windows 10 et sur Résolution d'écran pour Windows 7

- sélectionne à la catégorie Plusieurs écrans pour Windows 10 et Affichages multiples pour Windows 7:

Dupliquer ces affichages 

ou

Etendre ces affichages

3. clique sur Appliquer.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Le 18/01/2017 à 11:22, namthomas a dit :

J'ai une carte graphique gtx 960 et j'ai bien branché mes écrans

Sur quelles sorties vidéo exactement ?

 

Sinon, peux-tu s'il te plait partager ta configuration en suivant le tutoriel ci-dessous:

Mode d'emploi de DriversCloud.com/Partager sa configuration

Partage bien tous les éléments.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Dans le BIOS, à l'onglet SETTINGS configure IGD Multi-Monitor sur [Enabled].

Puis appuie sur la touche F10 (Save Change and Reset) pour enregistrer la modification et sortir du BIOS.

Ensuite, connecte le second écran sur le port HDMI ou DVI de la carte mère.

Le second écran est-il bien détecté ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Connecte toi bien à ton compte, puis relance une détection de ta configuration stp.

Sinon, déconnecte la GTX 960 de la machine puis connecte les deux écrans sur les ports DVI et HDMI de la carte mère.

Cela donne quoi ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×