Aller au contenu
Zagicien

[RÉSOLU] 3.7 utilisable RAM

Publications recommandées

Bonjour,

j'ai ajouter de la RAM (2 x 4gb) à mon ordinateur portable.

À ma grande surprise, windows n'utilise que la moitier de celle-ci.

Sans titre.png

Je voudrais utilisé la totalité de la RAM installé mais je n'y arrive pas.

Mon ordinateur supporte bien 8GB (http://acer.custhelp.com/app/answers/detail/a_id/15801/~/how-do-i-replace-the-ram-memory-on-my-acer-aspire-5253-series-notebook%3F)

Pouvez vous m'aider ?

Information du Bios

1.jpg

2.jpg

 

3a.jpg

4.jpg

5.jpg

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

C'est bien Windows 7 64bits qui est installé sur cette machine ?

Sinon, vérifie dans msconfig => Démarrer => Options avancées que la case Mémoire maximale ne soit décocher.

Partager cette publication


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Sébastien a dit :

Bonsoir,

C'est bien Windows 7 64bits qui est installé sur cette machine ?

Sinon, vérifie dans msconfig => Démarrer => Options avancées que la case Mémoire maximale ne soit décocher.

Non, c'est windows 8.1.

Coché, décoché, cela ne fonctionne pas.

Partager cette publication


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, Sébastien a dit :

Il s'agit bien d'une version 64 bits ?

Oui  et  j'ai en fais Windows 8 9200 64 Bits.

Si mon ordi supporte bien jusqu'à 8Gb et qu'il n'y a pas d'option dans le bios, je crois que le problème viens de windows ..  Je devrais peut être upgrader mon windows vers une version ultérieur ou bien réinstaller mon windows. Je ne voie pas ou est le problème..

Partager cette publication


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Zagicien a dit :

Si mon ordi supporte bien jusqu'à 8Gb et qu'il n'y a pas d'option dans le bios, je crois que le problème viens de windows .

Oui, c'est bien Windows qui bloque une partie de la mémoire en l'occurence ici 4,3 Go.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Même en (reconnectant, alternant) les barrettes, cela ne marche pas

Peut être que c'est le bios qui bloque la mémoire même si le bios ne propose pas d'option pour régler le problème.

Si j'essaie de contacter acer. Je vais surment avoir une réponse. Je sais vraiment pas d'ou vient le problème.

Je vais surment essayer d'upgrader mon windows pour voir si cela se règle

 

Partager cette publication


Lien à poster
Partager sur d’autres sites
il y a 30 minutes, Zagicien a dit :

Peut être que c'est le bios qui bloque la mémoire même si le bios ne propose pas d'option pour régler le problème.

C'est une possibilité étant donné que la mémoire réservée est destinée en autres pour être utilisée par le BIOS.

En temps normal, je t'aurais conseillé de mettre à jour le BIOS mais celui-ci l'est déjà.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Problème Résolue!
- une barrette de mémoire défectueuse
J'ai testé les barrettes une à une et l'ordinateur de voulait pas s'allumer avec l'une des barrettes (Même si je changeai la barrette de slot). Sinon, avec celle qui marche cela me dissait    3.7Go/4Go   mémoire réservé: 277Mb

Ils étaient dans leur emballage et étaient nouveaux. Je ne comprend pas pourquoi mais je suis heureux d'avoir trouvé le problème.


Je trouvais bizare que windows détectait 8Go mais n'utilisait que la moitier. Aussi que le bios détectait 8Go

Encore Merci pour votre aide !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×