Aller au contenu
artefact

Problème lors d'une réinstallation : SCSI/RAId host controller

Recommended Posts

Bonjour,

Suite à une coupure secteur EDF dans mon quartier de quelques secondes, j'ai du réinstaller un de mes PC (pour des problèmes du au réseau qui avait disparus et des plantage systèmes)

Sur ce PC j'ai un double Boot sur deux partitions distinctes une avec XP (PCHC pour le multimédia) et une avec XP (GAME pour le jeu), c'est la première qui a disjonctée.

J'ai réinstallé la partition PCHC avec des drivers glanés sur le net (en plein déménagement j'ai ranger dans les cartons le matériel informatique: CD, pièces détachées ...)

Et le problème, c'est que j'ai un point d'exclamation sur le matériel et je ne vois pas trop d'où cela vient.

J'ai la chance d'avoir donc un système intact sur la partition D:\ alors voici les différentes copie d'écran et fichiers PDF issu des deux partitions :

PCHC qui pose problème

pbpchcwz7.jpg

Le PDF de ma-config.com

PDF

GAME qui est OK

nopbgamehw2.jpg

Le PDF de ma-config.com

PDF

La différence que je vois se situe sur l'image en l'abscence du SCSI/RAID host controller, et au niveau du PDF c'est la même chose mais je n'arrive pas à réinstaller.

Si quelqu'un pouvait m'aider ça serait sympa, je précise que ça semble fonctionner quand même mais que ça me gène de laisser se point d'exclamation jaune.

Merci d'avance.

EDIT: J'ai résolu mon problème en copiant tous mes drivers de la partie qui foonctionne et en réinstallant le driver sur la partition grace à un petit utilitaire en shareware My Drivers téléchargeable ici ---> My Drivers

Si ça peut aider quelqu'un dans le besoin, sinon archivez le message.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×