Aller au contenu
Genius26

PC lent- Affichage instable-Ecran noir-Périphérique inconnu

Publications recommandées

Bonjour et Meilleurs Vœux 2017.

J’ai installé un nouveau DD, puis W10 et je rencontre plusieurs problèmes

  1.      Périphérique inconnu
  2.       Lenteur du PC

  3.            Ecran noir au démarrage du PC suite MAJ Bios. J’allume le PC après quelques secondes l’écran étant noir,  j’appuie sur « Entrée » apparait message « appuyez sur echap pour accéder au menu de démarrage » j’attends à nouveau quelques secondes et le chargement de W10 apparait.
  4.            Instabilité et lenteur de l’affichage.

Cordialement Genius26.

Ma configuration matérielle et logicielle -Résumé.pdf

Courrier forum driverscloud com.docx

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Bonne année 2017 à toi également.;)

 

Il y a 2 heures, Genius26 a dit :

   Périphérique inconnu

Il correspond au pilote "Intel Smart Connect Technology" (ISCT).

Intel ayant arrêté le support de cette fonctionnalité, il n'y a donc pas de pilote disponible pour Windows 10.

Ceci dit, le pilote ci-dessous est fonctionne sans problème sous Windows 10:

Intel® Smart Connect Technology Version: 5.0.10.2850 (Latest) Date: 8/25/2014

Si cette fonctionnalité ne t'est pas utile, et que celui-ci le permet, alors désactive la dans le BIOS.

Si ce n'est pas le cas, alors voici le pilote seul sans l'interface graphique:

Drivers_ISCT.zip 

 

Il y a 2 heures, Genius26 a dit :

    2. Lenteur du PC

Uniquement au démarrage ou en général ?

Si c'est le 1er cas, as-tu bien installé le pilote "Intel Rapid Storage Technology" (IRST) ?

Pilote RAID de Intel® Rapid Storage Technology (RST Intel®) Version : 14.8.0.1042 (Précédemment publiés) Date : 14/12/2015

 

Il y a 2 heures, Genius26 a dit :

           Ecran noir au démarrage du PC suite MAJ Bios. J’allume le PC après quelques secondes l’écran étant noir,  j’appuie sur « Entrée » apparait message « appuyez sur echap pour accéder au menu de démarrage » j’attends à nouveau quelques secondes et le chargement de W10 apparait.

As-tu essayé en réinitialisant le BIOS (Load Setup Defaults) ?

Sinon, essaie en rétrogradant la version du BIOS:

Mise à jour du BIOS système des ordinateurs portables HP (processeurs Intel) Version : F.42 Rev.A

 

Il y a 2 heures, Genius26 a dit :

       4. Instabilité et lenteur de l’affichage.

C'est-à-dire ?

 

Autrement, pourrais-tu s'il te plait partager ta configuration en suivant le tutoriel ci-dessous:

Mode d'emploi de DriversCloud.com/Partager sa configuration

Partage tous les éléments.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

il y a 42 minutes, Genius26 a dit :

Je vais prendre le temps de faire les essais conseillés et te tiens informé.

OK.;)

 

Prends également le temps de répondre à mes questions.;)

Le 07/01/2017 à 01:19, Sébastien a dit :
Le 06/01/2017 à 22:41, Genius26 a dit :

           Ecran noir au démarrage du PC suite MAJ Bios. J’allume le PC après quelques secondes l’écran étant noir,  j’appuie sur « Entrée » apparait message « appuyez sur echap pour accéder au menu de démarrage » j’attends à nouveau quelques secondes et le chargement de W10 apparait.

As-tu essayé en réinitialisant le BIOS (Load Setup Defaults) ?

 

Le 07/01/2017 à 01:19, Sébastien a dit :

 

Le 06/01/2017 à 22:41, Genius26 a dit :

    2. Lenteur du PC

Uniquement au démarrage ou en général ?

 

Le 07/01/2017 à 01:19, Sébastien a dit :

 

Le 06/01/2017 à 22:41, Genius26 a dit :

       4. Instabilité et lenteur de l’affichage.

C'est-à-dire ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×