Jump to content

PC reboot, température haute


dechiic
 Share

Recommended Posts

Bonjour,

 

Depuis un moment déjà j'ai un problème avec mon PC acheté le 04/05/2015.Voici la Configuration.

J'ai dû changer le disque dur peut après avoir acheté le PC (il ne fonctionné plus).

 

Le problème : 

Quand je lance un jeu le PC redémarre, si je lance le jeu en 32 bit et les settings au minimum il peut tenir.

Par exemple si je joue a starcraft 2 le PC ne redémarre pas sur WOW il redémarre très souvent même avec les settings au minimum.

 

Sur Heroes of the storm il ne redémarre pas sauf si je le lance en 64 bit (le jeu n'a même pas le temps d'afficher le menu)

 

J'ai lancé des tests de température pendant que je jouais a starcraft 2.

 

Voici les captures : 

http://i.imgur.com/GoXyXpk.png

http://i.imgur.com/ZFC5oxI.png

Temp1, 2 et 3 monte beaucoup + si je joue a world of warcraft.

 

Je ne suis pas sûr que la cause du redémarrage est la température.

 

Je vous remercie par avance de votre aide :).

 

 

Link to comment
Share on other sites

Bonjour,

La surveillance matérielle de DriversCloud.com indique une tension basse sur le 12 V:

161204110540579339.png

Dans le BIOS, vérifie quelle est la tension reportée sur le 12V.

L'accès au BIOS est indiqué au démarrage de la machine, voir la capture d'écran ci-dessous:

161204111151484880.png

Ensuite, clique sur PC Health Status. Les tensions y sont affichées, voir la capture d'écran ci-dessous:161204111836635737.png

Autrement, ton alimentation, quelle modèle est-ce exactement ?

Et rencontres-tu le même problème en dehors du lancement d'un jeu ?

 

Sinon, au niveau des températures, il n'y a rien d'anormal.

Link to comment
Share on other sites

Bonjour,

Merci pour ta réponse :) !

voici un Screenshots du bios :

15354177_10209356806575648_890274879_o.j

 

Je n'ai jamais de reboot si je ne suis pas sur un jeu, même avec 8 onglets de navigateur et des logiciels comme visual studio d'ouvert.

Je pense qu'il y a un "seuil" pour le reboot, car sur certains jeux avec les graphismes au minimum il ne redémarre pas.

 

Pour mon alimentation, je ne suis pas trop sûr que c'est ça mais j'ai pris une photo :D  :

15311511_10209356856376893_30672484_o.jp

 

Mon PC est branché sur une multiprise avec mon écran (car je ne peux pas faire autrement) le problème pourrait-il venir de là ?

Link to comment
Share on other sites

11.880 V sur le 12 V, cela est correct. Le seuil de tolérance minimum étant de - 5% (soit 11.400 V).

Concernant l'alimentation, elle est de qualité et sa puissance suffisante.

 

Essaie en mettant à jour le pilote de la carte graphique, DriversCloud.com te propose justement un pilote plus récent (dernier en date):

376.09-desktop-win10-64bit-international-whql.exe

Link to comment
Share on other sites

Même si l'alimentation est de qualité, elle n'est malheureusement pas à l'abri d'une défaillance.

Actuellement, les tensions sont correctes. Mais lorsque l'alimentation est sollicitée, il faut aussi que ces tensions soient stables (dans le seuil de tolérance).

Il faudrait également tester avec une autre alimentation pour être sûr que le problème ne vienne pas de celle-ci.

Une fois que deux points auront été vérifiés, cela permettra d'y voir plus clair et ainsi d'explorer d'autres pistes.

Link to comment
Share on other sites

il y a 1 minute, dechiic a dit :

Malheureusement non je ne pourrais pas tester mon alimentation et ma carte graphique sur un autre ordinateur.

Si tu es dans l'impossibilité de tester ton matériel sur une autre machine, alors il va être extrêmement difficile de pouvoir résoudre ton problème par toi-même.

Dans ton cas, il serait donc préférable de déposer ta machine chez un dépanneur informatique.

 

Il y a 20 heures, dechiic a dit :

Depuis un moment déjà j'ai un problème avec mon PC acheté le 04/05/2015.Voici la Configuration.

J'ai dû changer le disque dur peut après avoir acheté le PC (il ne fonctionné plus).

Où l'as-tu acheté exactement ?

Il n'est plus sous garantie ?

Link to comment
Share on other sites

Je l'ai acheté sur amazon le 04/05/2015 : https://www.amazon.fr/gp/product/B00FF80P16/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

J'ai testé sans les barrettes de rames corsaire et l'ordinateur a tenu un peu plus longtemps et avait l'air bizarrement plus rapide, mais a redémarré quand même au bout d'environ 5 minutes de jeu.

Il est encore garanti mais j'ai besoin de mon PC pour les études, le temps de l'envoyer et de le récupérer serait trop long et j'ai pour l'instant pas les moyens d'aller le faire réparer .

:( 

Link to comment
Share on other sites

il y a 22 minutes, dechiic a dit :

Cela ne correspond pas à ton matériel actuel.

 

il y a 22 minutes, dechiic a dit :

J'ai testé sans les barrettes de rames corsaire et l'ordinateur a tenu un peu plus longtemps et avait l'air bizarrement plus rapide, mais a redémarré quand même au bout d'environ 5 minutes de jeu.

Dans le BIOS, à MB Intelligent Tweaker(M.I.T.) puis à DRAM Configuration, vérifie que DDR3 Timing Items soit bien configurer sur [Auto].

Teste également avec la barrette de mémoire Corsair seule.

 

il y a 15 minutes, dechiic a dit :

Il est encore garanti mais j'ai besoin de mon PC pour les études, le temps de l'envoyer et de le récupérer serait trop long et j'ai pour l'instant pas les moyens d'aller le faire réparer .

Je comprends bien ta position ainsi que ta situation.

Mais ce que j'essaie de te faire comprendre, c'est qu'il va être très difficile d'établir un diagnostic sans au préalablement pouvoir effectuer des tests poussés.

Par "tests poussés", j'entends par là le fait d'essayer tes composants sur une autre machine ou bien d'essayer d'autres composants sur ta machine.

Link to comment
Share on other sites

il y a 21 minutes, Sébastien a dit :

Cela ne correspond pas à ton matériel actuel.

Comme je l'ai acheté en 2015 ils le vendent avec des composants plus récent mais c'est bien celui que j'ai acheté.

il y a 21 minutes, Sébastien a dit :

Dans le BIOS, à MB Intelligent Tweaker(M.I.T.) puis à DRAM Configuration, vérifie que DDR3 Timing Items soit bien configurer sur [Auto].

C'est fait, il était configuré sur [Auto].

il y a 21 minutes, Sébastien a dit :

Teste également avec la barrette de mémoire Corsair seule.

Le PC à reboot après 1 minute de jeu.

il y a 21 minutes, Sébastien a dit :

Mais ce que j'essaie de te faire comprendre, c'est qu'il va être très difficile d'établir un diagnostic sans au préalablement pouvoir effectuer des tests poussés.

Par "tests poussés", j'entends par là le fait d'essayer tes composants sur une autre machine ou bien d'essayer d'autres composants sur ta machine.

En tout cas merci pour ton aide, au moins j'aurai essayé tout ce qui est à ma portée. :) 

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour,

Après avoir fait de nombreux tests le problème est toujours là, cependant j'ai réussi à l'identifier.

Mon PC redémarre dès qu'il y a quelque chose qui se met en route dans la maison, par exemple si une télé d'une autre pièce s'allume et que je joue à un jeu qui prend beaucoup de ressources l'ordinateur redémarré a coup sur, par exemple si le sèche-linge fonctionne impossible de jouer.

L'ordinateur redémarre même avec une température globale de 23°, aucun autre appareil électrique n'a de problème y compris un PC portable avec les mêmes jeux sur la même prise et une configuration plus élevé.

Du coup je me demande si l'alimentation ne serait pas la cause du problème, étant donné qu'en 1 an et demi je n'avais aucun problème et l'électricité n'a pas été modifiée.

(je précise qu'aucun électricien ou informaticien que j'ai contacté veut faire le dépannage).

 

Merci d'avance :) !

Link to comment
Share on other sites

Bonsoir,

il y a une heure, dechiic a dit :

Du coup je me demande si l'alimentation ne serait pas la cause du problème, étant donné qu'en 1 an et demi je n'avais aucun problème et l'électricité n'a pas été modifiée.

Oui, d'ailleurs je te l'avais signalé qu'il était possible que celle-ci soit défaillante et que pour en être sûr il fallait effectuer un test avec une autre alimentation.

Le 04/12/2016 à 15:38, Sébastien a dit :

Même si l'alimentation est de qualité, elle n'est malheureusement pas à l'abri d'une défaillance.

Actuellement, les tensions sont correctes. Mais lorsque l'alimentation est sollicitée, il faut aussi que ces tensions soient stables (dans le seuil de tolérance).

Il faudrait également tester avec une autre alimentation pour être sûr que le problème ne vienne pas de celle-ci.

Une fois que deux points auront été vérifiés, cela permettra d'y voir plus clair et ainsi d'explorer d'autres pistes.

Ou bien il faut tester ton alimentation sur une autre machine, c'est au choix.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...