Aller au contenu
pipolabibo

[Résolu]Pilote webcam Presario A900

Recommended Posts

Bonjour,

j'ai changé un vieux PC Compaq presario A900 de vista à XP sp3,

Je ne trouve hélas pas de pilote pour la webcam, ni celui du "Périphérique modem sur bus high definition audio"

Quelqu'un pourrait-il m'aider?

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'une part, il s'agit d'une ancienne détection, et d'autre part, il s'agit d'une autre configuration.

Il nous faut le lien de partage de ta configuration actuelle (Compaq presario A900).

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci,

pour le modem, j'ai téléchargé le pilote, mais il reste toujours le point d’interrogation jaune devant dans le gestionnaire de périphérique.

Pour "cyberlink youcam", la verison n'est pas compatible avec Xp...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la webcam, Youcam s'installe en téléchargement, la version 6 (compatible xp), ne s'installe donc pas,

j'ai donc tenté manycam (le 4...) et l'installation bloque aussi... Je comprends pas pourquoi

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bon, Manycam est enfin installé, et ça marche... merci de m'avoir aidé pour la webcam...

Par contre, le périph modem sur bus high def audio reste marqué du "?" jaune dans le gestionnaire de périphérique.

Saurais tu pourquoi?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, impecc.:)

Concernant le modem, patiente un peu, je t'indique la manipulation pour forcer l'installation du pilote manuellement par le Gestionnaire de périphériques.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le modem, installe le pilote manuellement comme ceci:

1. dans le Gestionnaire de périphériques fais un clic-droit sur Périphérique modem sur bus High Definition Audio

2. clique sur Mettre à jour le pilote...

3. sélectionne Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)

4. clique sur Suivant

5. sélectionne Ne pas rechercher.Je vais choisir le pilote à installer

6. clique sur Disque fourni

7. clique sur Parcourir

8. sélectionne le fichier HPQHERzm.inf dans le dossier C:/swsetup/SP37982/Hermosa/V32

9. clique sur Ouvrir

10. clique sur OK

11. clique sur Suivant

12 clique sur Terminer

13. redémarre l'ordinateur

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

il y a 49 minutes, pipolabibo a dit :

je ne trouve pas : swsetup/SP37982/Hermosa/V32

Sur le site d'HP, il faut télécharger le fichier sp37982.exe à la catégorie Pilote-Modem (voir la capture d'écran ci-dessous):

161125105516327512.png

 

Ensuite, une fois que le fichier sp37982.exe a été téléchargé, procède comme ceci:

1. Fais un double-clic droit sur le fichier sp37982.exe:

161125105110459078.png

2. Clique sur Next:

161125105111573319.png

3.Coche I accept the terms in the license agreement puis clique sur Next:

161125105110278975.png

4. Clique sur Next:

161125105110665677.png

5. Les pilotes se décompressent automatiquement dans le répertoire C:/swsetup/SP37982, puis ensuite le pilote va s'installer automatiquement:

16112510510842564.png

6. Si le pilote ne s'installe pas automatiquement, alors installe le manuellement comme je te l'ai expliqué:

Le 23/11/2016 à 23:29, Sébastien a dit :

Pour le modem, installe le pilote manuellement comme ceci:

1. dans le Gestionnaire de périphériques fais un clic-droit sur Périphérique modem sur bus High Definition Audio

2. clique sur Mettre à jour le pilote...

3. sélectionne Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)

4. clique sur Suivant

5. sélectionne Ne pas rechercher.Je vais choisir le pilote à installer

6. clique sur Disque fourni

7. clique sur Parcourir

8. sélectionne le fichier HPQHERzm.inf dans le dossier C:/swsetup/SP37982/Hermosa/V32

9. clique sur Ouvrir

10. clique sur OK

11. clique sur Suivant

12 clique sur Terminer

13. redémarre l'ordinateur

Partager ce message


Lien à poster
Partager sur d’autres sites

Yeees!

Bravo, t'es un vrai chef, ça a marché en installation direct (sans passer installation manuelle)

Je vais enfin pouvoir refiler ce vieux portable, ce qui fera toujours plaisir à celui qui n'en a pas ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Re salut,

tu vas pas me croire, mais du coup j'ai plus de son: Conexant high defintion smart audio , indiqué avec un "!" jaune dans le gestionnaire de périphérique.

Quand je vais voir dans le gestionnaire audio, volume... tout les réglages sont à 0 et en gris clair (donc non activables)

Y avait du son avant...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, pipolabibo a dit :

Erreur: le processus ne peut accéder au fichier car ce fichier est utilisé par un autre processus

Redémarre l'ordinateur, puis réessaie.

Si cela ne fonctionne toujours pas, alors installe le pilote manuellement comme ceci:

1. dans le Gestionnaire de périphériques fais un clic-droit sur Conexant HD-Audio SmartAudio 221

2. clique sur Mettre à jour le pilote...

3. sélectionne Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)

4. clique sur Suivant

5. sélectionne Ne pas rechercher.Je vais choisir le pilote à installer

6. clique sur Disque fourni

7. clique sur Parcourir

8. sélectionne le fichier LEOHERza.inf dans le dossier C:/swsetup/SP40762/Leon_Spartan1.1/V32

9. clique sur Ouvrir

10. clique sur OK

11. clique sur Suivant

12 clique sur Terminer

13. redémarre l'ordinateur

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est fait, ordi redémarré... le périph audio high definition.... n'est plus indiqué en jaune dans le gestionnaire de périphérique,

mais il n'y a toujours plus de son: dans le gestionnaire "son et périphérique audio" c'est encore en gris clair,

et il est indiqué qu'il n'y a aucun périphérique audio.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×