Jump to content

page web vide après détection


Recommended Posts

Bonsoir tout le monde,

J'ai un petit problème : je n'ai plus de périphérique audio d'installé sur mon PC (surement le fruit de mes prouesses informatiques...). J'ai lancé la détection sur driverscloud et lorsque la page web s'ouvre, elle est vide... Pourriez vous m'aider svp ?

Link to comment
Share on other sites

Citation

Vérifiez votre anti virus ou tout autre logiciel de sécurité pour qu'il ne désactive ni les scripts, ni les cookies ou les ActiveX.

As-tu vérifié que les 3 soient bien activés ?

Sinon, quel navigateur Internet utilises-tu exactement ?

Autrement, as-tu également testé avec un autre navigateur Internet ?

Link to comment
Share on other sites

Bonsoir,

Le problème venait effectivement du navigateur : google chrome ne fonctionnait pas. Je l'ai désinstallé et utilisé internet explorer.

J'ai pu télécharger 2 pilotes mais je ne parviens pas à télécharger les autres. Rien ne se passe après le téléchargement.

Et les 2 pilots installés ne m'ont pas permis de résoudre mon problème de périphérique audio non installé...

Des tuyaus à me filer ??

Merci pour ton aide

 

Link to comment
Share on other sites

il y a 27 minutes, linou90 a dit :

Le problème venait effectivement du navigateur : google chrome ne fonctionnait pas. Je l'ai désinstallé et utilisé internet explorer.

Dans Google Chrome, pour vérifier l'activation des Cookies et du JavaScript, il faut se rendre dans Paramètre de contenu à la catégorie Confidentialité:

Régler les paramètres de contenu des sites Web

Ou sinon, il fallait tout simplement réinitialiser les paramètres par défaut:

Réinitialiser les paramètres de Chrome par défaut

Link to comment
Share on other sites

  • 3 months later...
Le 25/11/2016 à 19:03, Sébastien a dit :

Bonsoir,

Pourrais-tu partager ta configuration s'il te plait en suivant le tutoriel ci-dessous:

Mode d'emploi de DriversCloud.com/Partager sa configuration

Sélectionne tous les éléments à partager.

Bonsoir,

Après quelques mois, je me repenche sur mon problème car je n'ai toujours pas de son.

J'ai tenté plusieurs mises à jour et installations de pilotes sans succès.

Je me demande si ma carte son fonctionne toujours en fait, mon PC n'étant pas tout jeune...

Voici ma configuration, merci d'avance.

Link to comment
Share on other sites

Le 12/03/2017 à 23:36, Sébastien a dit :

Bonsoir,

Le chipset audio intégré à la carte mère n'est pas détecté par le système d'exploitation.

Dans un premier temps, si l'option est disponible, vérifie qu'il soit bien activer dans le BIOS.

Bonjour,

Il semblerait que l'option ne soit pas disponible dans le BIOS.

Dans le menu, j'ai 5 onglets :

- main

- security

- system configuration

- diagnostics

- exit

Dans aucun je n'ai trouvé quelque chose en lien avec le chipset audio...

Link to comment
Share on other sites

OK, il n'y aucune option dans le BIOS qui permettant d'activer/désactiver la puce audio intégrée.

Le problème se situe donc ailleurs.

La restauration du système est-elle activée ?

Si, oui, essaie en restaurant le système à une date antérieure pour laquelle le son fonctionnait.

Link to comment
Share on other sites

Je viens de faire une restauration.

Le problème étant que je ne sais pas avec précision de quand date cette panne...

De toute façon j'ai restauré au plus loin que je pouvais (juillet 2016) et cela ne m'a pas permis de résoudre mon problème... Toujours "aucun périphérique audio d'installé"....

D'autres idées ?

Merci d'avance....

Link to comment
Share on other sites

L'autre solution consisterait à restaurer le système comme à sa sortie d'usine via la partition de restauration (HP Recovery Manager).

Cela permettrait de s'assurer ou non de la défectuosité de la puce audio intégrée.

Si après la restauration d'usine celle-ci n'est toujours pas détectée par Windows, alors cela signifie qu'elle est H.S.

Dans ce cas là, si tu tiens absolument à avoir du son, la solution alternative consistera à utiliser une carte son USB.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...