Aller au contenu
Donkey

BSotD et...micro de cam?!

Publications recommandées

Bonjour à tous,

 

 
J'ai un BSotD de temps en temps. Je passe donc pas mal de temps sur Google, à fouiller chaque problème. Puis, mon problème étant réglé, je...ah bah non en fait, un nouveau BSotD. J'ai fouillé et me suis rendu compte que j'avais un crash à cause d'un fichier qui viendrait d'un logiciel(Glary)que j'avais pourtant désinstallé(avec CCleaner pourtant...)et un crash-multiple à cause d'un fichier qui, apparemment, est un pilote de webcam.

J'ai donc fouillé, désactivé au cas où ça serait une vieille cam, tou trefait, puis ai tenté de supprimer le dit fichier...ce qui a eu pour effet de désactiver le micro de ma cam(mais le reste de ma cam fonctionnait). J'ai réinstallé les derniers pilotes, j'ai tout relancé, et...à nouveau un BSotD avec le fameux fichier lvrs64.sys s'affichant à l'écran...
 
Je sèche, j'en peux plus, je ne trouve pas comment faire pour régler le soucis. Ca arrive de manière très irrégulière, parfois pas pendant deux semaines, et là, deux aujourd'hui. Je ne peux donc pas être sûr, à part en attendant, que je n'en aie plus. Je suis ouvert à toute aide et apprécierais grandement tout conseil(hors formatage).

Pour info, je ne suis pas spécialement un geek, donc je ne comprendrai pas ce qui est trop technique.



Je ne sais pas si c'est lié, mais de temps à autres(une fois aujourd'hui au milieu de mes réglages d'ailleurs), mon pc se plus ou moins freeze. Mon application en cours fonctionne, mais toute autre freeze. Je ne peux RIEN ouvrir. J'ai essayé une fois, j'ai réussi à former tout processus avec ctrl+alt+del...même l'explorateur Windows(si si, ma liste "Processus" était entièrement vide). Le seul moyen est d'appuyer sur le bouton du pc pour tout redémarrer. Quelqu'un m'a dit avoir le même problème, utilisant aussi Windows7. Je ne sais pas si ça a un lien...si jamais...


Merci d'avance pour votre aide.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je te le confirme, la source du crash est bien dû au pilote audio Logitech (lvrs64.sys).

Pour ta webcam, utilise les pilotes natifs de Windows.

Pour cela, désinstalle tout simplement les pilotes Logitech puis redémarre ton ordinateur.

Au redémarrage de Windows, celui-ci installera ses propres pilotes.

Dans le Gestionnaire de périphériques, la webcam sera alors affichée telle quelle:

- Périphérique vidéo USB à la catégorie Périphérique d'acquisition d'images (pour la vidéo)

- Périphérique audio USB à la catégorie Contrôleurs audio,vidéo et jeu (pour le microphone)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour et déjà grand merci pour la réponse.

 

Je viens de désinstaller tous les pilotes liés de près ou de loin à la Cam(du moins ceux que j'ai pu trouver). Après redémarrage, Windows installe automatiquement son pilote. C'est un peu ce qui s'était passé quand j'avais supprimé manuellement le pilote. Le soucis est que Windows est un peu trop intelligent(qui l'eût cru)et, en ouvrant mon gestionnaire de périphériques, dans périphérique d'acquisition d'images, je vois "Logitech HD Webcam C525" et dans Contrôleurs audio, vidéo et jeu, je trouve "HD Webcam C525". Il semble que Windows ait identifié directement le périphérique...une idée pour passer outre ce problème?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Il y a 1 heure, Donkey a dit :

Le soucis est que Windows est un peu trop intelligent(qui l'eût cru)et, en ouvrant mon gestionnaire de périphériques, dans périphérique d'acquisition d'images, je vois "Logitech HD Webcam C525" et dans Contrôleurs audio, vidéo et jeu, je trouve "HD Webcam C525". Il semble que Windows ait identifié directement le périphérique...une idée pour passer outre ce problème?

Cela signifie surtout qu'une ancienne version du pilote était toujours installée.

 

Il y a 1 heure, Donkey a dit :

C'est un peu ce qui s'était passé quand j'avais supprimé manuellement le pilote.

Si tu veux supprimer définitivement un pilote par le Gestionnaire de périphériques, il faut cocher la case Supprimer le pilote pour ce périphérique.

Autrement, quelque soit le cas, Windows le réinstallera automatiquement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Rebonjour,

 

Je viens de vérifier en prenant la peine de vérifier pour toutes les occurrences dans le gestionnaire de périphériques. Clic droit, propriété, pilote, désinstaller, et une case ensuite pour désinstaller le pilote. J'ai redémarré, et...même chose. Lors du téléchargement automatique, il y avait un lien à cliquer pour empêcher de se servir de Windows Update pour les trouver. J'ai essayé, ils m'ont dit que le logiciel pourrait mal fonctionner. J'ai tenté...et toujours pareil. Dès le lancement, Windows identifie la webcam...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Le pilote Logitech (lws251.exe) est toujours installé:

161115100753397097.png

 

Dans Panneau de configuration/Désinstaller un programme désinstalle Logitech Webcam Software (version 2.51).

161115102918929500.png

 

Ensuite redémarre le PC puis relance une détection de ta configuration stp.

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai fait ce que tu as dit et, je ne retrouve pas le nom de la cam dans le gestionnaire des périphériques, merci, j'espère que ça va aller. En revanche, la détection m'a redonné le même lien qu'avant:http://www.driverscloud.com/fr/configuration/42546435-1/resume-pegatron-corporation-2acf-103

 

Je ne crois pas que ça soit normal mais bon...j'ai bien vérifié sur la date et l'heure, c'est bien une différente d'hier... J'ai plus qu'à espérer ne plus avoir de BSotD. Merci encore de ton aide.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon, en fait, Windows n'a installé aucun pilote. Ma cam ne fonctionne pas. Après vérification, dans le Gestionnaire des Périphériques, il n'y a pas de "Périphérique audio USB"(ni vidéo). La catégorie Périphérique d'acquisition d'images n'apparait même plus...je suis obligé de retélécharger le logiciel(après avoir fouillé Google pour trouver comment télécharger ce [censuré] de pilote sans passer par le logiciel...j'essaierai plus tard de redésinstaller le logiciel sans désinstaller le pilote? Je suis bien perdu, là...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

il y a 52 minutes, Donkey a dit :

je suis obligé de retélécharger le logiciel(après avoir fouillé Google pour trouver comment télécharger ce [censuré] de pilote sans passer par le logiciel..

Il suffit de décompresser le fichier lws251.exe à l'aide du logiciel 7-Zip.

 

Sinon concernant l'installation des pilotes natifs de Windows, tu peux effectuer la manipulation même si le pilote Logitech est installé:

Installation des pilotes UVC natifs pour votre webcam Logitech

Partager cette publication


Lien à poster
Partager sur d’autres sites

A part une fois qui, je pense, n'a rien à voir, je n'ai pas eu de BSotD depuis une semaine. J'espère que ça ne changera pas. Sinon...je reviendrai ici. Merci encore énormément pour ton aide!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Super.:)

 

Le 16/11/2016 à 10:00, Sébastien a dit :

Sinon concernant l'installation des pilotes natifs de Windows, tu peux effectuer la manipulation même si le pilote Logitech est installé:

Installation des pilotes UVC natifs pour votre webcam Logitech

Sinon as-tu essayé la manipulation que je t'ai indiqué ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×