Aller au contenu
Hog'

[Résolu]Problème Pilotes Haut-parleurs

Recommended Posts

Bonjour/bonsoir,
 
Mon ordinateur (HP Probook 4740s) qui commençait à présenter à nouveau quelques bugs a été réinitialisé ce matin.. Gain de fluidité, jusque là tout va bien. Par contre j'ai un gros problème au niveau du son. Dans un premier temps, il m'indiquait que le périphérique ne fonctionnait pas correctement, donc les pilotes ne s'installaient pas. Finalement, en le redémarrant, le pilote s'est installé pour le "Périphérique High définition audio".  
Deux choses qui me font tiquer :
-> Il ne me semble pas que j'avais ça auparavant d'inscrit dans les périphériques... Il me semble que mes pilotes étaient habituellement tournés vers Realtek... mais comme je me demande si je ne confonds pas avec un autre PC, donc j'ai un gros doute à ce niveau.
-> Le son me parait vraiment.... dégueulasse... Certes ça n'a jamais été un ordi fait pour le son, mais auparavant il me paraissait relativement correct, et ce qui me gêne encore plus, c'est qu'au niveau d'un programme précis, le son est très très bas.. Alors que dès que je branche des écouteurs il me parait à nouveau comme il était avant la réinitialisation au niveau des Haut-parleurs.
Même de manière général j'ai l'impression que le son parait un peu lointain, de mauvaise qualité...
J'ai essayé de faire des recherches de pilotes différents, mais rien ne s'installe hormis celui-ci..

Lors de la détection, rien ne m'est proposé..
Pour une fois, je sèche complètement et je n'ai plus d'idée..
Si quelqu'un sait..!

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci infiniment Sébastien, c'était exactement ce qu'il fallait!
C'est bien le pilote que j'avais initialement après la réinitialisation, mais comme il n'arrivait pas à s'installer ça a basculé automatiquement sur l'autre pilote qui n'était pas adapté ! J'ai passé l'aprem à cherche le pilote que tu m'as link sans succès !

Il aura fallut passer par l'étape indiquée pour désactiver la vérification du pilote mais ça a fonctionné niquel.

Merci à toi,
Bonne soirée !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×