Aller au contenu
Lazarev Ivanovitch

[Résolu]Artefacts sous Windows mais CG reconnue

Recommended Posts

Bonsoir !

Je viens ici car j'ai actuellement un souci avec ma carte graphique, que je n'ai su résoudre.
Je possède une GTX780 depuis 3 ans, aucun problème particulier depuis. Mais hier, après 15 min de session sur Battlefield 1, l'écran est devenu totalement noir, obligé de redemarrer manuellement.
Au démarrage, des artefacts rouges et blancs apparaissent sur l'écran.
Je peux naviguer sous Windows, internet, etc, mais c'est bourrés de traits rouges et blancs.
J'ai essayé de mettre une ancienne version du pilote graphique, de changer la acrte graphique de port, de retirer/remettre les barrettes de ram, rien n'y fait.
La seul solution pour que cela s'arrête, est que je débranche la carte graphique, et que je connecte mon écran au processeur graphique de ma carte mère.
La seule chose particulière que j'ai fait, avant que cela ne survienne, c'est de connecter ma carte graphique à un autre ordinateur, car la carte graphique de cet autre ordinateur ne fonctionnait plus. Je voulais voir si cela venait de l'alimentation ou de la carte graphique.
Ensuite, je l'ai remise dans mon ordinateur, et après 15 min de jeu, voilà ce qu'il est arrivé.

De plus, l'ordinateur détecte la carte, aussi bien dans le gestionnaire système (mais il dit qu'il y a une erreur) que dans GPU-Z. Par contre, il ne la reconnait pas sous MSI Afterburner, que j'utilisais pour l'OC.
C'est donc après ce changement de machine, qu le problème est survenu.
Je précise que, durant les 15 min de jeu, j'ai surveillé la température, et tout était normal, comme depuis 3 ans.

Si quelqu'un sait d'où cela peut venir, ou si ma CG est HS, pourquoi, merci de m'éclairer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

il y a 7 minutes, Lazarev Ivanovitch a dit :

La seul solution pour que cela s'arrête, est que je débranche la carte graphique, et que je connecte mon écran au processeur graphique de ma carte mère.

Avec cette manipulation, tu as la réponse à ta question. Ta carte graphique est malheureusement défectueuse.

 

il y a 8 minutes, Lazarev Ivanovitch a dit :

La seule chose particulière que j'ai fait, avant que cela ne survienne, c'est de connecter ma carte graphique à un autre ordinateur, car la carte graphique de cet autre ordinateur ne fonctionnait plus. Je voulais voir si cela venait de l'alimentation ou de la carte graphique.
Ensuite, je l'ai remise dans mon ordinateur, et après 15 min de jeu, voilà ce qu'il est arrivé.

Et lorsque tu reconnectes ta GTX 780 sur cet autre ordinateur, sur lequel tu l'avais déjà testé, le problème persiste ?

 

il y a 9 minutes, Lazarev Ivanovitch a dit :

ou si ma CG est HS, pourquoi,

L'overclocking peut en être la cause.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir et merci pour cette réponse !

Pour te répondre, oui, j'ai remit ma CG sur l'autre PC et le problème est le même, alors que cet après-midi, lors du premier essaie, tout fonctionnait sur lui aussi.
J'ai l'impression que c'est juste le fait de l'avoir changé de PC qui l'a fait péter un plomb, c'est assez bizarre. J'ai fait ça cet après-midi, et ce soir, quelque soit le PC, le problème resurgit.
Maintenant c'est encore pire, à peine 10s après que Windows se soit lancé, cet écran s'affiche (photo jointe).
Comment un simple changement d'ordinateur a pu la faire disjoncter ?

Par ailleurs, j'ai pensé à quelque chose. Sur l'autre ordinateur, une carte AMD était d'usage. Elle avait été OC avec un logiciel (GPU tweak je crois). Quand j'ai connecté ma carte Nvidia, le logiciel s'est lancé au démarrage, et je n'ai pas vérifié sir les fréquences étaient celles que j'avais mises sur ma CG, ou celle de l'autre. Il se peut que le logiciel ait appliqué les fréquences de la AMD sur la NVIDIA, et que celle-ci ait en quelque sorte "grillée" ?

14885830_10211335158562719_1204554376_n.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, Lazarev Ivanovitch a dit :

Pour te répondre, oui, j'ai remit ma CG sur l'autre PC et le problème est le même, alors que cet après-midi, lors du premier essaie, tout fonctionnait sur lui aussi.
J'ai l'impression que c'est juste le fait de l'avoir changé de PC qui l'a fait péter un plomb, c'est assez bizarre. J'ai fait ça cet après-midi, et ce soir, quelque soit le PC, le problème resurgit.
Maintenant c'est encore pire, à peine 10s après que Windows se soit lancé, cet écran s'affiche (photo jointe).

Tu as une seconde confirmation de la défectuosité de la carte.

 

il y a 17 minutes, Lazarev Ivanovitch a dit :

Comment un simple changement d'ordinateur a pu la faire disjoncter ?

Il s'agit peut-être d'une simple coincidence.

Tu l'as dis toi même, tu as overclocké ta carte. C'est peut-être ton overclocking trop poussé que ta carte graphique n'a pas apprécié.

 

il y a 17 minutes, Lazarev Ivanovitch a dit :

Par ailleurs, j'ai pensé à quelque chose. Sur l'autre ordinateur, une carte AMD était d'usage. Elle avait été OC avec un logiciel (GPU tweak je crois). Quand j'ai connecté ma carte Nvidia, le logiciel s'est lancé au démarrage, et je n'ai pas vérifié sir les fréquences étaient celles que j'avais mises sur ma CG, ou celle de l'autre. Il se peut que le logiciel ait appliqué les fréquences de la AMD sur la NVIDIA, et que celle-ci ait en quelque sorte "grillée" ?

Peut-être également, à vérifié...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour l'OC, ça date d'il y a au moins 2 ans. Pendant 2 ans elle a tourné en OC sans aucun problème. Et là, LE jour où je fais une manipulation avec un autre ordinateur, elle se rend défectueuse. Soit ça a un lien, soit c'est une enooooooooooooooooooorme coïncidence ^^

Par rapport à ton dernier retour, c'est pour ça que j'ai essayé de remettre ces fréquences par défaut. Je me suis dit que l'autre ordinateur a peut-être trop augmenté les fréquences, et la carte ne les supporte pas. Mais le probleme est que la carte n'est pas reconnue dans le programme qui permet d'OC. Il détecte sa température, son % d'utilisation, mais impossible de modifier les valeurs.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 34 minutes, Lazarev Ivanovitch a dit :

Pour l'OC, ça date d'il y a au moins 2 ans. Pendant 2 ans elle a tourné en OC sans aucun problème. Et là, LE jour où je fais une manipulation avec un autre ordinateur, elle se rend défectueuse. Soit ça a un lien, soit c'est une enooooooooooooooooooorme coïncidence ^^

Cela ne veut strictement rien dire, un matériel peut justement tomber en panne du jour au lendemain sans prévenir.

Il n'y a pas forcément de signes avant-coureurs.

Si des fréquences trop hautes ont été appliquées, dans le temps, cela peut détériorer les composants.

 

il y a 34 minutes, Lazarev Ivanovitch a dit :

Par rapport à ton dernier retour, c'est pour ça que j'ai essayé de remettre ces fréquences par défaut. Je me suis dit que l'autre ordinateur a peut-être trop augmenté les fréquences, et la carte ne les supporte pas. Mais le probleme est que la carte n'est pas reconnue dans le programme qui permet d'OC. Il détecte sa température, son % d'utilisation, mais impossible de modifier les valeurs.

Qu'indique GPU-Z au niveau des fréquences ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est vrai que niveau fréquence je l'ai poussé assez haut, et c'est resté à ce niveau pendant plus de 2 ans, donc elle aurait bien tenu à des fréquences élevées. La prochaine fois j'éviterai d'OC, vu le peu de gain que ça apporte...

Pour GPU-Z, je te dis ça demain (enfin cet après-midi) quand je reconnecterai la carte. Mais il me semble, malheureusement, que j'ai vu les fréquences d'origines s'afficher. Si c'est ça, c'est que, même d'origine, la carte est belle et bien morte.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, Sébastien a dit :

Si des fréquences trop hautes ont été appliquées, dans le temps, cela peut détériorer les composants.

Ou bien des tensions trop hautes également. Chaque composant a seuil de tolérance.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Lazarev Ivanovitch a dit :

Pour GPU-Z, je te dis ça demain (enfin cet après-midi) quand je reconnecterai la carte.

OK.;)

 

il y a 9 minutes, Lazarev Ivanovitch a dit :

Mais il me semble, malheureusement, que j'ai vu les fréquences d'origines s'afficher. Si c'est ça, c'est que, même d'origine, la carte est belle et bien morte.

J'en ai bien peur aussi.:(

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

 

J'ai donc pu la rebrancher, et regarder ce que GPU-Z, me dit.

Visiblement, elle est reconnue, mais elle n'émet plus aucune fréquence (GPU clock à 0).

On voit les fameux artefacts.

J'ai, pour  essayer, installer les derniers pilotes NVIDIA, mais rien ne change, même pas la résolution.

De plus, heureusement que j'ai un deuxième écran, car elle refuse de fonctionner en HDMI, seulement en DVI.

 

14875303_10211340440694769_320885341_n.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, Lazarev Ivanovitch a dit :

Reste plus qu'à fait chauffer la CB :D !

Fais attention que celle-ci ne surchauffe pas. biggrin.gif

Tu as déjà un modèle en vue ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Malheureusement, celle-ci chauffe, trop et trop souvent !

Oui, je pense la GTX1070. Performante et 200€ moins chère que la 1080.
J'aurais voulu reprendre la 780, la même que j'avais, qui devrait coûter presque rien, mais elle n'est plus en vente. Même la 980 est compliquée à trouver sur internet (en neuve).

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Lazarev Ivanovitch a dit :

J'aurais voulu reprendre la 780, la même que j'avais, qui devrait coûter presque rien, mais elle n'est plus en vente. Même la 980 est compliquée à trouver sur internet (en neuve).

Après, il faut se tourner vers le marché de l'occasion.

Sinon, une GTX 1060 6 Go serait déjà pas mal.

Après, tout dépend dans quelles conditions tu souhaites jouer (résolution d'écran, fréquence de rafraîchissement, qualité de jeu..).

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon, pour un budget réduit il y a la GTX 1050 Ti 4 Go.

Dans la plupart des jeux, elle ne prosera pas de problème pour jouer en Full HD avec des réglages graphiques en qualité haute.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est une carte "entrée de gamme", forcément côté performance, elle donc sera limitée.

Une GTX 1060 6 Go étant un choix plus approprié. De plus, celle-ci est l'équivalente d'une GTX 980.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×