Jump to content

Aucune signature numérique :s


tek4s
 Share

Recommended Posts

Bonjour ,

Ma config : Configuration de tek4s

J'ai une NVIDIA GeFORCE 8400 GS [serie]

Et quand je vais dans dxdiad ---> Affichage /son

Le probleme est la !!

"Le fichier nv4_disp.dll ne possède aucune signature numérique, ce qui signifie qu'il n'a pas reçu la certification WHQL (Microsoft Windows Hardware Quality Labs). Vous devez pouvoir obtenir un pilote certifié WHQL auprès du fabricant."

pareille pour le son sauf que le fichier n'est pas le meme

Ok j'ai compris le méssage mais sur le site de Nvidia , le pilote que je cherche est une version antérieur, donc sa me fais pas du tout avancer Sad

Comment faire ?

merci d'avance

Bonne journée

Link to comment
Share on other sites

J'voudraiis bien que sa ai aucune importance, mais des fois mon pc se fige, et j'dois le redémarrer. et des fois j'ai un écran bleu qui dit que le fichier nv4_disp.dll est mal programmé. et que ma carte graphique est bloqué sur une chaine de boucle infini un truc comme sa. et j'dois redémarrer l'pc :s:s:s ;)

Merci d'avance pour votre aide

Link to comment
Share on other sites

Reu,

C'est un HP COMPAQ SR 1907 FR

Aprés ma config tu look ma signature =P

mais le probleme de signature numérique est résolu,

maintenant j'ai le prob avec nv4_disp

(pilote bloqué sur une chaine de boucle infini)

Sagirait-il d'un probleme plus profond ?

ma carte graphique n'est peut etre pas compatible avec mon pc ;) ..

merci d'avance.

PS: j'ai un budget entre 30 et 45¤ pour une carte graphique.

proposer quelques une =D

mercii d'avance

Link to comment
Share on other sites

re

d'origine, ce PC a une GeForce 6150, tu l'as donc changée pour une 8400 GS ?

même si il s'agit de cartes graphiques de même marque, il faut impérativement supprimer les drivers qui étaient installés avant d'installer les nouveaux.

pour l'audio, sauf si tu as ajouté une carte son PCI, installes ce driver

PS : ta config n'a pas été sauvegardée sur le serveur. Il faut lancer la détection en étant identifié de la page d'accueil du site pour qu'elle le soit ;)

Link to comment
Share on other sites

Voila tout a fait

C'était un 6150LE

et je l'ai changer par une 8400GS

J'ai aucun probleme avec le son

mais j'ai déja fais sa, j'ai supprimé tous les drivers de la 6150LE et j'ai installé celle de la 8400GS

mais des fois mon pc se fige. et j'ai des point de pixel dégeulasse qui apparaissent =S

MErci d'avance pour vos réponses

Link to comment
Share on other sites

salut

chose à ne pas négliger mais que j'ai oublié de te signaler : l' alimentation.

d'origine, elles sont peu puissantes et surtout de très mauvaise qualité. La 8400 étant beaucoup + gourmande que la 6150, il est fort possible que ton souci vienne de là.

pareille pour le son sauf que le fichier n'est pas le meme

d'où le fait que j'ai parlé du son ;)

Link to comment
Share on other sites

Mdr en effet , j'men suis rendu compte pour l'alim c'était une 230V et la j'ai acheter une a 550 W , je suppose que c'est assez =D

mais j'ai toujours le probleme avec nv4_disp.dll , le pc se fige souvent et l'écran bleu apparait

Merci de l'aide !

Link to comment
Share on other sites

salut

alimentation changée, drivers OK, reste plus qu'un souci de RAM ou de carte graphique.

dans un 1er temps, tu peux faire tester ta carte sur un autre pc ou par ton revendeur. Si elle est ok, alors tournes-toi du coté des barrettes de mémoire. Sont-elles identiques : même marque, mêmes caractéristiques ?

Link to comment
Share on other sites

Frenchement j'pete un cable si c'est a cause de mes barrette,

pourtant dans ma-config c'est:

Barette de 512 Mo 667 Mhz None

Barette de 512 Mo 667 Mhz None

Barette de 512 Mo 667 Mhz None

Barette de 512 Mo 667 Mhz None

après si c'est un probleme de marque c'est différent, faut il quelle soit vraiment toutes identiques ?

merci de ton aide en tout cas, et j'ai éssayé la carte sur un autre pc, elle marche a merveille

il me reste plus que la ram, j'te tien au courant !

Mercii d'votre aide

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...