Jump to content
freakylu

[Résolu]Windows a redémarré après un arrêt non planifié!

Recommended Posts

Bonjour,

Il y a 9 heures, freakylu a dit :

Voici un lien qui j'espère est fonctionnel :unsure:
http://www.driverscloud.com/fr/configuration/41806455-1/resume

Oui, c'est fois-ci le lien est bon.;)

 

Il y a 10 heures, freakylu a dit :

Un écran bleu apparaît et l'ordi redémarre. 

Dans un premier temps, vérifie visuellement sur la carte mère qu'il n'y ait pas un condensateur qui soit bomber (gonfler).

Voici un exemple avec la photo ci-dessous:

condensateur-3-19e5556.jpg

Share this post


Link to post
Share on other sites

Non, je ne vois rien de tel.
J'ai aussi profité de l'occasion d'ouvrir ma tour pour la nettoyer. Je sais pas si cela fera une différence!

Share this post


Link to post
Share on other sites
Il y a 3 heures, freakylu a dit :

Non, je ne vois rien de tel.

Cela aurait pu être le cas étant donné l'âge de la carte mère, et ayant déjà rencontré ce problème avec le même BSoD.

 

Il y a 3 heures, freakylu a dit :

J'ai aussi profité de l'occasion d'ouvrir ma tour pour la nettoyer. Je sais pas si cela fera une différence!

En tout cas, cela ne peut faire que du bien pour le refroidissement du PC.:)

 

Le 19/10/2016 à 00:11, freakylu a dit :

Un écran bleu apparaît et l'ordi redémarre.

A quel moment exactement ?

Sinon, teste la mémoire à l'aide du logiciel Memtest86+:

Memtest86+ V5.01 - Auto-installer for USB Key

Share this post


Link to post
Share on other sites

Si je ne me trompe pas, les deux fois c'était quand mon ordi était en mode veille. Car quand je pars pour le travail, je met mon ordi dans ce mode et à mon retour à son ouverture, j'avais ce message...."Windows a redémarré après un arrêt non planifié".

À mon retour du travail ce soir je vais tester la mémoire avec le logiciel et je vous donnerai les résultats....merci :).

 

 

Share this post


Link to post
Share on other sites

Bonjour,

il y a 8 minutes, freakylu a dit :

Si je ne me trompe pas, les deux fois c'était quand mon ordi était en mode veille.

Essaie en mettant à jour:

- le BIOS:

GA-EP45-UD3L

- le pilote de la carte graphique, DriversCloud.com t'en propose justement un de plus récent (le dernier en date):

341.98-desktop-win8-win7-winvista-64bit-international.exe

Share this post


Link to post
Share on other sites

Merci beaucoup Sébastien.

J'ai fais la mise à jour et dès ce weekend, je vais tester la mémoire avec le logiciel mentionné plus haut et je vous reviens sans faute avec le résultat :) .

Share this post


Link to post
Share on other sites

Bonjour,

il y a 47 minutes, freakylu a dit :

J'ai fais la mise à jour

Tu as bien effectué les deux mises à jour ?

Sinon, relance également une détection de ta configuration afin de s'assurer que les mises à jour se sont bien déroulées.:)

 

il y a 47 minutes, freakylu a dit :

et dès ce weekend, je vais tester la mémoire avec le logiciel mentionné plus haut et je vous reviens sans faute avec le résultat :) .

OK. Et entre temps, cela nous permettra également de savoir si les mises à jour ont solutionné ou non ton problème.;)

Share this post


Link to post
Share on other sites

Bon me revoici. J'ai fait le test avec le logiciel Memtest et tout est normal.

J'ai refais une détection avec DriversCloud pour vérifier que les pilotes soient tous à jour et ils le sont. Pour l'instant, mon ordi n'a pas refait de redémarrage non planifié. Espérons que cela reste comme ça B).

Merci beaucoup Sébastien pour votre précieuse aide :) .

Share this post


Link to post
Share on other sites

Bonsoir,

il y a une heure, freakylu a dit :

J'ai fait le test avec le logiciel Memtest et tout est normal.

C'est déjà une bonne nouvelle.:)

 

il y a une heure, freakylu a dit :

J'ai refais une détection avec DriversCloud pour vérifier que les pilotes soient tous à jour et ils le sont

Tu n'étais pas connecté à ton compte à ce moment là, de ce fait la détection n'a pas été mise à jour et date toujours du 19/10/2016 01:19:

http://www.driverscloud.com/fr/configuration/41806455-1/resume

Procède comme ceci:

1.

161024124020145407.png

2.

161024124021945785.png

3.

16102412402148379.png

4.

161024124020744979.png

Il y a 1 heure, freakylu a dit :

Pour l'instant, mon ordi n'a pas refait de redémarrage non planifié. Espérons que cela reste comme ça

Cela semble sur la bonne voie.:)

Mais effectivement, laissons s'écouler un peu plus de temps pour en être vraiment sûr. Tiens nous au courant.;)

Share this post


Link to post
Share on other sites

J'ai refais la détection en m'assurant de bien être connectée et tout les pilotes principaux sont à jour :) .

Et oui je vous tiens au courant. Merci encore Sébastien :) .

Share this post


Link to post
Share on other sites
Il y a 5 heures, Sébastien a dit :

Tu n'as pas effectué la mise à jour du BIOS.

Euhh la j'avoue que je suis un peu perdue :mellow:.
Ou peut on voir ça? 

Share this post


Link to post
Share on other sites
il y a 11 minutes, freakylu a dit :

Euhh la j'avoue que je suis un peu perdue :mellow:.

Je t'ai donné un lien pour la mise à jour du BIOS:

Le 20/10/2016 à 13:38, Sébastien a dit :

Bonjour,

Essaie en mettant à jour:

- le BIOS:

GA-EP45-UD3L

- le pilote de la carte graphique, DriversCloud.com t'en propose justement un de plus récent (le dernier en date):

341.98-desktop-win8-win7-winvista-64bit-international.exe

 

il y a 7 minutes, freakylu a dit :

Ou peut on voir ça? 

Via le résumé de ta configuration (onglet MON PC):

161025122951686103.png

Share this post


Link to post
Share on other sites

Bonjour,

Il faut effectuer la mise à jour à l'aide du logiciel Q-Flash (logiciel de flashage intégré au BIOS).

Pour y accéder, appuie sur la touche Suppr au démarrage de l'ordinateur.

Voici un tutoriel (en anglais) y expliquant la procédure à suivre:

Updating the BIOS with the Q-Flash Utility - Gigabyte

 

Sinon, pas de BSoD qui sont réapparus entre temps ?

Share this post


Link to post
Share on other sites

Je vais faire cela à mon retour du travail ce soir.
Jusqu'à maintenant, je n'ai pas au d'autre bsod :).
Merci.

Share this post


Link to post
Share on other sites

Bonjour Sébastien,

désolé du retard car j'ai fais différentes tentatives cette semaine et je voulais être bien certaine de comprendre les manœuvres correctement car j'avoue que d'aller dans le bios me rend pas mal nerveuse, lolll.

J'ai mis la mise à jour du bios sur une clée usb et aussi sur un dvd. Selon l'article je serais supposé obtenir ceci (article 1)

 

 

article1.jpg

Share this post


Link to post
Share on other sites

J'ai fais la tentative de mettre la mise à jour sur une une clée et sur un dvd  et j'obtiens dans les 2 cas ces images, ou je n'ai pas l'obtion de "Floppy-A" ou semble être la mise à jour.
Voir les photos 002 & la 003 dans le post suivant:

002 [800x600].jpg

Share this post


Link to post
Share on other sites

Oups pour la photo 003, ça me dit que je n'ai droit qu'à 317.44 ko :(

J'ai ajouté la photo sur mon Onedrive sur le post suivant

 

Edited by freakylu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...