Aller au contenu
Mundus68

[Résolu]Bsod

Publications recommandées

Bonjour, voilà avec CrystalDiskInfo j’obtiens le status correct, niveau santé. Voulez-vous un copier-coller complet?

Je n'arrive pas à boot memtest sur une clef usb, je ne trouve pas l'option dans le BIOS. (n'ai pas de cd vierge actuellement)

Vous remerciant.

 

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

il y a 54 minutes, Mundus68 a dit :

voilà avec CrystalDiskInfo j’obtiens le status correct, niveau santé. Voulez-vous un copier-coller complet?

Non, ce n'est pas nécessaire étant donné que le disque dur n'est pas affiché en "prudence" ou en "mauvais".

 

il y a 58 minutes, Mundus68 a dit :

Je n'arrive pas à boot memtest sur une clef usb, je ne trouve pas l'option dans le BIOS. (n'ai pas de cd vierge actuellement)

Dans le BIOS, il faut se rendre à l'onglet BIOS Features.

Puis à la catégorie Boot Option Priorities, il faut sélectionner la clé USB dans la liste déroulante Boot Option #1 Priorities.

Ensuite, tu appuies sur la touche F10 (Save & Exit).

 

Sinon, il y a encore plus simple et plus rapide:

tu appuies tout simplement sur la touche F12 (BOOT MENU) lors de l'affichage de l'écran du logo de démarrage (cf ci-dessous):

161019104351108070.png

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Voici ce que j'obtiens en appuyant sur F12 lors du boot, ainsi que ce qui se trouve sur la clef réalisée avec memtest.

http://www.noelshack.com/2016-42-1476868410-clefusb.png
http://www.noelshack.com/2016-42-1476868413-wp-20161019-11-07-00-pro.jpg

 

Même en passant par le BIOS, je ne trouve pas ou 'dire' de boot sur un port USB.

 

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Concernant la clé USB, elle a été correctement créée.;)

 

Dans le BIOS, toujours à l'onglet BIOS Features, mets l'option Fast Boot sur [Disabled].

Tu peux laisser cette option activer, mais dans ce cas là, il faut configurer l'option USB Support sur [Full initial].

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re bonjour,

Alors le Fast Boot est Disabled, j'ai quand même fait un test en le mettant enabled avec l'usb support en full initial, sans succès.

Est-ce parce que je branche la clef usb en façade?

Merci.

Partager cette publication


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, Mundus68 a dit :

Est-ce parce que je branche la clef usb en façade?

Non, sauf si l'USB en façade n'est pas connecté à la carte mère.

L'USB en façade fonctionne sous Windows ?

Sinon, configure le BIOS comme ceci:

- onglet BIOS Features

- Fast Boot sur [Enabled]

- USB Support sur [Full initial]

- CSM Support sur [Enabled]

- F10 (Save & Exit)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Non c'est moi qui n'est pas fait attention, désolé.

D'après le manuel, pour que l'option CSM Support soit configurable, il faut que l'option Fonctions Windows 8/10 soit configurer sur:

- Windows 8/10

ou

- Windows 8/10 WHQL

Ensuite, vérifie bien aussi que l'option Contrôle option de démarrage stockage soit configurer sur [Legacy Only] (il s'agit du réglage par défaut).

Cette option n'est également configurable qu'après avoir activé l'option CSM Support.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

il y a 33 minutes, Mundus68 a dit :

Voilà ce que j'en sort, donc testées séparément et sur 2 Passes, l'une des deux me donne ça :

1477052050-wp-20161021-14-08-29-pro.png

Cette barrette de mémoire est défectueuse, c'est donc elle la cause de tes BSoD.

D'ailleurs, pour le vérifier, il suffit d'utiliser ta machine uniquement avec la seconde barrette "saine".

Autrement, PNY garantit ses barrettes de mémoire pendant 10 ans, il suffit donc de renvoyer la barrette défectueuse en SAV.

Par contre, si elle fait partie d'un kit Dual Channel avec la seconde barrette, il faudra renvoyer le kit complet en SAV.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×