Aller au contenu
LâneHipster

[Résolu]Stream HD = Saccade du jour au lendemain.

Publications recommandées

Bonjour, 

Je viens ici car je n'ai pas trouvé de réponses ailleurs, et je veux vraiment croire qu'il y a une solution.

Je possède un Compaq presario CQ61 depuis un petit moment (je sais ce que vous allez vous dire) sous win7 et il fonctionnait très bien jusqu'à il y a 1 semaine...

Je n'ai jamais eu de soucis pour lire une vidéo 720p sur youtube, ou un fichier dit HD en streaming (bien sur le 1080p ça ne passait pas), et depuis un moment dès que je lance une vidéo en 720p donc, sur youtube, toute les 6-7 secondes, son et vidéo coupent genre 1/2sec - 1sec, et en stream HD ça saccade presque toute les demi seconde....

J'ai essayé de DL les derniers drivers mais je n'en ai aucun en retard pour le graphique, j'ai penser au fait que ce soit le matériel qui se fait trop vieux, mais je l'aurais vu venir quand même, ça ne merde pas d'un jour à l'autre (?) 

Ah oui, j'ai voulu désactiver l'accélération matérielle mais impossible d’accéder à "modifier les paramètres" dans les paramètres d'affichage / résolution Ecran / paramètres avancés / onglet Résolution des problèmes.

Il est écris "Si votre pilote d'affichage actuel vous permet de modifier les paramètres, cliquez sur ce bouton pour résoudre les problèmes d'affichage de votre ordinateur"

Bouton avec lequel je suis censé désac' l'accélération mat' 

 

Merci, de m'avoir lu, et de votre future aide.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Dans Google Chrome, l'accélération matérielle est désactivée par défaut.

Essaie justement en l'activant:

Google Chrome : activer l’accélération matérielle du navigateur

 

Sinon, cela donne quoi avec un autre navigateur Internet (Internet Explorer, Firefox,...) ?

Autrement, rencontres-tu le même problème avec lors de la lecture de vidéos de qualité inférieure (480p, 360p,240p,144p) ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Merci ! Je ne pensais pas du tout que l'accélération matérielle pouvais être désactivée par défaut sur un navigateur :rolleyes: j'ai gagné en fluidité !

Du coup je n'ai pas essayé sur d'autre navigateur, et pour te répondre je n'avais aucun problème avec des qualité inférieures.

Penses-tu que je puisse quand même activer l'accélération pour windows et pas seulement Chrome ? Je suppose que j'y gagnerais en fluidité même si c'est minime... 

Partager cette publication


Lien à poster
Partager sur d’autres sites
Citation

Merci ! Je ne pensais pas du tout que l'accélération matérielle pouvais être désactivée par défaut sur un navigateur :rolleyes: j'ai gagné en fluidité !

Du coup, c'est mieux avec la lecture de vidéos en 720p ?

 

Citation

Penses-tu que je puisse quand même activer l'accélération pour windows et pas seulement Chrome ? Je suppose que j'y gagnerais en fluidité même si c'est minime... 

Appuie sur les touches Windows + R, tapes dxdiag puis clique sur l'onglet Affichage.

Les fonctionnalités DirectX (accélération DirectDraw/Direct3D/Texture AGP) doivent être indiquées "Activé".

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×