Aller au contenu
Biroute-76

[Résolu]Last Chaos (X-trap)

Publications recommandées

Bonjour à tous, 

Je viens de monter une config, pour mon oncle, jusqu'a la tout va bien

Je lui est intallé son jeux Last Chaos 

Impossible de lancé le jeux, il plante systématiquement, j'ai même tout reformaté mais rien ne fais 

Voici l'erreur que j'ai 

X-trap

Code Field :  08-0400-00000000-000

Tool Name : ATIcfx32.dll

site : Last Chaos (Europe) 

J'ai beau fouillé sur google mais je trouve pas de solution 

J'ai besoin d'un coup de main merci à tous.

Config : Windows 10 (64 bits), AMD RADEON R7 370 Series, 8 giga de ram, Proc I5

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Citation

Tool Name : ATIcfx32.dll

Ce fichier correspond au driver Radeon d'AMD (pilote de la carte graphique).

Si ce n'est pas déjà fait, alors essaie en mettant à jour ce derrnier:

Radeon Software Crimson Edition Graphics Driver Installer for Windows 10 64-Bit

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut 

Je viens de lire un peu les sujets,

J'ai testé en désactivant l'antivirus et le pare feu même problème,

l'autre sujet dis que certaines carte graphique ne sont pas compatible avec X-Trap le software, x-trap le compte comme une attaque.:blink::blink::blink: 

J'ai pris mon ATI HD 6850 et la miracle çà fonctionne. 

Qu'elle est vraiment la différence entre les 2 Cartes ????

Saphire Radeon HD 6850 et Saphire Radeon Nitro R7 370 :o

Merci de vos réponses !!!!!!

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Citation

Qu'elle est vraiment la différence entre les 2 Cartes ????

Saphire Radeon HD 6850 et Saphire Radeon Nitro R7 370

La 1ère possède un BIOS hérité et la seconde un BIOS UEFI, le problème vient certainement de là.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je viens au News après plusieurs jour de recherche j'ai trouvé la solution J'ai désinstalle le catalyst d'ati et j'ai mis seulement le pilote en "manuellement" et là miracle ça fonctionne. 

Le soucis c'est que j'ai plus accès au réglage de la carte graphique mais au moins maintenant il peut joue 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

il y a 30 minutes, Biroute-76 a dit :

e viens au News après plusieurs jour de recherche j'ai trouvé la solution J'ai désinstalle le catalyst d'ati et j'ai mis seulement le pilote en "manuellement" et là miracle ça fonctionne. 

Merci pour ton feedback.;)

Ceci dit, cela n'explique pas pourquoi cela a fonctionné avec la HD 6850 alors que le CCC d'AMD était installé...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re 

se sont 2 logiciel différent la hd 6850 tourne sous ccc et que les nouvelles ati tourne sous Crimson 

mais malheureusment les nouvelles carte graphique ne sont pas compatible ccc et inversement 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Pour information, AMD propose un pilote Crimson en version bêta pour ses anciennes cartes portant le statut "Legacy" (comme la HD 6850, par exemple):

Crimson Edition 16.2.1 Beta

De cette manière, celles-ci peuvent bénéficier du nouveau panneau de configuration "Radeon Settings".

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×