Aller au contenu
Raztakqc73

carte graphique

Publications recommandées

salut ...j viens de m'acheter une carte mère et une carte vidéo j’ai un soucie de carte vidéo non détecter 

j’ai été dans le bios voir si je trouverais pas la  solution je marche pour l’instant sur la carte intégré

carte mère z170x gaming7

carte vidéo gtx 1060

corsair 850w

64 ram

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

As-tu bien branché le connecteur d'alimentation supplémentaire PCI-E à 6 broches de la carte graphique?

Dans le BIOS, si ce n'est pas le cas, configure les paramètres ci-dessous comme ceci:

- à l'onglet BIOS Features => Fast Boot sur [Enabled] ou sur [Ultra Fast] (il est désactivé par défaut)

Le fait d'activer cette option ou de la configurer sur "Ultra Fast" permet d'activer (et d'accéder aussi à) d'autres paramètres.

Comme en autre VGA Support, celui qui nous intéresse, et qui doit être par défaut sur [EFI Driver].

- à l'onglet Peripherals => Initial Display Output sur [PCIe 1 Slot]

La carte graphique doit être bien évidemment connectée sur le 1er port PCI-E câblé en 16x.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Et en configurant VGA Support  sur [Auto]?

Vérifie que la carte graphique soit correctement clipser, même chose pour son connecteur d'alimentation PCI-E à 6.

Autrement essaie en la déconnectant puis en la reconnectant.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×