Aller au contenu
DomiNOO

Utilisation du module BSOD

Recommended Posts

Bonjour,

J'ai des freeze de temps et temps et je viens de voir en cliquant sur BSOD une manip à effectuer (image mémoire partielle) pour avoir un log de plantage.

Je l'ai fait, mais je ne comprends pas comment y accéder ensuite et comment analyser le rapport pour savoir si ça vient d'un pilote.

Merci pour vos éclaircissements.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Sébastien,

Je viens de cliquer sur ton lien et ma curiosité m'a fait dérouler la liste se trouvant en haut.

C'est le mode d'emploi que je n'avais pas su chercher.

Le chapitre 12 - Analyse des BSOD m'a donné tous les renseignements que je cherchais :

Il faut après le paramétrage attendre un écran bleu (pour moi ça gèle mais ça doit être pareil) pour avoir des résultats, c'est l'info qui me manquait.

Dès que ça se produit je partage ma configuration.

Ca se produit beaucoup moins souvent depuis que je suis sous win10 au lieu de win7.

A bientôt

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Les freezes (gèle du système) n'engendrent pas forcément un BSoD.

La cause peut-être diverse:

- problème matériel (mémoire, alimentation, disque dur, etc..)

- problème logiciel (pilote ou programme buggé)

- problème de surchauffe (carte graphique ou processeur)

- infection du système par un virus

Dans un premier temps effectue les vérifications suivantes:

- lance un scan avec les logiciels AdwCleaner et Malwarebytes Anti-Malware (pour vérifier que le système n'est pas infecté par un virus)

- lance un test avec le logiciel MemTest86+ (pour tester la mémoire)

- vérifie l'état de santé de ton disque dur à l'aide du logiciel CrystalDiskInfo

- Lance un test "CPU:OCCT" et "GPU:3D" à l'aide du logiciel OCCT (pour vérifier un problème de surchauffe de la carte graphique ou du processeur)

- vérifie si tous les pilotes sont bien à jour à l'aide du logiciel de détection DriversCloud.com

Il nous faudrait tout même connaître ta configuration pour t'indiquer éventuellement d'autres tests.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour toutes ces précisions :)

J'avais déjà vérifié la mémoire et les pilotes.

Et également scanné le PC avec AdwCleaner puis ZHDCleaner et MBAM.

Je viens de changer le ventirad et surveille régulièrement les températures avec Speccy.

J'avais aussi fait une vérification des disques avec les outils de Windows, mais je vais la refaire avec CrystalDiskInfo que je ne connais pas, on ne sait jamais.

Je joins la config. J'ai laissé les coches par défaut, dis-moi s'il en faut plus, je renverrai ;)

 

 

 

config_DomiNOO_0.pdf

Partager ce message


Lien à poster
Partager sur d’autres sites

Partage ta configuration, comme cela est précisé dans le tutoriel, cela sera beaucoup plus pratique.;)

Sélectionne tout via le bouton Option des modules.

 

A quel(s) moment(s) intervient(iennent) le(s) freeze(s) exactement?

 

Il faudrait également faire un test en mode sans échec, cela permettrait de savoir s'il s'agit d'un problème matériel ou logiciel.

Il s'agit en effet du mode diagnostic de Windows, dans lequel sont chargés uniquement les services et pilotes de base nécessaire au lancement du système.

Par exemple si tu rencontres pas de freeze dans ce mode, cela signifie que ton problème n'est pas d'ordre logiciel mais matériel.

 

Je vois également que tu as installé une version bêta pour le BIOS, je te conseille fortement de repasser sur une version stable.

En effet une version bêta, qui est mise à disposition du publique, à pour but de repérer les derniers bugs résiduels non critiques.

Même si, normalement, il ne s'agit pas de bugs critiques, il n'en reste pas moins qu'elle reste instable.

Sur le site d'Asus, la dernière version stable pour ton BIOS est la version 1303:

P5E3 Deluxe/Pilotes et Outils

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

OK, je vois pour sélectionner tout, et pour faire plus pratique, tu veux dire en lien direct je pense.

Après plusieurs freezes journaliers rendant le PC quasi inutilisable, je me suis rendue compte que le CPU montait à plus de 90° par moment !

Malgré le changement de ventirad (entre 40 et 50° maintenant) il y a eu encore quelques freeze sous win7 mais beaucoup moins.
Je n'ai pas d'indice sur le moment ou ça se produit, je dirais un peu n'importe quand, en surfant quelques fois mais même en ne faisant rien.

Il y a une dizaine de jours, je suis passée en dual boot win7 win10 et je n'ai eu qu'un seul plantage sous cet OS.
Du coup, ça va être trop long à tester en mode sans échec maintenant.

Je n'étais pas devant l'ordi quand ça s'est produit mais contrairement aux autres fois, l'écran gelé était noir, donc je pense que le problème s'est déclenché lors du passage en veille. Il doit bien y avoir moyen de trouver pourquoi dans les journaux mais ils sont incompréhensibles pour moi.

Pour la version du bios, tu m'apprends quelque chose, je n'avais même pas remarqué :unsure:

C'est un PC que j'ai récupéré et c'est l'ancien propriétaire qui a choisi ce bios que je connais un peu maintenant pour y être allée faire de nombreuses inspections suite aux problèmes.
C'est sympa de m'indiquer la version qui convient et je note le numéro, mais je n'ai jamais fait cette manip.
Je vais faire quelques recherches pour savoir comment faire et si ça n'est pas trop risqué.
Sous win10 le problème a quasi disparu, ça vaut le coup de tenter ?

Je te remercie de l'intérêt que tu portes à mon sujet :)

http://www.driverscloud.com/fr/publish/configurationpubliee/187833-0-1/resume

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Citation

OK, je vois pour sélectionner tout, et pour faire plus pratique, tu veux dire en lien direct je pense.

C'est cela même.;)

 

Citation

Malgré le changement de ventirad (entre 40 et 50° maintenant) il y a eu encore quelques freeze sous win7 mais beaucoup moins.

Ces températures, ce sont au repos?

Le ventirad, quel modèle est-ce exactement?

De quelle manière as-tu appliqué la pâte thermique?

Et avec OCCT, cela donne quoi les températures CPU et GPU?

 

Citation

Il doit bien y avoir moyen de trouver pourquoi dans les journaux mais ils sont incompréhensibles pour moi.

Concernant  W10, l'oberservateur d'évènements indique à plusieurs reprises le message d'erreur " Le pilote d'affichage nvlddmkm ne répondait plus."

Essaie donc en mettant à jour le pilote de la carte graphique, justement DriversCloud.com t'en propose un de plus récent.

 

Citation

Je vais faire quelques recherches pour savoir comment faire et si ça n'est pas trop risqué.
Sous win10 le problème a quasi disparu, ça vaut le coup de tenter ?

Malheureusement "quasi" ne veut pas dire plus du tout.

Le BIOS servant d'interface logiciel entre le matériel et le système d'exploitation, il est donc très important que celui-ci soit stable.

S'il est instable, le système le sera également.

La procédure pour flasher le BIOS est indiquée dans le manuel de la carte mère, dont voici un extrait ci-dessous:

160618112633359631.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Sébastien,

Je vérifie les températures à tout moment, donc en cours de travail et ça reste bien stable, rarement au-dessus de 50°.

Le ventirad est un HYPER TX 3i. J'ai appliqué la pâte thermique modérément, environ 5 petites gouttes, la grosseur d'un grain de riz en tout, et l'ai étalée avec une petite spatule.

OCCT est en anglais, je suis allergique :P mais Speccy que j'utilise a bonne réputation, non ?
Et puis j'ai vérifié les températures données par le Bios, ça correspond.

Par contre j'ai testé les disques avec CrystalDiskinfo qui donne un état de santé correcte pour le HDD, mais bien que des caractéristiques que je ne sais analyser apparaissent, pour le SSD cette case reste vide, ainsi que la température. Qu'en penses-tu ? Il me vient d'ailleurs à l'esprit que win7 est sur le SSD...

Je vais suivre ton conseil et flasher le bios, mais tranquillou, pas aujourd'hui car cette manip me semble téméraire ;)

Pour le pilote de la carte graphique, après une mise à jour, j'ai eu de nombreuses fois cette fenêtre après un écran noir de quelques secondes.
Depuis plus d'une semaine, ça doit d'ailleurs correspondre avec l'installation de win10, ça n'arrive plus.
Je vais mettre à jour tout de même, je devrais pouvoir revenir à la version actuelle en cas de problèmes.

 

piloteInstable.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Finalement j'ai essayé de flasher le bios aujourd'hui, la curiosité étant la plus forte :)

Mais je ne comprends pas vraiment la fenêtre, je t'envoie une photo, si tu peux m'expliquer précisément ce qu'il faut faire.

J'ai lu la notice d'ASUS que tu as eu la gentillesse de me trouver, mais après je bloque.

Et comme j'ai lu qu'un flashage raté, c'est une carte mère fichue, je flippe un peu...

Merci pour tes conseils.

Edit : impossible d'insérer l'image, je l'ai pourtant réduite et réduite, à tel point que la dernière ne pèse plus que 3 Ko, et pourtant j'ai toujours un message disant qu'elle est trop lourde ! Je ne sais pas comment je me suis débrouillée pour celle au dessus. :unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

OCCT permet de monitorer les températures, mais contrairement à Speccy, c'est avant tout un logiciel pour tester la stabilité d'un PC .

Donc lorsque je demandais:

Citation

Et avec OCCT, cela donne quoi les températures CPU et GPU?

Cela signifie qu'il faut lancer un test CPU:OCCT , en mode Small Data Set, en cliquant sur le bouton vert ON.

Tu laisses tourner pendant 30 minutes, puis avant d'arrêter le test tu vérifies la température du processeur.

Ensuite tu fais la même chose avec le test GPU:3D.

 

Citation

mais Speccy que j'utilise a bonne réputation, non ?

Oui, les logiciel de l'éditeur Piriform sont excellents (CCleaner, Speccy, Recuva,...).

 

Citation

Par contre j'ai testé les disques avec CrystalDiskinfo qui donne un état de santé correcte pour le HDD, mais bien que des caractéristiques que je ne sais analyser apparaissent, pour le SSD cette case reste vide, ainsi que la température. Qu'en penses-tu ? Il me vient d'ailleurs à l'esprit que win7 est sur le SSD...

Peux-tu nous faire une capture d'écran stp?

 

Citation

Mais je ne comprends pas vraiment la fenêtre, je t'envoie une photo, si tu peux m'expliquer précisément ce qu'il faut faire.

Aucun souci.

 

Citation

impossible d'insérer l'image, je l'ai pourtant réduite et réduite, à tel point que la dernière ne pèse plus que 3 Ko, et pourtant j'ai toujours un message disant qu'elle est trop lourde ! Je ne sais pas comment je me suis débrouillée pour celle au dessus. :unsure:

Héberge tes photos ou tes captures d'écran sur le site ci-dessous:

Casimages

 

Citation

Et comme j'ai lu qu'un flashage raté, c'est une carte mère fichue, je flippe un peu...

Si on effectue la mise à jour directement dans le BIOS, en utilisant la bonne version, cela se passe très bien.

Le seul risque, c'est qu'il y ait une coupure de courant à ce moment là ou que le bloc l'alimentation tombe en panne.

Mais il faudrait vraiment ne pas avoir de chance pour que cela arrive.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Aujourd'hui l'insertion d'image semble fonctionner.

Pour OCCT, l'antivirus de Microsoft signale que l'éditeur ne peut être vérifié. Mais il doit être utilisé couramment par ici, je lance l'exécution.

Merci pour le temps que tu me consacres. :)

http://www.casimages.com/i/160619100213654261.png.html" title="biosFlashage

 

crysalDiskInfoReduite.jpg

flashBiosRedim2.jpg

Modifié par Sébastien
image trop petite

Partager ce message


Lien à poster
Partager sur d’autres sites

Eh bien voilà un freeze s'est produit pendant l'installation de OCCT, plus précisément durant le téléchargement des.NET Framework nécessaires.
Un arrêt en pleine installation, et j'ai oublié de créer un point de restauration.

J'imagine que ça se soit produit pendant le flashage du bios... :o

Je ne sais pas si ça peut aider à déterminer la cause mais quand je redémarre après un freeze, à chaque fois il y a réinitialisation des contrôleurs USB, de zéro jusqu'à 8Go, alors qu'avec un redémarrage normal, le total de la RAM est affiché directement sans faire tourner le compteur.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien ne va plus, impossible de reprendre l'installation, des composants ont été endommagés :(

Un Windows fraichement installé, quel dommage...

Que faire maintenant ?

Merci

winEndommage.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Sélectionne le fichier P5E3-D~1.ROM puis appuie sur la touche Entrée.

Pour ton SSD, essaie avec ce logiciel là:

SSD-Z

 

Citation

Pour OCCT, l'antivirus de Microsoft signale que l'éditeur ne peut être vérifié. Mais il doit être utilisé couramment par ici, je lance l'exécution.

Oui aucun souci.

 

Citation

J'imagine que ça se soit produit pendant le flashage du bios... :o

Sous Windows oui, dans le BIOS je ne pense pas que cela arrive.

 

Vérifie en mode sans échec si les freezes se manifestent:

Démarrer votre ordinateur en mode sans échec dans Windows 10

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai laissé tourner 1 heure pour chaque test.

Je poste déjà 2 images, après ça ne veut plus s'insérer, je vais utiliser l'hébergement d'images.

http://www.casimages.com/i/160619031807173118.png.html

Pour SSD-Z, si tu peux me débriefer un peu, je n'y comprends rien, c'est en anglais. Quel onglet utiliser ? Et ensuite ? Merci :)

Une dernière question avant le flashage du bios, c'est paramétré en AHCI, je suppose qu'il faudra refaire tous les réglages ensuite :wacko: ?

Je suis également passé en mode sans échec plus d'une heure sans plantage, mais ça ne veut rien dire puisqu'il peut rester plusieurs jours sans que ça se produise.

Bonne fin de journée

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

J'ai laissé tourner 1 heure pour chaque test.

Concernant OCCT, les températures sont correctes et aucune erreur n'a été détectée.

 

Citation

Pour SSD-Z, si tu peux me débriefer un peu, je n'y comprends rien, c'est en anglais. Quel onglet utiliser ? Et ensuite ? Merci :)

160619050351508590.png

 

Citation

Une dernière question avant le flashage du bios, c'est paramétré en AHCI, je suppose qu'il faudra refaire tous les réglages ensuite :wacko: ?

Non les paramètres ne seront pas modifiés.

 

Citation

Je suis également passé en mode sans échec plus d'une heure sans plantage, mais ça ne veut rien dire puisqu'il peut rester plusieurs jours sans que ça se produise.

Dans ce cas là, il faudrait tester plus longtemps.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Sébastien,

J'ai effectué le flashage, les paramètres ont été modifiés, j'ai remis le mode AHCI, pour le reste il y a une rubrique JMicron que j'avais modifiée, je ne me souviens plus ni où ni pourquoi, mais ça semble fonctionner comme ça, après quelques frayeurs.

Il y a maintenant un écran Splashtop au démarrage. Je n'ai pas bien compris à quoi il sert... Tu connais ? Comment m'en débarrasser ?

Pour SSD-Z, le statut est OK mais plein de champs sont vides.

J'ai laissé le PC en mode sans échec toute la nuit, ça n'a pas planté.

Voilà, j'ai suivi toutes tes recommandations, merci de m'avoir fait profiter de ton expérience.
As-tu d'autres pistes ?

Je pensais aussi à un emplacement de barrette de RAM car j'ai remarqué qu'en retirant la 4ème barrette de RAM, ça allait nettement mieux.

La preuve c'est que je l'avais remise pour lancer un test avec MemTest86+ que tu conseillais.
J'ai laissé tourner 1 heure, pas de problèmes.
Mais peu de temps après (en cours d'installation de OCCT) il y a eu à nouveau un freeze.
J'ai retiré la barrette, il n'y en a pas eu depuis.

Merci :)

160620112753263429.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Citation

J'ai effectué le flashage, les paramètres ont été modifiés, j'ai remis le mode AHCI, pour le reste il y a une rubrique JMicron que j'avais modifiée, je ne me souviens plus ni où ni pourquoi, mais ça semble fonctionner comme ça, après quelques frayeurs.

Après la mise à jour du BIOS, les paramètres sont réinitialisés seulement s'il y a des modifications importantes d'une version à l'autre.

Dans ton cas oui, puisque l'on retrograde de la version 1502 à la version 1303. Entre les deux de nombreuses améliorations ont été apportées.

 

Citation

Il y a maintenant un écran Splashtop au démarrage. Je n'ai pas bien compris à quoi il sert... Tu connais ? Comment m'en débarrasser ?

Il s'agit de la fonction Express Gate:

ASUS intègre un mini Linux dans certaines cartes-mères

Dans le BIOS, elle est affichée à l'onglet Tools.

 

Citation

Pour SSD-Z, le statut est OK mais plein de champs sont vides.

Je pense que c'est dû au fait que ton SSD n'est pas récent.

 

Citation

Je pensais aussi à un emplacement de barrette de RAM car j'ai remarqué qu'en retirant la 4ème barrette de RAM, ça allait nettement mieux.

La preuve c'est que je l'avais remise pour lancer un test avec MemTest86+ que tu conseillais.
J'ai laissé tourner 1 heure, pas de problèmes.
Mais peu de temps après (en cours d'installation de OCCT) il y a eu à nouveau un freeze.
J'ai retiré la barrette, il n'y en a pas eu depuis.

Oui c'est possible, j'ai déjà rencontré le même problème sur une Asus Rampage II Extreme, le slot mémoire avait malheureusement fini par lâcher.

Partager ce message


Lien à poster
Partager sur d’autres sites

Nos messages se sont croisés.

Merci pour tes réponses qui ont toujours été très précises et du temps que tu as passé à m'aider.

Je te souhaite une bonne soirée. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Me revoilà, j'ai eu un freezes hier après-midi à 15h52 précisément.
Je poste à la suite afin que l'on ne me demande pas de refaire les manips qui m'ont déjà  été demandées par Sébastien ;)

Je suis sûre de n'en avoir pas eu depuis plus d'un mois. J'étais sous windows 10 cette fois. Je lisais une page web sans toucher à rien, pas de tâches qui s'effectuaient en arrière plan (à ma connaissance) et soudain plus de souris ni clavier (le voyant est éteint) et heure figée.
Je force le redémarrage et note comme à chaque fois une réinitialisation des contrôleurs USB dans le bios. Ce qui n'est pas le cas avec un redémarrage normal.

Munie de cette heure bien précise, j'ai essayé de trouver la cause dans les journaux obscurs de Windows mais bien sûr je suis bredouille.
J'ai donc lancé une analyse, j'avais bien fait il y a quelques mois la manip (image mémoire partielle), espérant avoir plus de chance avec la détection des écrans bleus (bien que ça soit des freezes). Quand je clique sur analyse des BSOD il ne se passe rien.

J'envoie ma config, si quelqu'un pouvait me donner une piste, ça dure depuis des années cette histoire :(

Je me demande si ça ne pourrait pas venir de l'alimentation.

Merci beaucoup pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Citation

J'étais sous windows 10 cette fois.

Tu étais déjà sous Windows 10.:Hein18:

 

Citation

j'avais bien fait il y a quelques mois la manip (image mémoire partielle), espérant avoir plus de chance avec la détection des écrans bleus (bien que ça soit des freezes). Quand je clique sur analyse des BSOD il ne se passe rien.

Comme je t'avais dit, un freeze n'engendre pas systématiquement un BSoD.

Et si il n'y a pas de BSoD, aucun fichier dump n'est généré.

 

Citation

Je me demande si ça ne pourrait pas venir de l'alimentation.

C'est une possibilité, quel modèle est-ce exactement ?

Sinon, il faudrait tester avec une autre alimentation pour s'assurer de sa défectuosité ou non.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×