Aller au contenu
clem64

BSOD suite à ajout de RAM

Publications recommandées

Bonsoir,

Après avoir résolu tout récemment dans un autre post un problème de BSOD qui s'est révélé lié à la configuration du bios grace à ce site (merci Sébastien), je suis confronté à un nouveau type de BSOD lié à l'ajout de nouvelles barrettes de ram sur mon PC.

Config mémoire initiale : 2x4Go DDR3 1600MHz CL8 corsair vengeance en dual channel (ref CMZGX3M2A1600C8)

Nouvelle config mémoire testée : les 2 barrettes cités ci-dessus + 2 nouvelles 4Go DDR3 1600MHz CL9 corsair vengeance  (ref CMZGX3M2A1600C9B)

J'ai réussi à démarrer Windows 7 une fois dans cette config puis très vite plantage et BSOD  (et échec du mode démarrage sans échec). J'avais commandé des barrettes identiques à celles que j'avais déjà mais je me suis aperçu en regardant de plus près que le cas des dernières reçues est différent : CL9 au lieu du CL8 demandé. Le plantage vient-il de là ??

J'ai testé une config' en enlevant mes anciennes barrettes et en les remplaçant par les deux nouvelles => j'ai réussi à lancer windows mais complétement instable avec impossibilité d'ouvrir une appli et ouverture de multiple fenêtres d'erreur. Idem en ne mettant qu'une seule des 2 nouvelles barrettes, même pas réussi à lancer windows. En revenant à ma config initiale, plus de problème.

Est-ce lié à une incompatibilité de ces barrettes (CL9 pas adapté ?), à un problème de fréquence ou de voltage, ou tout simplement à des exemplaires défaillant de RAM ? Il y a-il des spécificiations à modifier ?

Pour rappel ma config ici :

http://www.driverscloud.com/fr/publish/configurationpubliee/187185-0-1/resume-asustek-computer-inc-p8z68-v-gen3-rev-1xx

Merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

Décidément tu as solution à tout, ça marche bien en mode tout auto avec les 4 barrettes :).

Je ne comprends pas pourquoi par contre ça ne marchait pas en xmp avec uniquement les 2 nouvelles barrettes à la place des anciennes...

Autre détail, l'indice de performance de windows pour la mémoire est passé de 7.8 (config initiale avec 2 barrettes de 4Go) à 7.6 (config avec 4 barrettes de 4Go) : c'est pas un peu bizarre de baisser d'indice alors que je double la RAM ?? Est-ce l'évaluation de l'indice de performance qui n'est pas fiable ou bien ma nouvelle config est-elle effectivement moins performante pour une raison que j'ignore ? J'hésite à retourner les barrettes reçues pour avoir exactement les mêmes que les 2 premières, sachant que c'est une erreur du vendeur... Vais-je gagner en stabilité / performance ou est-ce que ça vaut pas le coup de perdre du temps ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Peux-tu relancer une détection de ta configuration stp?

 

Citation

Je ne comprends pas pourquoi par contre ça ne marchait pas en xmp avec uniquement les 2 nouvelles barrettes à la place des anciennes...

Normalement cela devrait fonctionner, sinon il faut effectuer un clear CMOS au préalablement puis réessayer.

 

Citation

Autre détail, l'indice de performance de windows pour la mémoire est passé de 7.8 (config initiale avec 2 barrettes de 4Go) à 7.6 (config avec 4 barrettes de 4Go) : c'est pas un peu bizarre de baisser d'indice alors que je double la RAM ?? Est-ce l'évaluation de l'indice de performance qui n'est pas fiable ou bien ma nouvelle config est-elle effectivement moins performante pour une raison que j'ignore ?

L'indice de performance de Windows, en ce qui concerne la mémoire, ne prend pas en compte uniquement la quantité de RAM mais aussi la bande passante.

Après ne te focalise pas sur celui-ci, n'est pas très représentatif des performances d'un ordinateur.

 

Citation

J'hésite à retourner les barrettes reçues pour avoir exactement les mêmes que les 2 premières, sachant que c'est une erreur du vendeur... Vais-je gagner en stabilité / performance ou est-ce que ça vaut pas le coup de perdre du temps ?

Pour avoir une meilleur stabilité, c'est sûr, il est toujours préférable d'avoir des barrettes de mémoire strictement identique.

Ceci dit dans ton cas, vu que la seule différence se situe au niveau des timings et que celle-ci est faible, ce n'est pas gênant.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×