Aller au contenu
clem64

BSoD - PAGE_FAULT_IN_NONPAGED_AREA / 0x00000050

Publications recommandées

Bonjour,

Je viens chercher de l'aide pour essayer de comprendre l'origine et trouver la solution à des BSOD à répétition.

Ma config :

http://www.driverscloud.com/fr/publish/configurationpubliee/187185-0-1/resume

Les symptômes :

Crashs avec BSOD presque systématiques lorsque je sollicite des logiciels photos/vidéo un peu gourmands. Ca se produit lors de la phase d'export de vidéo (logiciel adobe première pro) ou de photo (logiciel adobe lightroom) et non lors du travail de montage ou traitement de l'image. Ce sont là les situations les plus fréquentes mais non exclusives (arrive également sous d'autres logiciels).

Je constate ce problème depuis 6 mois et ai l'impression que la fréquence  augmente ces derniers temps (5/6 fois par jour en ce moment car j'essaie vainement d'exporter une vidéo dont j'ai besoin...). Il est apparu me semble-t-il lorsque j'ai migré mon OS depuis un SSD 120Go vers le SSD 250 Go sur lequel je suis actuellement. Le système me semble depuis le migration plus instable globalement (plantage + récurrents de logiciel, dont firefox par exemple, ce qui n'arrivait jamais avant) mais je ne sais pas si il y a un lien avec les BSOD.

Le diagnostic des fichiers minidump :

Le bug check qui revient presque tout le temps est "PAGE_FAULT_IN_NONPAGED_AREA" associé au code "0x00000050". Les drivers en cause sont 1/ntoskrnl.exe ( NT Kernel & System, le + fréquent) ou 2/ Ntfs.sys.  Cf fichier txt  avec le détail des derniers rapport de crash => rapports plantage bluescreen 01-06-2016.txt

Les pistes / recherches :

- j'ai testé ma RAM avec mem test 86+ : RAS

- j'ai testé mes disques avec CristalDiskInfo : RAS

- l'autre jour le système a lancer tout seul un chkdsk en redémarrant après un BSOD et il ne m'a pas semblé voir d'erreur (mais sans garantie car je sais pas trop lire ce genre de truc et l'écran disparait avant d'avoir le temps de balayer le texte)

- ça ne vient pas d'un problème de surchauffe CPU car j'ai installé un ventirad sur mon CPU après le début des BSOD (ils ont toujours continué après).

- ça ne vient pas de ma carte graphique que j'ai installé aussi tout récemment (avant j'utilisais le processeur graphique intégré au I7).

- je ne pense pas que le problème soit lié à une config' sous dimensionnée par rapport aux ressources requises pour les logiciels en question (CPU tourne à 35% max lors des exports, GPU entre 20 et 70%). Ma RAM sature un peu en général avant plantage (svt + de 95% des 8Go) mais cette limite devrait éventuellement faire mouliner et non crasher.

- j'ai regardé les condensateurs sur la carte mère et n'ai pas vu d'anomalie

- mes drivers et mon OS (7-64bit) sont a priori à jour.

 

Voilà Voilà pour les premiers éléments. Je n'arrive toujours pas à savoir si les BSOD sont liés à un problème matériel ou de pilote. Un problème sur mon SSD ?

En espérant que quelqu'un puisse m'aiguiller sur la base de ces éléments...

Clément

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Le lien pour partager ta configuration ne fonctionne pas, pour y remédier suis bien le tutoriel ci-dessous:

Mode d'emploi de DriversCloud.com/Partager sa configuration

Sinon dans un premier temps, lance en ligne de commande un sfc /scannow puis un chkdsk /f /r.

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour Sébastien,

Merci pour ton retour. Le lien ici :

http://www.driverscloud.com/fr/publish/configurationpubliee/187185-0-1/resume-asustek-computer-inc-p8z68-v-gen3-rev-1xx

Dis-moi si c'est Ok (je peux joindre le Pdf avec totalité des infos si besoin).

J'ai lancé le sfc/scan now : RAS

J'ai lancé le chkdsk : RAS a priori :

étape 1 =>"866 enregistrement de grands fichiers traités / 0 enregistrement de fichiers incorrects traités / 2 enregistrements EA traités / 83 enregistrements d'analyse traités")

étape 2 => vérification index ok, 0 fichiers non indexés analysés ou récupérés

... si tu as besoin d'autres infos j'ai pris des photos de l'écran

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Les derniers BSoD "PAGE_FAULT_IN_NONPAGED_AREA" sont dus:

- au pilote Intel SATA AHCI (version 12.9.0.1001)

- au pilote graphique NVIDIA (version 364.72)

Donc essaie en mettant à jour ces deux pilotes.

Pour le pilote NVIDIA, DriversCloud.com t'en propose justement un plus récent (le dernier en date d'ailleurs):

368.22-desktop-win8-win7-winvista-64bit-international-whql.exe

Concernant le pilote Intel, tu possèdes déjà le dernier pilote en date qui soit compatible avec ton chipset.

Dans ce cas là, essaie en utilisant le pilote générique de Windows (Contrôleur AHCI SATA Standard).

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai mis à jour le pilote NVIDIA avec celui proposé puis testé un export vidéo depuis Adobe première, BSOD à nouveau : (...

Je tenterai le pilote Intel demain.

Merci en tous cas pour les pistes.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Sébastien, te serais-t-il possible stp de me donner un lien vers une bonne version de driver générique contrôleur AHCI SATA Standard compatible avec ma config ? J'ai un peu du mal à trouver, je retombe toujours sur les versions intel...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Lorsque je dis "pilote générique de Windows", cela signifie qu'il s'agit du pilote de base intégré dans Windows.

Pour l'installer, procède de cette manière:

1. appuie sur les touches Windows +

2. clique sur Gestionnaire de périphériques

3. à la catégorie Contrôleurs IDE ATA/ATAPI, fais un clic-droit sur le périphérique 6 Series/C200 Series Chipset Family SATA AHCI Controller

4. clique sur Mettre à jour le pilote

5. clique sur Rechercher un pilote sur mon ordinateur

6. clique sur Choisir parmi une liste de pilotes de périphériques sur mon ordinateur

7. sélectionne Contrôleur AHCI SATA standard

8. clique sur Suivant

9. clique sur Fermer

10. clique sur Oui à la question Souhaitez-vous redémarrer votre ordinateur maintenant?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour la marche à suivre concernant le Contrôleur AHCI SATA standard. 

J'ai donc changé le pilote et retenté un export via adobe première pro, malheureusement ça finit toujours par un BSOD :(...(enfin j'en ai réussi un mais échec pour tous les suivants)

Aurais-tu d'autres pistes à explorer ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

La fréquence de ton processeur est mesurée à 4,12 Ghz, alors que sa fréquence max en mode turbo est de 3.80 Ghz.

Vérifie donc dans le BIOS, qu'une option d'overcloking automatique ne soit pas activer.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bingo :Super21:! Le "AI overclock tuner" était en mode manuel  avec une fréquence blk/peg de 103 et un ratio de 42. J'ai basculé en mode X.M.P et depuis j'ai réussi à faire 3 export d'affilé sans plantage BSOD. Ca m'a donc l'air de fonctionner en l'état, je verrai à l'usage si mon problème revient ou pas. Pour le  AI overclock tuner, sais-tu si il vaut mieux le laisser en mode xmp ou bien essayer en mode tout automatique ?

En tous cas un GRAND MERCI à toi Sébastien pour ton aide, ta disponibilité et  ta réactivité ! Je commençais vraiment à désespérer avec mes crash intempestifs, tu as visiblement résolu mon problème :) !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×