Aller au contenu
willtrade

Problème avec le site

Publications recommandées

Malgré le redémarrage de firefox, puis du PC, je reviens à chaque fois sur la page d'installation du plug-in. Par le formulaire de contact j'obtiens le message suivant "Les champs ne doivent contenir que des lettres et des chiffres.", effectivement dans mon adresse mail, il y a l'arobace, dans le tire il y a le tiret (plug-in). Quelle est la solution?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour WillTrade, Je viens de corriger le problème sur le formulaire de contact .

Pour Firefox tournes-tu sur une version récente, quelle est ta version de firefox.

Essaye de désinstaller le plugin dans le panneau de configuration ajout suppression de programme : HardwareDetection

Redetecte mais tente l'installation manuelle en utilisant le setup.

Partager cette publication


Lien à poster
Partager sur d’autres sites

attention la désinstallation du plugin dans firefox ne le desinstalle pas completement du fait de limitations de firefox.

Suis cette procedure tu vas dans le menu demarrer,programmes, HardwareDetection:Uninstall.

Ensuite histoire d'être certain que celà ne vienne pas d'un vieux plugin preinstallé va dans c:\program files et vérifie que le dossier HardwareDetection n'existe pas, si il existe supprime le.

Ensuite retente l'installation manuelle.

Je précise aussi que le plugin ne fonctionne que sur Windows.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Dans firefox regarde aussi dans le menu outils: gerer vos modules complémentaires. Verifie que l'extension de ma-config.com est bien activé(ca peut faire ce que tu dis). Si elle existe tu peux aussi tenter de la desinstaller.

Vérifie aussi que tu n'as pas un antivirus ou un parefeu qui bloquerait des plugins. Regarde aussi si une de tes extensions firefox ne bloquerait pas le plugin.

Ce serait interessant de savoir si ca marche sur IE pour voir si c'est specifique à firefox.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir Charon, voilà, j'ai tout désinstallé, nottoyé le registre, et tout réinstallé, pas de changement par contre en passant par IETab, pas de soucis, donc je vais l'utiliser et continuer à chercher une solution, merci pour ton aide et je te tiens au courant si je trouve du nouveau

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai le même problème que vous !

J'ai fait tout ce que vous avez marqué mais rien y fait, le site web redemande l'installation du plugin à chaque fois !

Par contre avec IE ça marche.

Version Firefox : 2.0.0.3

Version IE : 7.0

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut Ch'Ti Pow@ escuse du retard pour ma réponse.

tente une recherche sur ton disque C et vire tous les fichiers qui portent le nom "nphardwaredetection.dll"

Ensuite relance la detection du plugin.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour fabounet

essaye de suivre cette procédure pas à pas:

1) ferme tous tes navigateurs

2) va dans le menu demarrer:programmes: hardwaredetection: uninstall

3) Une fois desinstallé va dans le dossier c:\program files\hardwaredetection et supprime tous les fichiers si ils en restent.

4) fais une recherche sur le fichier nphardwaredetection.dll sur le disque C et vire toutes les occurences(il peut y en avoir plusieurs)

5) va dans firefox:menu outils:modules complémentaires. verifie dans extension et plugins si tu trouves l'extension ma-config.com ou hardwaredetection. Si oui supprime la et redemarre le navigateur

6) Télécharge le setup sur ce post et installe le:

http://forum.ma-config.com/index.php?showt...post&p=1087

7) Relance une détection sur le site

Partager cette publication


Lien à poster
Partager sur d’autres sites
Bonjour fabounet

essaye de suivre cette procédure pas à pas:

1) ferme tous tes navigateurs

2) va dans le menu demarrer:programmes: hardwaredetection: uninstall

3) Une fois desinstallé va dans le dossier c:\program files\hardwaredetection et supprime tous les fichiers si ils en restent.

4) fais une recherche sur le fichier nphardwaredetection.dll sur le disque C et vire toutes les occurences(il peut y en avoir plusieurs)

5) va dans firefox:menu outils:modules complémentaires. verifie dans extension et plugins si tu trouves l'extension ma-config.com ou hardwaredetection. Si oui supprime la et redemarre le navigateur

6) Télécharge le setup sur ce post et installe le:

http://forum.ma-config.com/index.php?showt...post&p=1087

7) Relance une détection sur le site

Merci mais ça ne marche toujours pas avec Firefox 2. Cela dit je me contente de passer par Explorer qui fonctionne parfaitement. Peut-être que le problème vient des addons de Firefox? J'ai désactivé flashblock et Adblock mais ça ne suffit peut-être pas ...

Partager cette publication


Lien à poster
Partager sur d’autres sites

et aucune detection ne se lance apres? tu retombes toujours sur la page de detection.

C'est pas ce que je pensais les versions des dll sont bien les bonnes. Je pense que je vais activer le log du plugin. Je reposte plus tard avec une nv version

merci pour ton boulot!

C'est moi qui te remercie :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

sinon je viens de voir çà. T'es sur d'avoir suivi ma premiere explication. car visiblement d'après le screen tu utilises le plugin de l'extension firefox. L'as tu desintallé proprement comme expliqué dans l'etape5?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Et ben moi ... pareil

J'ai 2 PC :

-1 sous XP / firefox et ça s'est bieninstallé

-1 sous W98 et que ce soit IE6 ou Firefox 2, ça merdoit sec : install et desinstall se succèdent ... en revenant sur la page d'install du plugin.

Au cours de l'install j'ai 2 msg d'erreur qui apparaissent :

"Cannot load C:\Program Files\HardwareDetection\IE\HardwareDetection.ocx"

Puis

"List Index out of Bounds (1)"

damned ...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×