Aller au contenu
Herendil

Problème pilote audio

Publications recommandées

Bonjour à tous,

Voilà, depuis hier je n'ai plus du tout de son...

Ça a d'abord commencer lorsque j'ai voulu regarder une vidéo sur mon pc, la vidéo s'est lancé sur VLC mais pas de son... J'ai donc essayer avec WMC et le lecteur de windows 10 mais là les 2 me lance une erreur 0x80070057 (si je me souviens bien). Cependant j'ai bien du son ailleurs (son windows, en augmentant le volume, sur internet), et j'ai fouiller sur internet pour essayer de trouver une solution sans résultats... Je me suis ensuite dis que peut-être en mettant le pilote audio à jour ça reviendrait à la normal. J'ai téléchargé le dernier pilote audio de realtek via driverscloud : 0005-Win7_Win8_Win81_Win10_R279.exe , je l'ai installé avec succès, puis après redémarrage, c'est le drame... petite croix rouge sur l’icône de son dans la barre des tâches mais le pilote audio dans le gestionnaire des périphériques indique qu'il est opérationnel... J'ai ensuite essayer de désactiver/réactiver le pilote audio, sans résultat et réessayer de réinstaller le driver et là rebelote... toujours croix rouge mais en plus là le pilote normalement nommer realtek blabla dans le gestionnaire s'appelle Audio Device on High Definition Audio Bus avec un petit triangle jaune... Et de là plus rien dans propriété il me dit "Réinstaller les pilotes de ce périphérique. (Code 18)" et si je lance une recherche de pilote via le gestionnaire windows me dit "windows a trouvé un pilote mais a rencontré une erreur en essayant de l'installer"... C'est génial!!! De plus dans les propriété "son" il n'y a bien sûr plus rien dans le périphérique de lecture etc... et donc je peux plus augmenter ou diminuer le son et même me servir du bouton muet qui devrait s'allumer en temps normal....

Donc voilà je désespère j'ai passer ma soirée d'hier à fouiller internet et dénicher des solutions sans rien trouver :'( j'ai aussi essayer d'autres drivers moins récent que celui que j'ai essayer en 1er sans résultat non plus...

Voilà ma config:

http://www.driverscloud.com/fr/publish/configurationpubliee/186174-0-1/resume

Merci pour l'aide que vous pourrez m'apporter!

 

 

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse déjà :)

J'ai essayé, le pilote s'est installé comme il faut, mais après redémarrage pas de bonne surprise :/

Je comprend vraiment pas ce qui peut causer ça... surtout lorsque que ça a commencé j'ai rien bidouiller mis à part avoir créer un lecteur de récupération système c'est la seule chose pas banale que j'ai fait avant de voir le début du problème...

Merci encore pour votre aide

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Citation

dans le gestionnaire s'appelle Audio Device on High Definition Audio Bus avec un petit triangle jaune.

C'est toujours affiché de cette manière?

Sinon essaie cette manipulation:

- dans le Gestionnaire de périphériques à la catégorie Périphériques système fais un clic-droit sur chaque Contrôleur High Definition Audio.

- ne redémarre pas l'ordinateur lorsque le système te le demande

- relance l'installation du pilote audio (essaie avec les deux pilotes, celui de DriversCloud.com et celui que je t'ai donné)

- redémarre l'ordinateur

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui c'est toujours affiché pareil :/

Il y a 9 heures, Sébastien a dit :

- dans le Gestionnaire de périphériques à la catégorie Périphériques système fais un clic-droit sur chaque Contrôleur High Definition Audio.

Je fais quoi après le clic droit?^^ désactiver? désinstaller?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai bien tenté de faire comme tu dis, mais aucun changement... Pa contre j'ai remarqué qu'après avoir désinstaller le pilote système, si j'actualise la liste des périphériques, j'ai Audio Device on High Definition Audio Bus en 2 fois dans "autre périphériques et 5sec après le pc réactualise automatiquement et le pilote système se retrouve à sa place. Du coup j'ai quand même essayer de réinstaller comme tu dis sans actualiser mais toujours rien de positif...

Merci encore pour ton intêret ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je viens de remarquer un petit truc, je sais pas si c'est en relation avec le problème mais j'ai remarqué que je ne pouvais plus lancer aucun jeu flash sur internet (certains étant hyper ralentit ou d'autre à la page de démarrage le bouton "play" ne s'affiche pas). Cela ne n'était jamais arrivé avant ce problème :/ Mais cela pourrait venir également de mon pb de disque dur qui je pense est en train de lâcher parce que la plupart du temps il est investi à 100% en faisant des petits bruits anormaux mais ça fait déjà un moment que ça dure et ce détail apparait seulement après le problème initial donc...^^

Cela n'avancera peut-être pas plus mais voilà pour la précision

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Sinon essaie d'effectuer un point de restauration à une date antérieure à ton problème de son.

 

Citation

Mais cela pourrait venir également de mon pb de disque dur qui je pense est en train de lâcher parce que la plupart du temps il est investi à 100% en faisant des petits bruits anormaux mais ça fait déjà un moment que ça dure et ce détail apparait seulement après le problème initial donc...^^

Tu peux vérifier son état de santé à l'aide du logiciel CrystalDiskInfo.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui je pense qu'il reste plus que ca a faire... Je verrais ca demain.

 

Pour le disque dur j'avais déjà regardé ya quelques temps avec ce logiciel mais il me disait que tout allais bien mais la je viens de refaire un test et il me dit "prudence" ( 2 secteurs instables) et à l'heure ou j'écris ce message, ca fait 10min que le pc (plutôt dd) a freezé ( je peuw encore bouger le curseur ou passer d'une fenêtre a une autre mais rien de plus... Plus qu'à l'éteindre de force (ca fais la 2eme fois depuis que j'ai remarqué qu'il déraille qu'il freeze complètement d'habitude c'est plus des gros temps de latence et ca s'arrête rarement comme ça le seul moyen de le calmer c'est de l'éteindre et de le laisser reposer quelque temps)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Si ce n'est pas encore fait, je te conseille fortement de sauvegarder tes données personnelles avant que celui-ci ne tombe en panne.

Tu comptes le remplacer?

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui j'ai déjà fais ca et créer un disque système aussi

Je pense que oui je vais devoir le changer... A savoir si je prend un hdd ou peut etre un ssd faut que j'y réfléchisse et voir si c'est faisaible

Partager cette publication


Lien à poster
Partager sur d’autres sites

En fait je peux même pas restaurer le pc à un ancien point de sauvegarde, je n'en n'ai qu'une et elle date d'hier -_-' donc pas du tout intéressante...

Je pense que si j'ai aucune autres solutions, ya plus que le formatage :/

 

Oui je sais mais faut bien le "caler" pour pas qui bouge comme il sera certainement pas de la même taille

Partager cette publication


Lien à poster
Partager sur d’autres sites

Quels sont exactement les périphériques présents à la catégorie "Contrôleurs audio,vidéo et jeu" dans le "Gestionnaire de périphériques"?

 

Citation

Oui je sais mais faut bien le "caler" pour pas qui bouge comme il sera certainement pas de la même taille

Il suffira d'utiliser le berceau du HDD, voir le lien ci-dessous:

Installation du SSD

Sinon certaines marques, comme SanDisk par exemple, fournissent un adaptateur 7 mm vers 9.5 mm:

mini_160513104837804171.jpg

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Audio Device on High Definition Audio Bus et Son Intel(R) pour écrans

 

Oui je m'étais déjà renseigné pour ça ;) par contre je connaissais pas l'adaptateur qui peut être une solution aussi.

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai essayé de faire comme tu dis mais pas de changement mis à part que Intel(R) s'appelle désormais Peripherique High Definition Audio(sans triangle d'avertissement), et toujours Audio Device (avec triangle)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Essaie ceci:

1. Appuie sur les touches Windows + R pour afficher la fenêtre "Exécuter"

2. tape compmgmt.msc puis clique sur OK

3. clique sur Services et Applications et Services

4. fais un double-clic sur le service Audio Windows

5. configure comme tel:

Type de démarrage => Désactivé

Etat du service => Arrêter

6. dans le Gestionnaire de périphériques désinstalle la ligne Audio Device

7. redémarre l'ordinateur

8. reconfigure le service Audio Windows comme tel:

Type de démarrage => Automatique

Etat du service => Démarrer

9. redémarre l'ordinateur

Partager cette publication


Lien à poster
Partager sur d’autres sites

Non :/ ca non plus ca ne répare pas le problème... C'est vraiment bizarre... Si je trouve toujours rien je pense que je vais tenté une actualisation du système demain si j'ai la motiv^^

Partager cette publication


Lien à poster
Partager sur d’autres sites

Essaie un hard reset:

- désinstalle la ligne "Audio Device" dans le "Gestionnaire de périphériques"

- arrête l'ordinateur

- déconnecte de l'ordinateur tous les éventuels périphériques USB

- débranche le câble d'alimentation du secteur si celui-ci est branché

- enlève la batterie

- appuie pendant 30 secondes sur le bouton "power"

- relache le bouton "power"

- replace la batterie

- rebranche le cas échéant le câble d'alimentation sur le secteur

 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Désolé, mais je pense que tu vas être obligé d'utiliser l'option "Réinitialiser ce PC/Conserver mes fichiers".

Sauvegarde tout de même tes données personnelles par mesure de sécurité.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×