Aller au contenu
yarienla

probleme avec ma nouvelle carte graphique geforce 960gtx

Publications recommandées

Bonjour à tous,

Suite à des problème avec ma carte graphique (geforce 560ti), j utilisai ma carte graphique intégrée.
Je viens de recevoir ma nouvelle carte graphique, une fois installée j ai code d erreur dans le gestionnaire de périphérique :
ce périphérique ne peut pas trouver suffisamment de ressources libres pour son fonctionnement. (code 12)
du coup je désactive la carte intégrée du coup j ai carrément plus d affichage.
j ai cherché sur le net des réponses mais je n ai rien trouvé

Merci d avance

voici ma config :

Intel Core i5 3570K Cadencé à 3.40 GHz

Carte mère

MSI Z77A-G43 (MS-7758) 1.0

Mémoire

16 Go de mémoire totale de type DDR3 à 665.11 MHz
4 x Barrette Corsair de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700H


ancienne Carte Graphique

NVIDIA GeForce GTX 560 Ti
Version DirectX installée: 11.0
Fréquence du GPU: 50 MHz
Fréquence shaders du GPU: 101 MHz
Fréquence mémoire du GPU: 135 MHz

nouvelle carte graphique
NVIDIA GeForce GTX 960 2go de ram ddr5
marque gainward

Disque dur

SSD M4-CT256M4SSD2 de 238.47 Go SATA III
SSD SAMSUNGSSD830Series de 119.24 Go SATA III
Disque dur WDCWD7500AADS-00L5B1 de 698.64 Go SATA II


Réseau

Realtek PCIe GBE Family Controller

Cartes multimedia

Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller
NVIDIA Corporation GF114 HDMI Audio Controller

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour Yarienla ;,c'est pas du jambon et c'est pas du "on m'a dit aussi" ! tu nous parles pas de ton alimentation,la Gainwarld tourne déjà autour des 400W seule,il te faudrait donc une alim de marque d'au moins 550/ 600W !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses 

J ai une alimentation 520watt d marque corsair que j ai acheté ya un petit moment mais de bonne qualité ~80€. 

D après le vendeur, il M a expliqué que ma nouvelle carte graphique consommait moins que la vieille. (D ailleurs j ai qu une prise d alim pci-e contre 2 sur la 560ti)

J ai oublié de dire que je tournais sur Windows 7 ....

J ai installé dans la nuit Windows10 et ça marche je n ai plus le code d erreur par contre j ai eu un peu des artefacts en jouant à diablo 3.

Quel sont les symptômes (les plus courantq) du fait du manque de puissance de l alimentation? 

Et si il faut que je change d alimentation avez vous des conseils ?

Merci bcp pour vos réponses 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

Gainward recommande une alimentation d'une puissance minimum de 400W pour l'ensemble de la configuration:

Datasheet Gainward GeForce® GTX 960 Phantom GLH

Datasheet Gainward GeForce® GTX 960 Phantom

Datasheet Gainward GeForce® GTX 960 OC

Chaque carte possède un TDP de 120W:

Specifications Gainward GeForce GTX 960 series

 

Citation

J ai une alimentation 520watt d marque corsair que j ai acheté ya un petit moment mais de bonne qualité

La puissance est suffisante et l'alimentation est de qualité, normalement cela devrait passer sans problème.

Après comme tout matériel, celle-ci n'est malheureusement pas à l'abri d'une panne.

 

Citation

j ai eu un peu des artefacts en jouant à diablo 3.

La plupart du temps les artefacts sont liés à un problème de surchauffe.

Sinon as-tu activé la synchronisation verticale (V-sync)?

Car j'ai déjà pu constater l'apparition d'artefacts avec cette option d'activée.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×