Aller au contenu
jcr33

Blue, Red , Yellow or White Screen of death

Recommended Posts

Blue, Red , Yellow or White Screen of death

 

Bonsoir à tous et merci de prendre la peine de me lire,

Mettons nous de suite d'accord pour juguler mes débordements

 

  1. Si vous n'avez que 3 minutes à me consacrer, ne lisez svp que la version 1 et tentez si vous le pouvez de répondre à la question 1

  2. Si vous n'avez que 13 minutes à me consacrer, ne lisez svp que la version 1 et 2 et tentez si vous le pouvez de répondre à la question 1 et 2

  3. Si vous avez un peu plus de temps, lisez la totalité et répondez à ce que vous pouvez

 

Version 1

 

  • Machine Packard Bell Imedia 5847 avec Win Xp avec arrêts et reprises intempestifs

  • Passage à Win 7 ultimate mêmes dysfonctionnements

  • Passage à Win 10 professional, mêmes dysfonctionnements

  • Question 1 : Avez vous une expérience Packard Bell avec une machine qui s'arrête n'importe où dans son process et qui repart toute seule quand elle veut ? ( l'écran est bloqué sur sa dernière image, souris et clavier inactifs)

 

 

Version 2

 

  • Machine Packard Bell Imedia 5847 avec Win Xp , Ces arrêts survenaient n'importe quand,duraient un temps variable (de quelques secondes à plusieurs minutes),Je ne pense pas qu'ils puissent être dus à un problème thermique, car en forçant le redémarrage, tout fonctionne parfaitement quelques instants ou 4 heures durant, Vous conviendrez avec moi que la température du processeur n'a pas du beaucoup changé pendant le démarrage. Plutôt que de passer beaucoup de temps à updater les drivers, les softs et pilotes de XP, j'ai choisi de passer à Win7 Ultimate

  • Toujours les mêmes arrêts inexpliqués n'importe où, redémarre tout seul quand il veut et l'écran affiche la couleur de la dernière image d'où le titre de ce post. Clavier,souris, et Hdd restent désespérément inertes

  • Ma version de Windows7 ayant obtenu la validation de Microsoft, j'ai reçu une avalanche de mises à jour,228 si j'ai bien compté Je fondais pas mal d'espoir sur ces M.A.J., j'ai passé quelques jours à ordonner cela mais les freezes ont continué de plus belle...ce qui ne m'étonne pas trop car les Kbxxxxx concernaient surtout la sécurité de Win7

  • Passage à Win 10 professional : Miracle de la technologie,au bout de quelques jours , proposition de Microsoft (immédiatement acceptée) de passage à Win10 professional Queques MAJ automatiques gérées par Windows update mais le pb est toujours présent...Les arrêts semblent de plus en plus fréquents et de plus en plus longs mais la machine repart toute seule quand elle le décide...

  • Je l'ai pas dit car cela va sans le dire, mais je suis toujours équipé d'Avast, Ccleaner, Windows defender que j'active régulièrement, Je ne crois pas à un malware Xp qui pourrait sévir sur Xin7 et ne pas être dérangé sur Win10 ou alors j'ai affaire à un sacré Hacker

  • Question 2 : Si vous me suivez dans ma progression, pas thermique, pas virus vous diriez qu'oi pour soutenir un petit vieux qui commence à faiblir ?

 

 

 

Comment se sortir de cet imbroglio? Les supports …

 

  1. Support Packard Bell . Cette machine n'est pas reconnue, pas éligible à Win10 sur le support de P.B qui est en révision un soir sur deux

  2. Forums informatiques généralistes (01 net , CCM etc …) Pas de résultats sur le modèle, pas de résultats sur la description de panne et malgré les efforts des régulateurs du site, une perturbation permanente de quidams impolis qui viennent glisser leur petite merde à l'intérieur d'un post ouvert ce qui fait que l'on ne sait plus rapidement ,qui répond à qui et sur quel problème, Les réponses des participants, après avoir épuisé les recettes virus/malwares et leurs remèdes miracles updatent leurs drivers au hasard sans jamais se justifier ni tenter la moindre explication....Imaginez le succès de telles opérations !

  3. Update carte mère NEC GA-8TRC410M-NF Je ne crois pas être arrivé à accéder au site originel de Nec. Par contre profusion d'offres de détection automatique des drivers nécessaires et quand on ne sait pas ce que l'on cherche , il est tentant de se laisser guider.Ce n'est pas gagné quand même, car il faut pointer soigneusement la version, le nom exact, la date d'édition etc ... chacun à leur tour installe sa petite application et les possibilités détectées Ne cherchez pas vous ne trouverez pas 2 fois la même occurrence ce qui n'est pas fait pour me rassurer. Bien sûr tout cela a un coût et on est très loin de la gratuité annoncé par Nec (je n'ai rien souscrit)

  4. Découverte de DriversCloud Beaucoup de tutoriels,de conseils, de consignes aussi ce qui a du nécessiter un immense travail aux concepteurs. Je n'ai pas la prétention d'avoir tout compris ou tout digéré mais c'est un site dont je suis proche car sa philosophie me plaît.... je fais un instantané (une photo en somme) de tout ce qui était présent lors de la panne et je me concentre sur ces éléments plutôt que d'errer au hasard. Facile à dire un peu moins à mettre en place car les outils semblent complexes

  5. j'ai programmé Win10 pour me générer un Minidump que je ne sais pas retrouver d'ailleurs mais nous y reviendrons

  6. Question 3 Puis je faire à 100% confiance au résumé du mode surveillance ?

Quelle tolérance peut on accepter pour une alim d'ordinateur ?

VCCh=nominal 5v trouvé à 4,89v ce qui voisine -2,25%

-12v nominal trouvé à -10,69v mais cette tension ne figure pas sur la fiche

signalétique de l'alim (il n'y a aucun -12v)

 

 

Merci d'avoir pris la peine de me lire, libérez vos commentaires et répondez à ce que vous pouvez !

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Sebastien

J'avais déjà fait ce test avec MEM86 Ver4.20 sans erreur mais je vais le refaire avec 5.1

Hélas les vacances bordelaises sont finies et je repars à la ville garder mes petits enfants

Des nouvelles jeudi ou vendredi

Merci encore

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Citation

Question 3 Puis je faire à 100% confiance au résumé du mode surveillance ?

Aucun logiciel de monitoring ne l'est malheureusement, le plus fiable à 100% restant tout de même le multimètre.

Si tu en a la possibilité, il faudrait tester avec une autre alimentation.

Car les symptômes que tu décris peuvent-être la cause d'une alimentation défaillante qui délivre de mauvaises tensions.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎21‎/‎04‎/‎2016 à 22:17, jcr33 a dit :

Blue, Red , Yellow or White Screen of death

  1. Question 3 Puis je faire à 100% confiance au résumé du mode surveillance ?

 

-12v nominal trouvé à -10,69v mais cette tension ne figure pas sur la fiche

signalétique de l'alim (il n'y a aucun -12v)

 

Bonsoir Sebastien

Si l'on voulait garder l'espoir de résoudre un jour ce problème, j'ai une bonne nouvelle : Je suis meilleur électronicien qu'informaticien .....

Le texte passé en rouge dans la citation est faux, il existe bien une tension de -12V sous une très faible intensité (0.8A) qui devrait servir à fixer le potentiel des substrats de FETs

(Transistor effet de champ pour ceux qui ne parlent pas "abréviations")  Deux anomalies subsistent cependant :

  • a) Elle ne sort pas du tout là où je l'attendais (pin 12 si j'en crois la norme ATX12v version 2.2)
  • B) Mesurée au voltmètre digital elle affiche -11.96V machine bloquée mais elle a pu être instantanément à -10.85V comme trouvée au monitoring
  •  je n'ai pas d'oscillo à la campagne , peut-être il y a t il du bruit ?

C'est là que je faisais appel à ton expérience des outils du site, comment fonctionne le monitoring ? As tu déjà rencontré des personnes qui contestaient les niveaux des tensions d'alimentation ?

Je retiens l'idée de l'échange standard de l'alim mais j'ai quelques soucis avec les connecteurs SATA

Je ne voudrais pas me mêler de ce qui ne me regarde pas, mais une question me brûle les lèvres : Combien êtes vous de membres (actifs ou superactifs) sur ce site

Je te vois courir d'un post à l'autre et cela doit être très dévoreur de temps (time consuming comme on disait ailleurs)

Merci doublement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Citation

Elle ne sort pas du tout là où je l'attendais (pin 12 si j'en crois la norme ATX12v version 2.2)

En fait il s'agit du pin 14.

 

Citation

Mesurée au voltmètre digital elle affiche -11.96V machine bloquée mais elle a pu être instantanément à -10.85V comme trouvée au monitoring

La tolérance, il me semble, est de l'ordre de ±10%.

Ce qui fait une tension max de -13.20V et une tension mini de -10.80V.

 

Citation

C'est là que je faisais appel à ton expérience des outils du site, comment fonctionne le monitoring ?

Un logiciel de monitoring retransmet les informations données par les sondes de température ou de tension.

 

Citation

As tu déjà rencontré des personnes qui contestaient les niveaux des tensions d'alimentation ?

Depuis que je suis membre, non pas à ma connaissance.

 

Citation

Je retiens l'idée de l'échange standard de l'alim mais j'ai quelques soucis avec les connecteurs SATA

C'est-à-dire?

 

Citation

Je ne voudrais pas me mêler de ce qui ne me regarde pas, mais une question me brûle les lèvres : Combien êtes vous de membres (actifs ou superactifs) sur ce site

Tu veux parler du nombre de membres inscris?

 

Citation

Je te vois courir d'un post à l'autre et cela doit être très dévoreur de temps (time consuming comme on disait ailleurs)

Comme tout bénévolat, cela demande effectivement un peu de son temps.

Et ce n'est pas forcément évident avec les autres activitées que l'on a côté, il faut savoir gérer tout ça, après c'est une question d'habitude.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonne nuit,

Il est déjà si  tard aujourd'hui que c'est déjà demain !

Quelques précisions  à mes écrits trop rapides ...

Je retiens l'idée de l'échange standard de l'alim mais j'ai quelques soucis avec les connecteurs SATA

C'est-à-dire? C'est à dire que les alim de remplacement que j'avais (à mon taudis de campagne) ne comportaient pas de connecteur SATA. Si ce changement d'alim résolvait mon problème la nouvelle alim restera en place et je me devais de réalimenter tous les accessoires (y compris en mode SATA)

La tolérance, il me semble, est de l'ordre de ±10%. A toutes fins utiles, et si cela pouvait servir à quelqu'un, voici le tableau des tolérances

Supply [V]

Tolerance

Range (min. to max.)

Ripple (p. to p. max.)

+5 VDC

±5% (±0.25 V)

+4.75 V to +5.25 V

050 mV

−5 VDC

±10% (±0.50 V)

–4.50 V to –5.50 V

050 mV

+12 VDC

±5% (±0.60 V)

+11.40 V to +12.60 V

120 mV

−12 VDC

±10% (±1.20 V)

–10.80 V to –13.20 V

120 mV

+3.3 VDC

±5% (±0.165 V)

+3.135 V to +3.465 V

050 mV

+5 VSB

±5% (±0.25 V)

+4.75 V to +5.25 V

050 mV

Tu veux parler du nombre de membres inscris?  Non je veux parler des membres qui coordonnent les réponses (webmaster)  et/ou , comme toi tentent d'aider les questionneurs !l

cela me semble un peu lourd pour reposer sur quelques têtes

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

Citation

C'est à dire que les alim de remplacement que j'avais (à mon taudis de campagne) ne comportaient pas de connecteur SATA. Si ce changement d'alim résolvait mon problème la nouvelle alim restera en place et je me devais de réalimenter tous les accessoires (y compris en mode SATA)

Sinon il faudrait un adaptateur Molex/SATA, je suppose que tu n'en disposes pas d'un?

 

Citation

Non je veux parler des membres qui coordonnent les réponses (webmaster)  et/ou , comme toi tentent d'aider les questionneurs !l

Ah ok du parle du staff, clique sur l'onglet "Equipe" en haut à gauche sur la page du forum.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous, Bonsoir Sébastien qui semble le plus fidèle, peut-"être devrions nous créer une prime d'assiduité,

Pour tenter d'élucider les 10 blocages que j'affronte par soirée, la solution d'échange du bloc d'alimentation proposée par Sébastien me plaisait

assez car c'était bien sûr un élément commun aux 3 configs montées en 3semaines.

  • Cela bloque tout autant, les alims sont correctes au voltmètre numérique (même pas une légère hésitation sur le dernier digit)
  • Le -5v de la pin 20 est optionnel sur ATX12v ver 1.2 (disparu sur ver 1.3) sans fil connecté sur mon modèle
  • Le potentiel batard trouvé par le logiciel de surveillance ne doit pas être retenu comme un défaut (à mon avis)

Un autre élément commun aux 3 configs est le Bios de la carte mère...Là, j'ai une grosse déception

  • Packard-bell s'en fout complètement et ne supporte pas Imedia 5847
  • Gygabytes ou NEC je ne sais plus fabricant de la merveilleuse GA-8TRC410M-NF, Phoenix-Award le fournisseur du Bios te renvoient

           gentiment vers "Bios Agent Plus" qui contre la modique somme de 34 euros t'abonne pour un an aux updates du bios !

S'abonner pour un an aux updates du bios ! On croit rêver ! Combien d'entre nous n'avons jamais touché au Bios pendant des années

Si vous avez une piste moins commerciale ,ne vous gênez pas

J'avais configuré ma machine pour émettre un rapport lors du blocage  qui n'émet rien du tout, j'ai du oublier une condition Il y a t il un service Cloud qui doit rester activé?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Citation

car c'était bien sûr un élément commun aux 3 configs montées en 3semaines.

Pourquoi 3 configurations, j'avoue ne plus te suivre là. confused.gif

 

Citation

Packard-bell s'en fout complètement et ne supporte pas Imedia 5847

Ce modèle est obsolète, c'est pour cette raison qu'il n'y a plus de support d'assurer.

 

Citation

Gygabytes ou NEC je ne sais plus fabricant de la merveilleuse GA-8TRC410M-NF, Phoenix-Award le fournisseur du Bios te renvoient

Le constructeur est Gygabyte.

Il s'agit d'une carte OEM, c'est-à-dire qui a été fabriquée par Gigabyte spécialement pour l'assembleur Packard Bell.

Donc comme tout matériel OEM, c'est à l'assembleur d'assurer le support des pilotes (y compris le BIOS) et non au constructeur.

Pour info Packard Bell a été racheté par Acer depuis 2007.

Au préalablement c'était respectivement NEC (1996) puis Gateway (2006) qui détenait Packard Bell.

 

Aurais-tu un numéro P/N ou S/N ou tout autre information à nous indiquer?

 

Après si ce n'est pas l'alimentation qui est en cause, cela ne peut-être que la carte mère.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu vois que tu la mérite ta médaille,

Pourquoi 3 configurations, j'avoue ne plus te suivre là Avec Xp la machine présentait le défaut, je l'ai passé en Win7  même chose, je l'ai passé en Win 10 toujours pareil (post N°1)

Gygabytes ou NEC je ne sais plus fabricant de la merveilleuse GA-8TRC410M-NF, Phoenix-Award le fournisseur du Bios  Merci pour la mise au point entre fabricant constructeur et  assembleur si je te suis bien, je n'ai guère d'espoir de retrouver un bios updaté. De plus lorsque j'ai l'écran d'accueil de Win 10 ,il ne doit pas rester grand chose mis en place par le bios, hormis date heure interupt et addresses.

Voici tout ce que j'ai pu collecter:

Bios type:phoenix-Award, May 19th 2006

Bios OEM:GA-8TRC410M20J NF-20J

Chipset: VIA 82C3044 rev 128

Super IO : ITE8712F rev 8

Mark/model Nec Computers International Imédia 5847

Après si ce n'est pas l'alimentation qui est en cause, cela ne peut-être que la carte mère. ou pas ? C'est pour cela, Quand tu auras un moment dans la semaine, que je voudrai que nous nous penchions sur le report de l'élément fautif (setupé mais n'ouvre pas le fichier attendu

Merci encore du temps consacré

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Citation

Avec Xp la machine présentait le défaut, je l'ai passé en Win7  même chose, je l'ai passé en Win 10 toujours pareil (post N°1)

Oui ça je l'est bien compris.

Ce que je n'avais pas saisi, c'est que tu faisais allusion au post N°1 en parlant des " 3 configs montées ".

Le terme n'est pas vraiment approprié puisqu'il s'agit uniquement d'un changement d'OS.

Plus sans doute la fatigue de la fin de journée enfin bref...passons.

 

Citation

je n'ai guère d'espoir de retrouver un bios updaté.

Non malheureusement.

 

En tout cas un chose est sûr, il s'agit bien d'un problème matériel étant donné que tu rencontres les mêmes problèmes avec 3 systèmes d'exploitation différents.

En ce qui concerne la carte mère, tu peux déjà commencer à vérifier visuellement sur celle-ci si il n'y a pas de traces d'usure.

Par exemple un ou des condensateur(s) qui ont gonflé, changé de couleur ou même éclaté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai profité de l'excellent soleil de ce jeudi 5 mai pour déposer ma carte mère et l'examiner en pleine lumière.

Pas de condensateurs gonflés, pas de soudures sèches, connecteurs et câbles vérifiés et bien sur toujours le blocage aléatoire.

Peut-être est il temps de faire appel à l'exploitation du BSOD ? Quand tu as un moment refais moi la séquence nécessaire et suffisante STP?

exemple

  1. Set up de Windows 10 pour génération fichier d'erreur
  2. Placer Drivercloud en mode surveillance
  3. attendre plantage
  4. etc ...

Depuis le temps que j'ai de multiples arrêts , je n'ai pas pu générer un seul report....J'ai honte

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

  1. Procédure de génération du minidump suivie à la lettre
  2. Problème dans " Analyse BSOD"  je boucle entre ces deux cartouches ,l'un en haut de page , l'autre en bas
  3. pas capable de vérifier dans Win10 la présence de %SystemRoot%\Minidump
  • peut-être n'existe t il pas
  • peux tu me donner la sous répartition sur une machine qui fonctionne Ex  Ce Pc/C:/ Windows/Apps ?etc
  • pendant une analyse je suis bloqué 3 fois une demi-heure ce qui frise la crise de nerfs

Le seul endroit où je retrouve une analyse BSOD est tout à la fin du Pdf  ma config mais jamais de source du crash

Il reste bien le suicide mais je n'aime pas son irreversibilité...

amicalement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Les fichiers .dmp sont générés dans le répertoire C:\Windows\Minidump.

Sinon il faudrait tester aussi le disque dur, c'est peut-être lui qui pause problème.

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • Bonsoir Sebastien,

Pour éviter de te lasser avec des "redits" successifs, je suis allé consulter les 2 ou 3 sujets assimilables au mien dans le forum.

  • Es tu sûr que l'affirmation C:\Windows\Minidump.  se vérifié également pour Windows 10 ?
  • Qu'est ce qui peut empêcher sa création alors que dans mon cas le vérrouillage dure entre quelques minutes et 30 mns mais là rien ne peut plus se créer
  • Je n'ai pas passé Ccleaner
  • Est ce que le fichier Pdf (Analyse BSOD ) et l'analyseur du minidump donnent les mêmes résultats?
  • je vais utiliser OCCT dés jeudi pour mon retour auprés du mourant

J'en ai vu dans ma vie d'électronicien des pulses de quelques nanosecondes qui changeaient completement le contenu du registre à décalage et mettaient la machine en panne.

par contre elle ne guérissait pas toute seule .Après quelques minutes de "freeze" tout, absolument tout redevient normal jusqu'à la prochaine panne dans 10 secondes, 3 minutes ou 3 heures (donc je ne cherche pas trop un pb thermique

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Es tu sûr que l'affirmation C:\Windows\Minidump.  se vérifié également pour Windows 10 ?

Oui, cela concerne tous les Windows.

 

Citation

Qu'est ce qui peut empêcher sa création alors que dans mon cas le vérrouillage dure entre quelques minutes et 30 mns mais là rien ne peut plus se créer

Justement comme je le disais, il s'agit peut-être d'une défaillance du disque dur, ce qui pourait également expliquer les autres dysfonctionnements.

Dans un premier temps, lance les commandes sfc /scannow et chkdsk /f /r en "Invite de commandes".

 

Citation

Est ce que le fichier Pdf (Analyse BSOD ) et l'analyseur du minidump donnent les mêmes résultats?

Oui car il s'agit du rapport au format PDF des résultats du module d'analyse BSOD.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Sebastien,

sfc /scannow --> aucune violation d'intégrité

et chkdsk /f /r en --> Lecteur C 100% vérifié

Connais tu le test des RAm directement depuis Win 10 ? C'est pratique pour tous ceux qui comme moi n'ont pas un BIOS qui permet le boot sur une carte USB

Je n'ai pas eu de freeze de toute l'après-midi Veux tu finaliser ce post ou on le met en veille pour quelque temps ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Citation

Connais tu le test des RAm directement depuis Win 10 ?

Démarrer => Toutes les applications => Outils d'administration Windows => Diagnostic de mémoire Windows

 

Citation

C'est pratique pour tous ceux qui comme moi n'ont pas un BIOS qui permet le boot sur une carte USB

Tu peux aussi graver l'ISO de Memtest86+ sur un CD. Ton BIOS permet normalement le boot sur ton lecteur optique.

 

Citation

Je n'ai pas eu de freeze de toute l'après-midi

Tu en as eu depuis mon dernier message de Lundi à 0h23?

 

Citation

Veux tu finaliser ce post ou on le met en veille pour quelque temps ?

De mon côté, il n'y a aucun souci je te rassure.;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×