Jump to content

Pilote USB 3.0


Chuck01
 Share

Recommended Posts

Bonjour,

Depuis mon passage de W7 à W10. Un de mes ports USB qui était en 3.0 ne l'est plus et après une analyse de pilote via ce merveilleux site cela ne change toujours pas. C'est devenu un port USB lambda.

J'espère avoir une aide et votre part et je vous en remercie d'avance.

Ordinateur : Toshiba Satellite C850-1CN model PSKCAE

OS : Windows 10

Link to comment
Share on other sites

Bonsoir,

Citation

Un de mes ports USB qui était en 3.0 ne l'est plus et après une analyse de pilote via ce merveilleux site cela ne change toujours pas. C'est devenu un port USB lambda.

Qu'est-ce-qui te fait dire cela exactement?

Pour Windows 10, Intel n'a pas sorti de pilote spécifique pour son contrôleur USB 3.0, mais Windows 10 l'intègre déjà dans sa base de données.

Si le contrôleur Intel USB 3.0 a été correctement détecté et installé, il doit-être affiché tel quel à la catégorie "Contrôleurs de bus USB" dans le "Gestionnaire de périphériques":

Screen Shot 001.PNG

Link to comment
Share on other sites

Bonjour,

Visiblement le port USB 3.0 n'est pas détecté par le système:

Essaie cette manipulation:

- Eteindre l'ordinateur portable

- Déconnecter tous les périphériques USB de l'ordinateur portable

- Débrancher le câble d'alimentation du secteur et/ou enlever la batterie

- Appuyer pendant une trentaine de secondes sur le bouton power

- Relacher le bouton power

- Rebrancher le câble d'alimentation sur le secteur et/ou replacer la batterie

- Redémarrer l'ordinateur portable

- Reconnecter les périphériques USB à l'ordinateur portable

 

Link to comment
Share on other sites

Bonjour,

Essaie cette manipulation également:

- déconnecter tous les périphériques USB de l'ordinateur portable

- dans le Gestionnaire de périphérique, à la catégorie Contrôleur de bus USB, désinstaller tous les périphériques

- redémarrer l'ordinateur mais seulement après avoir bien désinstallé tous les périphériques

- reconnecter les périphériques USB à l'ordinateur portable

 

Après il faut prendre en considération, le fait qu'il soit possible que le port USB 3.0 soit H.S.

 

 

 

Link to comment
Share on other sites

Bonjour,

Peux-tu nous donner stp l'identifiant matériel des 2 contrôleurs USB affichés dans le "Gestionnaire de périphériques"?

Pour cela fais un clic-droit sur chacun d'eux, sélectionne l'onglet "Détails", puis dans la liste déroulante "Propriété", sélectionne " Numéros d'identification du matériel".

Tu sélectionnes la première ligne, puis tu fais un copier à l'aide des touches Ctrl + C, puis un coller sur le forum à l'aide des touches Ctrl + V.

 

Sinon si j'ai bien compris, il y a 2 ports USB 2.0 et 1 port USB 3.0 sur ton ordinateur portable?

 

 

 

 

 

 

Link to comment
Share on other sites

Bonjour,

Voici les informations demandées : 

Concentrateur USB racine 1 : 

USB\ROOT_HUB20&VID8086&PID1E26&REV0004
USB\ROOT_HUB20&VID8086&PID1E26
USB\ROOT_HUB20

Concentrateur USB racine 2 :

USB\ROOT_HUB20&VID8086&PID1E2D&REV0004
USB\ROOT_HUB20&VID8086&PID1E2D
USB\ROOT_HUB20
 

Oui j'ai deux port USB 2.0 et 1 port USB 3.0

 

Merci beaucoup de votre dévouement

Link to comment
Share on other sites

Bonsoir,

Désolé du retard de réponse voici les infos demandées :

Le premier : 

PCI\VEN_8086&DEV_1E2D&SUBSYS_FB311179&REV_04
PCI\VEN_8086&DEV_1E2D&SUBSYS_FB311179
PCI\VEN_8086&DEV_1E2D&CC_0C0320
PCI\VEN_8086&DEV_1E2D&CC_0C03
 

Le second :

 

PCI\VEN_8086&DEV_1E26&SUBSYS_FB311179&REV_04
PCI\VEN_8086&DEV_1E26&SUBSYS_FB311179
PCI\VEN_8086&DEV_1E26&CC_0C0320
PCI\VEN_8086&DEV_1E26&CC_0C03
 

Link to comment
Share on other sites

Bonjour,

OK cela correspond bien aux 2 ports USB 2.0.

Et tu dis que le port USB 3.0 est tout de même fonctionnel?

Sinon essaie cette manipulation:

- dans le Gestionnaire de périphériques, clique sur Action

- sélectionne Ajouter un matériel d'ancienne génération

- clique sur Suivant

- sélectionne Rechercher et installer automatiquement le nouceau matériel (recommandé)

 

Link to comment
Share on other sites

Bonjour ;)

si un matériel n'apparaît pas avec le plug and play. Il y a deux solutions:

soit il est désactivé au niveau du bios. Tu peux aller vérifier

ou soit ce que je pense ton port usb3 est HS. Surtout qu'apparemment tu as d'autres ports usb qui ont laché d'après ce que tu as dit.

  • Like 1
Link to comment
Share on other sites

Bonjour, et merci de votre intervention

Je suis allé voir dans le bios comme vous me l'avez suggéré et effectivement le port y était désactivé ^^

Tout est rentré dans l'ordre.

Merci beaucoup Sébastien et Charon pour vos interventions mais surtout de m'avoir accordé de votre précieux temps. 

Capture.PNG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...