Aller au contenu
ravaged

Driver carte réseau

Recommended Posts

Bonjour,

J'ai la poisse en ce moment avec mes drivers car c'est moi qui ai créé le dernier sujet dans ce topic...

Ma connexion réseau / internet m'a lâché il y a quelques jours. J'ai mis un temps à diagnostiquer, mais il s'agissait d'une panne matérielle. J'ai donc acheté une carte réseau, je l'ai installée ce matin et elle n'est pas reconnue par le système, et le driver fourni avec ne fonctionne pas.

La carte est une TP-Link TG-3468 et le PC est sous Windows 10 x64. Le seul avis dans les commentaires du vendeur signale aussi un problème avec le driver fourni. (et comble de la poisse, le site realtek est down aujourd'hui)

J'ai d'abord cherché et téléchargé un driver sur le site de TP-link, mais ça ne fonctionne pas. Ensuite je regarde le CD fourni, et je trouve exactement le même driver.

Ensuite j'ai fait une détection offline avec Driverscloud, qui fonctionne parfaitement, il m'a détecté 3 drivers à mettre à jour (après un formatage récent) :

%7Boption%7Dhttp://img11.hostingpics.net/pics/68043420160213120233ServicesdepilotesetdiagnosticsDriversCloudcomTrouverlespilotesChrom.png

Je les ai tous installés avec le setup inclus, mais malgré cela j'ai toujours un périphérique non reconnu et je n'ai pas de connexion réseau / internet.

Dans le gestionnaire des périphériques, j'ai :

Mon PC
   Autres périphériques
      /!\ Périphérique inconnu

Quand je vais dans les Propriétés de ce périphérique, Détails, il me dit : 

Propriété :
   Chemin d'accès à l'instance du périphéique

Valeur :
   USB\VID_0cf3&PID_3000 6&df2EE03&0&7

Mais manuellement ou automatiquement, je n'arrive pas du tout à installer un driver pour ce périphérique.

Et je ne suis même pas sûr qu'il s'agisse bien de ma carte réseau.

Et lorsque j'installe un nouveau périphérique sans préciser le modèle et que je vais manuellement chercher dans mon dossier [Realtek semiconductor] dans le sous-dossier Win10_x64, etc. ça ne fonctionne pas non plus.

Merci de votre aide

Ma config idem que la dernière fois, la carte réseau TP-Link TG-3468 en plus :
http://www.driverscloud.com/fr/publish/configurationpubliee/118873-3-1/resume

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, l'ID vendeur 0cf3 c'est qualcomm atheros qui est le fabricant du chip qui équipe ta carte, en revanche c'est une vieille carte, tu es certainement tombé sur une fin de stock, le dernier pilote date de 2013 sur le site de tp link et je n'ai rien trouvé pour du Windows 10 sur ce chip.

autre chose, je ne vois pas la carte dans ta détection, tu l'as fait avant de l'installer dans ton pc ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Citation

Valeur :
   USB\VID_0cf3&PID_3000 6&df2EE03&0&7

Comme l'indique l'identifiant matériel, il s'agit d'un périphérique USB, en l'occurence ici une clé USB Bluetooth, donc rien avoir avec la TP-Link TG-3468 qui est une carte réseau au format PCI-E.

L'identifiant matériel d'un périphérique non USB est représenté sous la forme PCI/VEN_xxx&DEV_xxxx&SUBSYS_xxx.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour d'après la config tu avais deux cartes réseaux intel et realtek.Aucune des deux marchaient?

Dans le gestionnaire de péripheriques sous cartes réseaux tu as quoi? c'est là que tu dois tenter la mise à jour de drivers

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 33 minutes, Sébastien a dit :

Comme l'indique l'identifiant matériel, il s'agit d'un périphérique USB, en l'occurence ici une clé USB Bluetooth

Effectivement j'avais zappé la clé USB, mais même après al'avoir enlevée et rebooté, ce périphérique inconnu avec l'ID communiqué plus haut apparaît toujours dans le gestionnaire de périphériques.

il y a 15 minutes, charon a dit :

Bonjour d'après la config tu avais deux cartes réseaux intel et realtek.Aucune des deux marchaient?

Dans le gestionnaire de péripheriques sous cartes réseaux tu as quoi? c'est là que tu dois tenter la mise à jour de drivers

Ma carte-mère est une P8P67 Pro rev 3.1 (revision B3).

De carte réseau physique, je viens d'en mettre une pour la 1ère fois. Avant tout fonctionnait sur la carte-mère et ça a marché comme ça depuis 2011. Mais là je rajoute une carte réseau neuve et j'ai toujours pas de connexion réseau / internet, et j'ai formaté y'a 4 jours en pensant que c'était un bug logiciel.

Voici mon gestionnaire de périphériques actuellement, clé USB enlevée.

56bf62864ed4c_2016-02-1318_01_15-Gestion

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Effectivement j'avais zappé la clé USB, mais même après al'avoir enlevée et rebooté, ce périphérique inconnu avec l'ID communiqué plus haut apparaît toujours dans le gestionnaire de périphériques.

En fait il s'agit du Bluetooth intégré à ta carte mère.

 

Citation

Voici mon gestionnaire de périphériques actuellement, clé USB enlevée.

56bf62864ed4c_2016-02-1318_01_15-Gestion

Le premier correspond à la carte réseau intégrée à la carte mère.

Le second correspond à la carte réseau TP-Link.

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye de mettre le driver realtek proposé par DriversCloud sur la carte reseau RealTek(Tp Link nom rebrande). D'après tes explications j'ai compris que tu as voulu l'installer sur la clé USB bluetooth

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, pour le driver bluetooth (qui ne me sert à rien), je verrai quand j'aurai à nouveau ma co.

Pour la carte [Realtek], je viens de relancer le setup.exe

Ça me propose de réparer l'installation, ou modifier ou supprimer. Je l'ai déjà installé aujourd'hui.

Dans les propriétés du périphérique, le pilote est signé Realtek et daté du 1er octobre 2015, ça colle, seulement ça ne fonctionne pas.

Je pense que le driver de la carte est bien installé, mais par contre je n'ai toujours pas de réseau. Il se peut que j'ai acheté cette carte pour rien et que le problème vienne d'ailleurs :s

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais je suis pas sur que ce soit un problème de drivers en fait.

est que tu as un parefeu ou un antivirus installé?

sinon dans le panneau de configuration centre réseaux et partages .Modifiez les paramètres de la carte. est que tes cartes réseaux sont en  activés et est que tu les vois? Essaye de faire un clic droit diagnostiquer sur la connexion. Windows te dit quoi?

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci encore pour le temps que vous prenez à m'aider.

Voici les infos que j'ai sur ces 2 connexions :

J'utilise Bitdefender internet security 2016 et MBAM Premium. Mais je les ai installés en offline hier avec tous les programmes que je pouvais installer en offline, et pendant 2 jours sans aucun logiciel (ni ces deux ci) je n'avais pas de connexion non plus.

64648720160213185046Connexionsrseau.png

25475420160213185346Paramtres.png

Je crois que les adresses IP en 169.254.xx.xx c'est l'assignation que fait windows quand il n'y a pas de connexion.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si, tu me sauves. ça marche.

Il y a une semaine j'avais suivi un tuto pour prendre le contrôle de mon PC à partir de Teamviewer sur mon mobile. Y compris pour le démarrer à distance en Wake on LAN. Seulement il fallait assigner une IP fixe à mon PC. Ça n'avait pas fonctionné et je n'avais pas été jusqu'au bout, j'avais mis de côté la procédure, mais j'avais assigné l'IP fixe à mon PC de bureau dans les réglages de la Livebox, j'avais oublié ça, pas fait le rapprochement, je viens de supprimer cette IP fixe et après reboot ça marche.

Tout ça pour ça, je suis confus...

Merci beaucoup.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui merci encore pour votre aide.

J'ai dû acheter une carte réseau à 10€ pour rien, mais ça c'est pas très grave, le pire c'est 5 jours sans internet et un formatage inutile pour une connerie ;(

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×