Aller au contenu
Simon Leclair

Mon ventilo n'est pas reconnu par le bios et tourne à fond...

Publications recommandées

Bonjour, 

 

  Alors voila, j'ai récemment monter mon pc moi-même(http://www.driverscloud.com/fr/publish/configurationpubliee/180058-0-1/resume) et j'ai un problème, comme vous l'avez sûrement vu dans le titre, mon ventilateur système de 200mm avant n'es ni reconnu par le bios ni par des logiciels comme hardware monitor... et tourne donc à plein régime ce qui fait beaucoup de bruit  et mon ordinateur est devenu un frigo...

A part ça, j'avais une autre question, j'avais vu dans un logiciel que mon cpu était à 128 degrès alors que dans le bios, il me l'indique entre 30 et 40 degrès, lequel est le plus fiable ?

 

Merci d'avance pour vos réponse.                

                                                                                                                                                                         LECLAIR Simon

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

 

mon ventilateur système de 200mm avant

 

Tu veux sans doute dire le ventilateur en façade de ton boitier.

 

Pour qu'un ventilateur puisse être régulé par la carte mère, il faut que celui-ci:

 

- possède un connecteur PWM (4 pins)

- soit brancher sur un connecteur à 4 broches de la carte mère

 

Ton boitier, quel modèle est-ce exactement ?

 

A part ça, j'avais une autre question, j'avais vu dans un logiciel que mon cpu était à 128 degrès alors que dans le bios, il me l'indique entre 30 et 40 degrès, lequel est le plus fiable ?

 

128 °C ce n'est pas possible, il s'agit d'un bug du logiciel de monitoring, car la température Tjmax de ton processeur est de 100°C.

 

La température Tjmax est la valeur maximale autorisée, et pour laquelle au-delà de cette valeur, le processeur se met en sécurité afin d'éviter tout dommage.

 

L'outil de détection de DriversCloud.com indique une température CPU de 41°C pour une fréquence de 4 Ghz, c'est correct, donc aucun souci à se faire.

  • Like 1

Partager cette publication


Lien à poster
Partager sur d’autres sites

Daccord, dejà merci beaucoup pour ta réponse rapide et claire.

Mon boîtier est un cooler master storm enforcer. Et la connectique du ventilo est en 3 pin mais le problème c'est que mon autre ventilo et mon ventirad sont tous les deux affichés dans le bios avec leurs vitesses de rotation respective et pas celui-là.

Merci encore.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ta carte mère dispose de 3 connecteurs 4 pins (CPUFAN1,CPUFAN2 et SYSFAN1) et de 2 connecteurs 3 pins (SYSFAN2 et SYSFAN3).

 

Si le câble est trop court, dans ce cas là, il faut démonter le ventilateur.

 

Autrement teste avec un autre ventilateur, si tu en dispose d'un, cela permettra ainsi de s'assurer, que le problème ne vienne pas des connecteurs de la carte mère.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Mais je peux brancher le ventilateur en facade sur un connecteur CPUFAN ?

 

Un ventilateur 3 pins fonctionne sans problème sur un connecteur 4 pins, le 4ème pin étant uniquement dédié à la technologie PMW.

 

Sinon avec l'autre ventilateur tous les connecteurs marchent

 

Dans ce cas là, le problème vient du ventilateur de 200mm.

 

Pour avoir une autre confirmation, il suffit de le tester sur un autre ordinateur.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Etrange qu'il ne soit détecter par le BIOS qu'en le connectant sur un connecteur 4 pins...

 

Vérifies dans le BIOS, à l'onglet Hardware Monitor, s'il n'y a pas une option d'activation ou de désactivation de l'affichage de la vitesse des ventilateurs.

 

Peux-tu aussi nous donner la référence du ventilateur de 200mm stp?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Sur ma carte mère par exemple, une Asus Z97 Pro Gamer, j'ai la possibilité de réguler mes ventilateurs 3 pins, après je ne sais pas si cela est également possible avec ta carte mère.

 

Sinon après il faudra utiliser un rhéobus.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Ta carte mère ne gère donc pas le mode DC.

 

Dans ce cas là, soit tu utilises un rhéobus, ou bien tu remplaces le ventilateur de 200mm par deux ventilateurs PMW de 120mm.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×