Aller au contenu
Asustek344

BSOD DRIVER IRQL NOT LESS OR EQUAL L1C63x64.sys

Recommended Posts

Bonjour, j'ai cet écran bleu qui apparait dès que je sollicite un peu trop ma carte réseau Lan Qualcomm Atheros AR8131. J'ai essayé avec de nombreuse version de son driver en vain. J'utilise actuellement le dernier recommandé.

J'ai déjà lu que quelqu'un avait réussi à résoudre ce même problème en mettant à jour un chipset de sa carte mère. Comment dois-je faire ? Une maj du bios ?

Pour info mon pc est un ASUS N53JQ.

 

Je vous remercie par avance,

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, alors pour info je n'ai pas eu de nouveau crash depuis mon dernier retour. Cpdt je n'ai pas utilisé "intensivement" ma carte LAN. Le problème apparait surtout qd l'upload est très sollicité...

J'ai également remarqué que W10 m'a remis/écrasé automatiquement le driver cité plus haut pour en mettre un plus récent de Microsoft... ce même driver qui me posait les problèmes...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Lorsque Windows Update installe automatiquement un nouveau pilote, il ne supprime pas l'ancien pilote mais le remplace uniquement.

 

Tu as donc la possibilité de "charger" le pilote d'Asus par le Gestionnaire de périphériques:

 

clic-droit sur la carte Ethernet => Mettre à jour le pilote => Rechercher un pilote sur mon ordinateur => Choisir parmi une liste de périphériques sur mon ordinateur

 

Surtout ne désinstalle pas le pilote de Microsoft, autrement il va le retélécharger puis le réinstaller.

 

Sinon Microsoft a mis à disposition un utilitaire pour masquer ou bloquer un pilote/des mises à jour:

 

https://support.microsoft.com/fr-fr/kb/3073930

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Merci pour cette astuce qui permet laisser un driver choisi. J'ai donc réussi à mettre celui préconisé par ASUS. J'ai lancé un test en mettant la carte LAN à rude épreuve en uploadant plus de 5go, le tout avec SUCCÉS !! (enfin :) ) Je ne dépassais jamais le go.

J'imagine et espère donc que mon problème de "freeze" est résolu.

 

Merci pour ta réactivité et conseils.

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×